Валентина Григорьевна Астахова

ЗАГАДКИ ЯДОВИТЫХ РАСТЕНИЙ

Издательство: «Лесная промышленность»
1977 г.
В книге в увлекательной форме рассказывается о ядовитых растениях и их лекарственной ценности. Основываясь на большом фактическом материале, автор знакомит читателя с историей применения растительных ядов, их изучения, с героическими испытаниями их действия на себе врачей и аптекарей.
Книга затрагивает вопросы защиты и охраны растений, учит бережному отношению к природе.

      ПРЕДИСЛОВИЕ

    • КАЖДАЯ БЫЛИНКА БЛАГОСЛОВЕННА
      1. Там невидимого жала яд погибелью грозит
      2. Для них яд не страшен
      3. Гармония в природе
    • ТАЙНЫ РАСТИТЕЛЬНЫХ ЯДОВ
      1. Загадочный язык трав
      2. Лавина открытий
      3. Чудодейственный хинин
      4. Исследование «Сократова кубка»
      5. Растение, перепутавшее время
      6. Другие яды растений
      7. Опасные испарения
      8. Сложные взаимоотношения
    • В ТЕНИ ПОД ДЕРЕВЬЯМИ
      1. И в завитках еще в бору был папоротник тонкий...
      2. Волчьи ягоды
      3. Громовая метла
      4. Тихий звон ландышей
      5. Копытень и его ядовитые родственники
      6. Цветок с завистливым характером
      7. Растение, опасное для белых овец
      8. Тайна ядовитого меда
      9. Трава ласточек
      10. Где твоя былая слава, вербена!
      11. Баранья трава
      12. Выросший из ядовитой слюны Цербера
      13. Лютые лютики
      14. Другие ядовитые представители Лютиковых
      15. Прекрасный Адонис
      16. Бесово молоко
      17. Ядовитые чемерицы
    • РАСТЕНИЯ-«УТЕШИТЕЛИ»
      1. Трава прорицателей и инквизиторов
      2. Прекрасная дама
      3. Одурь-трава
      4. Волшебная мандрагора
      5. Чертово зелье
      6. Победа над болью
      7. Необычный цветок
      8. Двуликий Янус
    • ЯДОВИТЫЕ НЕЗНАКОМЦЫ
      1. Дерево смерти
      2. Гадкий орех
      3. Таинственный кураре
      4. Африканские яды «комбе» и «онайе»
      5. Камфара
    • СТРАННЫЕ ДЕТИ ЛЕСА
      1. Бледная поганка
      2. Мухомор
      3. Строчки и сморчки
    • СПИСОК ЛИТЕРАТУРЫ

ПРЕДИСЛОВИЕ

Эта книга о растениях, на которых с очень давних времен лежит печать проклятия. Они были известны и в Древнем Вавилоне, и в Египте, и в Греции. В Древней Греции считалось, что их тайны ведомы лишь богине Луны, дорог и волшебниц — трехликой Гекате и называли эти растения ее «полночными травами».
Согласно мифу храм, посвященный Гекате, находился на побережье Черного моря в Колхиде, в царстве волшебника-короля Айета. У него был сад, в котором волшебницы-фармакиды под покровительством Гекаты занимались изготовлением целебных или убийственных снадобий из ядовитых растений. Позже не мифологические, а вполне реальные сады с ядовитыми растениями существовали при Понтийском, Пергамском и Александрийском дворах.
В разное время и в разных странах ядовитые растения — аконит, болиголов, чемерица, белена, морозник, наперстянка, чилибуха и другие — использовались в преступных целях. «Коварные», «вредные», «растения-враги» — как только их не называли. Сотни книг уже написаны о ядовитых растениях, и во всех — предостережение или призыв к их полному истреблению.
И эта книга тоже предостерегает: ядовитые растения способны стать причиной непоправимых несчастий. Но только предостережение — не главная ее цель. Может показаться парадоксальным то обстоятельство, что книга посвящена оправданию существования ядовитых растений на Земле, их защите. Но ведь о многих из этих растений с древнейших времен известно, что они обладают замечательными целебными свойствами, если их яды принимать в малых дозах. Только в русской народной медицине применялось более 160 видов ядовитых растений.
Выло время, когда, например, ядовитое растение мандрагора едва не исчезло с лица Земли — так рьяно его Добывали из-за целебных свойств. При современных темпах развития медицинской промышленности, требующей очень много растительного и лекарственного сырья, один из способов сохранения ценнейших растений — разумная эксплуатация их природных запасов.
В странах Востока с давних времен пытались в искусственных условиях выращивать женьшень — это ценнейшее растение. Первые плантации женьшеня в России появились в 1905 году в Петербургском ботаническом саду. Сейчас в нашей стране женьшень введен в культуру.
Скополия гималайская, ближайшая родственница легендарной мандрагоры, растущей на высоте около двух тысяч метров над уровнем моря в горной лесной зоне Центральных Гималаев, была введена в культуру Московской области. Редчайший вид мандрагоры туркменской, известный только из одной группы местонахождений в Туркмении (Западный Копет-даг), был введен в культуру на Кара-Калинской зональной опытной станции.
Введение в культуру наперстянки, паслена дольчатого, адониса весеннего, белладонны, валерьяны, кендыря коноплевого и других ценных лекарственных растений оправдало себя на практике и является одним из способов сохранить эти растения от уничтожения.
Если польза этих растений очевидна, то гораздо труднее убедить в том, что в охране нуждаются и те из ядовитых растений, которые не являются лекарственными и на первый взгляд ничего, кроме вреда, не приносят. Пришлось просмотреть очень много старых книг для того, чтобы найти хоть слово в их защиту. И если удавалось разыскать документ, подтверждающий, например, что яд 'болиголова, повинный в смерти Сократа, когда-то употреблялся на благо, как болеутоляющее средство,— эта находка радовала. Разумеется, старые данные нуждаются в экспериментальной проверке. Возможно, они и не подтвердятся. Но кто может сказать заранее, какие еще ценные свойства скрыты в этих растениях, какие удивительные вещества предстоит в них открыть...
В процессе поиска попадались мифы или легенды, в которых говорилось, что ядовитое растение некогда посвящалось богам; встречались сведения, что сильнейший яд безвреден для какого-нибудь животного и даже служит ему пищей. Некоторые растения упоминались у древних авторов как прекрасное средство биологической борьбы с сельскохозяйственными вредителями.
С древнейших времен люди научились применять ядовитые растения для борьбы с мышами и крысами. В Геопониках — византийской сельскохозяйственной энциклопедии, изданной еще в IV веке до н. э. Винданием Анатолием, приводится ряд советов, как избавиться от полевых и домашних мышей с помощью ядовитых растений. Автор рекомендует семена черной чемерицы, дурмана и белены, сок миндаля. Он рассказывает о том, что опытные люди в Вифании затыкали мышиные норки листьями олеандра. Торопясь вылезти из норок, мыши схватывали их зубами, отравлялись и погибали.
На Земле насчитывается более 500000 видов растений. Однако за всю историю своего существования человечество освоило немногим более 1% мировой флоры, причем многие растения были введены в культуру еще в эпоху неолита и в бронзовом веке. Большинство декоративных, некоторые кормовые и лекарственные растения введены в культуру только в последние столетия или десятилетия. Нет сомнения в том, что многие растения, считающиеся сейчас «бесполезными» или даже «вредными», в будущем окажутся важным источником лекарственного или технического сырья, или носителями иных ценных для человека качеств. Сохранение всего генофонда мировой флоры необходимо для создания новых и улучшения существующих ценных в хозяйственном отношении видов растений. Чем больше исходного материала будет в распоряжении генетиков и селекционеров, тем выше может оказаться результат их деятельности.
В 1975 г. в соответствии с программой Международного союза охраны природы и растительных ресурсов была издана «Красная книга», содержащая список редких и исчезающих видов растений, нуждающихся в срочной охране. В целом по нашей стране или отдельным ее районам в охране нуждаются не менее 4000 видов, т. е. примерно пятая часть всего состава цветковых и сосудистых споровых растений СССР. «Красная книга» предлагает следующие меры их охраны:
полную охрану вида — запрещение его заготовки и продажи; сохранение его в заповедниках и заказниках; создание постоянных или временных заказников для сохранения или восстановления численности популяции исчезающего вида в его естественных местообитаниях; ограничение сбора пищевых, лекарственных и сырьевых
растений и введение лицензии на их заготовку; запрещение сбора редких дикорастущих растений частным лицам и продажи их, кроме государственной торговли; организацию регулярного контроля со стороны квалифицированных ботаников за состоянием локальных популяций редких и исчезающих растений для оценки их состояния и принятия в случае необходимости соответствующих охранных мер.
Предлагается также вводить редкие растения в культуру в ботанических садах с целью сохранения их генофонда и восстановления запасов, в ряде случаев — с последующей репатриацией в естественные места обитания.
В книге «Загадки ядовитых растений» приводится конкретный материал по охране некоторых редких и исчезающих видов, рассказывается о сложных взаимоотношениях в природе, большое внимание уделяется ядовитым представителям отечественной флоры.
Раздел «Ядовитые незнакомцы» знакомит читателя с растениями, которых мы, как правило, не знаем. Это растения тропиков и субтропиков, представляющие ценность как источники лекарственных веществ или имеющие значение для ряда отраслей промышленности. Некоторые из них успешно выращиваются на юге нашей страны. Заключительная часть книги — рассказ о ядовитых грибах.
Издавна принято считать ботанику наукой академически сухой. Систематизирование, изучение морфологических особенностей, подсчет тычинок, пестиков и лепестков — может ли это увлечь?
Однако стоит попытаться проникнуть в тайны растения, узнать его историю, сложившиеся о нем легенды, понять действие его веществ, познакомиться с биологическими особенностями — и отношение к ботанике меняется. Становится ясным главное: каждое растение, будь то высокое дерево наподобие анчара или цинхоны или маленький грибок спорынья, развивающийся в колосе злака,— уникальное, единственное в своем роде творение природы. В каждом, даже самом ядовитом растении скрыта доброта, которую надо понять.

Вкруг темен лес и воздух сыр;
Иду я, страх едва тая...
Нет! Здесь свой мир, живущий
мир,
И жизнь его нарушил я...
А. Майков

КАЖДАЯ БЫЛИНКА БЛАГОСЛОВЕННА

Там невидимого жала яд погибелью грозит

Ельник был таким густым, что в его тени не росла трава. Лишь кое-где, на старых трухлявых пнях и стволах, поваленных бурей, виднелись мох и лишайники. Казалось, что в мрачной тени елового леса притаились все недобрые духи. Пахло сыростью и грибами.
Сквозь колючие ветки с трудом пробирался молодой охотник. Он впервые очутился так далеко от дома и сильно отстал от своих. Ему не повезло: напоровшись на острый сук, он повредил ногу. Еще долго предстояло идти на солнечный закат. Там, вдали, на западе, была река, на берегу которой находилось поселение его сородичей. Время от времени он кричал, в надежде услышать ответ своих. Но они с тяжелой ношей после удачной охоты ушли далеко вперед. Юношу мучила жажда, и для того, чтобы хоть как-то утолить ее, он срывал на ходу мягкие молодые иглы елей и жевал.
Постепенно лес становился светлей и реже. Появились трава и кустарники — жимолость, крушина, орешник. На них уже были почти спелые плоды, но они не годились в пищу: орехи еще не созрели, а ягоды были несъедобны, и он хорошо знал это.
Неожиданно взгляд юноши остановился на невысоком кустарничке с продолговатыми листьями. Прямо на тонком стволе, без плодоножек, словно приклеенные, заманчиво алели сочные, овальные ягоды. Он никогда прежде не видел таких. Соблазн оказался слишком большим: быстро сорвав одну ягоду, он раскусил ее и тут же выплюнул, так как рот словно обожгло. Жжение не проходило, он почувствовал, как распухают язык, нёбо, начинает жечь в горле...
Навсегда запомнился первобытному охотнику этот кустарничек — волчье лыко. И вполне возможно, что в старину так и случалось — жестоко ошибаясь, люди запоминали ядовитые и несъедобные растения лучше и раньше, чем съедобные, или те, которые давали волокна, краски, пряности, благовония, древесину для поделок.
Голод заставлял пробовать неизвестное и в связи с этим разыгрывались тысячи трагедий. Нам и сейчас трудно поверить, что очаровавший своей красотой Жан Жака Руссо лазоревый барвинок, или нежный розовый цветок безвременника, могут убить.
Когда люди впервые познакомились с ядовитыми растениями, они научились применять их во зло. В истории всех времен и народов отравления всегда считались особо тяжкими преступлениями. И невольно те чувства отвращения и ужаса, которые вызывали отравители, переносились на все существа, способные причинить подобный вред, в том числе и на ядовитые растения.
В наш век катастрофически быстро с лица земли исчезают многие виды растений. Тысячи из них уничтожают сборщики лекарственных трав. Значительно большему числу растений грозит вымирание в результате рубки леса, поедания скотом, отравления окисью углерода, свинцом и другими веществами, содержащимися в выхлопных газах автомобилей. Многие растения погибают под действием минеральных удобрений и гербицидов, еще большее их число гибнет при строительстве ирригационных и мелиоративных сооружений, а также дорог, домов...
Вымирание отдельных видов растений является непоправимой потерей уникального генетического материала, ведь многие из них ценны не только кормовыми и целебными свойствами. Французская примула, например, способна предотвращать эрозию почвы в районах, где преобладают песчаные дюны. Ряд растений служит индикаторами месторождений полезных ископаемых, в том числе свинца и меди. Некоторые ядовитые травы, способствующие разведке урана, в настоящее время также значатся в списке растений, которым грозит вымирание. Поэтому и хочется выступить в защиту мнимых «преступников», так как те, кто говорят об их вреде, как правило, просто не знают о том, что они способны приносить пользу.
Среди огромного разнообразия населяющих Землю растений около 10 000 видов — ядовитые. Многих из них, увидев хотя бы раз, можно потом узнать по внешнему облику или: по неприятному запаху. Но даже сильно ядовитые растения в зависимости от условий произрастания могут стать менее опасными. Например, хинное дерево, выращенное В оранжерее, теряет свои токсические свойства. В зависимости от условий произрастания становятся менее опасными маки, чины, люпины и даже чемерицы и борцы — одни из самых ядовитых растений в мире.
Когда Теофраст рассказывал о безболезненной смерти от сока мака и болиголова (этими растениями в древности казнили преступников), он подчеркивал, что Фрасия мантинеец — знаменитый составитель ядов брал болиголов не откуда придется, а из Суз и вообще из мест холодных и тенистых. То же правило соблюдал он и по отношению к остальным травам, составляя множество других ядов. Растение, выросшее в тени, более ядовито. Утром в нем больше ядов, чем вечером или ночью. Ядовитость зависит также от состава почвы, ее температуры и влажности.
Сельдерей, растущий на болотистых местах, бывает «вкусом отвратительный и ядовитый, в огородах и садах насаждаемый, делается ... приятный, питательный и лекарственный»*,— писал один из основателей русской фармакогнозии Н. М. Амбодик-Максимович. Еще в древности заметили, что культурный сельдерей является средством от ожирения и успокаивающим при болезнях нервной системы.
    * Цит. по Ковалевой Н. Г. Лечение растениями. М., 1971
Ядовитые вещества распределены в различных частях растений неодинаково. У одних ядовиты плоды и кора, У других — цветки и листья, у третьих почти весь набор ядов сосредоточивается в корнях.
Плоды манго очень вкусны. Но их кожица, сок дерева и запах цветков у многих вызывают сильнейшие аллергические реакции. Индийский орех кешью (плоды дерева акажу — Anacardium occidentale) с удовольствием используют кондитеры всего мира: это приятные на вкус питательные семена. Однако кожура семян содержит едкий бальзам, вызывающий на коже человека долго незаживающие нарывы. Испарения, поднимающиеся от кешью, если их жарят в кожуре, сильно раздражают дыхательные пути и даже могут привести к смерти. Однако и кожура кешью может, оказывается, принести пользу.
Ядовитая кожура ореха содержит до 35 % темной смолистой жидкости. В США ее ценные вещества — фенолы идут на производство синтетических полимеров. Африканцы используют этот маслянистый сок для татуировки. На Филиппинских островах и в Индии в нем смачивают дерево для предохранения от муравьев и используют в переплетном деле.
Некоторые растения ядовиты лишь в определенный период их жизни. Известный советский исследователь растительности Памира О. Е. Агаханянц в книге «За растениями по горам Средней Азии» (М., 1972) рассказывает о широко распространенном там зонтичном растении — прангосе кормовом, по-таджикски — югане, из сем. Сельдерейных (Зонтичных). Прангос образует обширные заросли на склонах гор. Само название этого растения говорит о том, что оно является пищей для скота, но... только после плодоношения. Юган дает много зеленой массы, его вяжут в снопы и скармливают скоту зимой. Весной и ранним летом, до плодоношения, это растение ядовито. Его мягкие, перистые листья обжигают кожу до волдырей, после которых остаются темные пятна.
Египетский лотос — хлеб древних египтян (вспомните «лотофагов» в Одиссее Гомера) в семядолях и молодых листьях содержит ядовитый алкалоид нелюмбин, отравляющий сердце. Однако по мере роста листья лотоса теряют ядовитость.
Есть растения, от яда которых можно избавиться сравнительно легко. Достаточно, например, высушить лютики, купальницы или ветреницы — и их ядовитость исчезает. Сильно ядовитый белокрыльник болотный (Calla palustris), весной привлекающий коров сочной зеленью, а летом — детей красными ягодами, собранными в початок, очень опасен. Но если его выварить или высушить, он становится безвредным.
Араваки, жители острова Доминика в Карибском море, делают лепешки из ядовитого корня маниока (Manihot esculenta), горькой разновидности одного из древнейших культурных растений, распространенного в Южной и Центральной Америке, Африке, Индии и Индонезии и относящегося к сем. Молочайных. Растение содержит ядовитый гликозид, который можно удалить вывариванием, поджариванием или вымачиванием корня в течение 4 — 5 суток. Араваки так и поступают. Они долго растирают его камнями, превращая в белую кашицу, которой набивают длинный узкий мешок. Мешок мнут и выкручивают до тех пор, пока не отожмут ядовитый млечный сок (если его вылить в заводь реки, он отравляет рыбу). Мякоть, лишенную сока, складывают между двух плоских тарелок, придавливают сверху камнем и запекают на угольях. Получается питательный, богатый крахмалистыми веществами хлеб.
Но, пожалуй, не следует отправляться в далекое путешествие на остров Доминика для того, чтобы увидеть нечто подобное совсем рядом.
Наш обыкновенный картофель содержит ядовитый гликоалкалоид соланин, быстро разрушающийся при кулинарной обработке. Сейчас вряд ли кому-нибудь придет в голову употреблять в пищу его ядовитые ягоды и ботву. Однако не все знают, что сильно позеленевшие клубни картофеля в пищу не пригодны, так как содержат много соланина, и кулинарная обработка в этом случае не помогает.
Давно заметили, что не каждый организм одинаково восприимчив к яду. Знаменитый французский хирург Амбруаз Паре (1510 — 1590), живший в эпоху, когда отравления были особенно часты, уже в конце XVI века писал о том, что один и тот же яд на различных людей действует по-разному.
Так что же в таком случае яд?
Ядом, или ядовитым веществом, в токсикологии принято условно называть химическое соединение, которое при введении в организм в малых количествах в определенных условиях способно привести к болезни или смерти. В биологии представления о ядах еще шире.
Хорошо известно, что сам организм животного или человека при нарушениях обмена веществ может отравлять себя, например избытком гормонов. Известно также, что многие яды, вводимые в организм в малых дозах, служат лекарством. Абсолютных ядов, способных всегда приводить к отравлению, в природе не существует. Лишь при определенных условиях вещество становится ядом.
Ядовитой может оказаться и самая обычная, вполне доброкачественная пища, если ее съесть в несоразмерных количествах.
И все-таки, несмотря на то, что иногда в малых дозах яд не ядовит, а «не яд» в больших количествах убивает, очень часто можно слышать о том, что кто-то пострадал от ядовитых растений. Для того чтобы избежать подобных несчастий, необходимо хорошо знать эти растения.
Не следует дотрагиваться до борцов, чемериц, ежовника безлистного или безвременника, яд которых может проникать в кровь через кожу. Нельзя подходить близко к тем растениям, которые выделяют ядовитые испарения. Ядовитый сумах — тропическое растение, растущее в наших южных ботанических садах и дендрариях, обычно снабжен предостерегающей табличкой. В жаркий летний день достаточно побыть вблизи него некоторое время, и на коже появляется сыпь, воспаляются слизистые, повышается температура и может наступить даже потеря сознания. Для каждого должно быть правилом: не есть сомнительные ягоды и грибы, не жевать веточки и стебельки неизвестных растений.
Нельзя пасти скот там, где среди кормовых часто встречаются ядовитые растения. Животным многое подсказывает инстинкт, но не всегда ему можно доверять.
Ядовитый морской лук (Urginea maritima), с глубокой древности известный в Египте как сердечное лекарство, образует огромную луковицу, иногда весом в 8 килограммов. С незапамятных времен использовали это растение для борьбы с крысами. Запах и отвратительный вкус луковиц отталкивал всех животных, кроме крыс. Они же, напротив, чувствовали к этому растению необъяснимое пристрастие и гибли, отравляясь гликозидами, входящими в состав его сока. Их трупы высыхали и не издавали гнилостного запаха.
Многие ядовитые растения, смертельные для человека, являются пищей для животных, невосприимчивых к их ядам. Но это лишь одна из причин, оправдывающих их существование на Земле.

Для них яд не страшен

Прошли миллионы лет эволюции, прежде чем беззащитные растения вооружились шипами, колючками, мохнатым опушением и страшными ядами, растворенными в их соках, для защиты ют животных.
В свою очередь, животные в процессе эволюции вырабатывали разные способы для питания растениями, в том числе и устойчивость к смертельному яду. И эта устойчивость иногда поражает. Птица-носорог питается семенами чилибухи, содержащими смертельно-ядовитый стрихнин. Один из видов тлей сосет сок омега пятнистого (болиголова). Жаворонки и перепелки спокойно склевывают семена цикуты; многие лесные птицы питаются ядовитыми для человека ягодами омелы.
Для борьбы с вредителями сельского хозяйства применяют настойку травы анабазиса. Анабазис, или ежовник безлистный (Anabasis aphylla), чрезвычайно ядовит. В медицинской литературе (Швайкова, 1975) описан случай отравления со смертельным исходом шестерых детей, съевших вместо меда анабазин. Но даже анабазис служит пищей мохнатой гусенице юлдуз-курт, пожирающей его зелень. «В годы своего массового размножения юлдуз-курт становится бедствием: гусеница проникает внутрь юрт, проползает по телу — появляется зуд и покраснение, как от ожога. Верблюд случайно съест — катается от колик по земле и долго болеет...»* Истребить бы анабазис вместе с этой мерзкой гусеницей!
    * Массагетов П. С. Заветные травы. М., 1973, с. 150.
Однако П. С. Массагетов, замечательный исследователь лекарственных растений, очень много сделавший для развития отечественной алкалоидной химии, геоботаник и путешественник, в 20-е годы текущего столетия записал об анабазисе нечто весьма любопытное. Казахи рассказали ему, что им можно лечить долго незаживающие раны у скота.
В наши дни анабазин служит исходным продуктом для синтеза никотиновой кислоты (витамина РР), кордиамина и других лекарственных средств.
И ядовитая софора кормит каких-то жучков, а к сильнейшим ядам бледной поганки (при условии, что они вводятся через рот) невосприимчивы кролики. Но, пожалуй, еще невероятнее удивительная приспособленность бабочки-монарха. Оказалось, что бабочка-монарх способна накапливать высокотоксичные гликозиды, содержащиеся в растениях с млечным соком, которыми она питается. Тем самым она обеспечивает себя высокоэффективной защитой против насекомоядных птиц, Это относится в равной степени и к гусеницам и к взрослым бабочкам. Таким образом, у этого насекомого выработалась способность не только питаться ядовитыми растениями, но и использовать этот яд для собственной защиты от хищников.
В некоторых растениях из сем. Бобовых содержится ротенон — сложное органическое вещество, сильно ядовитое для рыб и насекомых и абсолютно безвредное для человека. Напротив, весьма токсичная для людей белладонна (красавка) в несколько меньшей степени угрожает животным — собакам, кошкам, птицам. Относительно слабо она действует на лошадей, свиней и коз, а для кроликов почти безвредна, но только при поедании ее ягод. Если же атропин — алкалоид красавки — ввести кролику непосредственно в кровь, он окажется чувствительным к яду. Возможно, в желудках некоторых животных атропин и некоторые другие яды обезвреживаются. Это удивительное свойство было подмечено людьми в глубокой древности, когда начали предпринимать попытки создать противоядия.
    Митридат Евпатор (132 — 63 гг. до н. э.), могущественный правитель всего царства Понтийского (восточного побережья Черного моря), наряду с ратными подвигами прославился еще и как великий экспериментатор. Он экспериментировал с ядовитыми растениями не только на преступниках, собственных детях и женах, но и на самом себе. После многочисленных опытов он составил противоядие, включавшее до 54 составных частей. Все это в растертом виде разбавлялось медом и давалось с вином в таком количестве, которое могло поместиться в грецком орехе (правда, в зависимости от восприимчивости организма можно было принять значительно меньше). К этому противоядию Митридат примешивал кровь понтийских уток, так как они охотно поедали ядовитые растения, не отравляясь при этом.
    Ежедневно Митридат принимал противоядия и одновременно яд во все возрастающих дозах. Постепенно добившись полной невосприимчивости к ядам, он изложил свой опыт в собственных заметках. Эти записи обнаружил Помпеи, победивший Митридата в третьей Митридатовой войне (74 — 64 гг. до н. э.).
    Потерпев окончательное поражение, Митридат решил отравиться, но это ему не удалось — он оказался невосприимчивым даже к сильнейшим ядам. Тогда он приказал заколоть себя мечом, что и было исполнено одним из его телохранителей.
О составе растительных ядов долго не было известно ровным счетом ничего, поэтому в действительности противоядий от них не существовало. Механизм их действия оставался темным и непонятным до того времени, пока не родилась биохимия растений.

Гармония в природе

Значение ядовитых растений не исчерпывается тем, что каждое из них служит кому-нибудь пищей. Рассказы об отравлениях ими, о тайной силе, заключенной в их соках, всегда производили очень сильное впечатление и затмевали простую истину: поскольку на Земле этих растений, как уже отмечалось, более 10000 видов, они принимают самое активное участие в круговороте веществ и энергии земной биосферы.
Первые многоклеточные организмы появились на Земле лишь после того, как содержание кислорода в атмосфере достигло примерно 3% его современного уровня (20%),— около 600 миллионов лет тому назад. Тогда же произошел эволюционный взрыв новых форм жизни. Появились кораллы, губки, черви, моллюски, предки современных растений и позвоночных животных. В течение последующих геологических периодов жизнь пришла на сушу. Развитие зеленых растений обеспечило необходимое для последующей эволюции животных количество кислорода и питательных веществ.
Количество кислорода в атмосфере не было постоянным. В конце палеозоя его содержание заметно снизилось, но зато повысилось содержание углекислого газа, что сопровождалось изменением климата. Наступило время гигантских древовидных папоротников, хвощей и плаунов, впоследствии создавших запасы ископаемого топлива. Затем содержание кислорода опять повысилось, углекислоты — упало, после чего отношение количества кислорода к углекислоте в атмосфере осталось «колебательно-стационарным».
При различных незначительных нарушениях этого равновесия избыток углекислого газа, накопившийся в каком-либо месте, быстро рассеивается движущимся воздухом. Усиленное образование углекислоты компенсируется столь же усиленным потреблением ее растениями. Определение количества углекислоты в том ярусе леса, где она может поглощаться зелеными листьями и хвоей, показало, что там концентрация ее меньше, чем в воздухе над лесом. Каждый зеленый лист в лесу — это фабрика по переработке углекислоты, очищающая атмосферу от ее избытка.
Нельзя допускать, чтобы накопление углекислого газа в атмосфере шло быстрее, чем утилизация его растениями. В последние 50 лет сельское хозяйство и промышленность оказали существенное влияние на состав атмосферы: концентрация углекислого газа повысилась на 13%. Избыток же газа и пыли может сделать «колебательно-стационарное» равновесие атмосферы еще более нестабильным.
Пока растения справляются с поглощением избытка углекислоты. И в этом важнейшем процессе активно участвуют те десять тысяч видов «зловредных» растений, которым посвящена эта книга.
Различные организмы не разбросаны по Земле случайно, они создают определенную систему. Лес, как и любое другое стабильное, длительно существующее сообщество, образует единство со средой, в котором круговорот веществ и превращение энергии находятся в состоянии динамического равновесия. Это единство, образованное органической природой (растениями, животными, микроорганизмами) и неорганической средой или факторами местообитания (тепловым, температурным, водным, световым, химическим и физическим), называют экологической системой.
Термин «экосистема» впервые предложил английский эколог А. Тэнсли в 1935 г., но само представление об экосистеме появилось намного раньше. Идею единства организмов и среды (как и единства человека и природы) можно найти в самых древних памятниках истории. Однако лишь в конце XIX в. в русской, немецкой и американской литературе стали почти одновременно появляться вполне определенны высказывания, касающиеся нового подхода к изучению природы — экологии. В 1877 г. немецкий ученый К. Мебиус писал о сообществе кораллового рифа как о биоценозе, в 1887 г. американец С. Форбс уже рассматривал озеро как «микрокосм». В. В. Докучаев и его ученик Г. Ф. Морозов придавали большое значение представлению о лесе как о биоценозе, В. Н. Сукачев расширил этот термин в биогеоценоз.
Экосистема — понятие широкое, и его значение в том, что оно подчеркивает обязательное знание взаимоотношений, взаимозависимостей я причинно-следственных связей, объединяя отдельные компоненты в единое целое, из которого нельзя выбросить ни одно звено.
Ядовитые растения являются частью той экосистемы, в которой они существуют. Так же, как и все растения, они производят путем фотосинтеза жизненно важные вещества — углеводы, белки, жиры. Часть этих веществ используется ими самими, другая накапливается и переносится в другие системы, третья служит пищей кому-нибудь из животных. Отмирая, растения образуют гумус — обязательный компонент экосистем. Он складывается из огромного разнообразия органических веществ, образующихся при разложении растительных и животных остатков. Гумус и другие органические остатки имеют большое значение для плодородия почв: создают благоприятную для роста растений почвенную структуру.
Лес — это сообщество, состоящее из автотрофных (самостоятельно питающихся) организмов, для которых характерны фиксация световой энергии, использование простых неорганических веществ и построение сложных веществ. В сообщество входят и гетеротрофные организмы (питающиеся другими) с характерными для них утилизацией, перестройкой и разложением сложных веществ. Наиболее общий признак всех экосистем — морских, пресноводных и наземных — взаимодействие автотрофных и гетеротрофных организмов. В лесу эти организмы часто разделены пространством, располагаясь ярусами,— одни над другими. Автотрофное питание идет в зеленом поясе — в листьях или хвое деревьев, где световая энергия наиболее доступна; гетеротрофное преобладает в почве и отложениях, в том поясе, где накапливается органическое вещество. Часть продуктов фотосинтеза употребляется в пищу немедленно, большая же часть — листья, древесина, запасные питательные вещества в семенах и корнях — в конце концов попадает в почву. Гетеротрофные организмы (бактерии, грибы, животные) в какой-то степени используют и ядовитые растения, их остатки.
Две основные группы растительных организмов — автотрофные и гетеротрофные создают разные ярусы леса. Каждому ярусу свойствен свой животный мир. Даже птицы, которые легко могут в течение секунд подняться с земли на верхушки самых высоких деревьев, бывают прочно привязаны к определенным ярусам, особенно в период размножения. Не только гнезда, но и кормовые участки держат их там. Если животные непосредственно не питаются растениями, они используют их как убежища.
Взаимоотношения между самими растениями гораздо сложнее, чем это может показаться на первый взгляд. Когда начали изучать химическую природу и физиологическое действие различных веществ, выделяемых растениями во внешнюю среду, то столкнулись с одним любопытным явлением.
Некоторые из этих веществ, содержащихся в одних видах растений, действовали подавляюще на другие виды, регулируя видовой состав и его динамику в сообществе. Например, летучие терпены — вещества, по своей природе близкие к смолам и содержащиеся в ароматических кустарниках Salvia lencophylla и Artemisia californica, в сухой период накапливаются в почве в таком количестве, что с наступлением сезона дождей начинают подавлять прорастание семян и рост растений в обширной зоне вокруг каждой группы кустов.
Другие виды растений образуют водорастворимые антибиотики (фенолы и алкалоиды), которые также дают им возможность занять господствующее положение в сообществе.
    * Реппеленты — вещества, отталкивающие насекомых и других животных.
    ** Ингибиторы — вещества, подавляющие рост и развитие живых организмов.
Высшие растения синтезируют достаточное количество веществ, являющихся реппелентами* и ингибиторами** для других организмов. Химическое влияние растений друг на друга — аллелопатия — существенно снижает скорость расселения растений, действует на видовой состав растительных сообществ.
Когда-то Европа была покрыта неизмеримыми первобытными лесами, среди которых редкие расчищенные места походили на островки в океане зелени. До I в. н. э. лес простирался к востоку от Рейна на огромное, неведомое людям расстояние. Четырьмя веками позже его посетил римский император Юлиан. Сумрак и глубокое молчание леса произвели на Юлиана неизгладимое впечатление. Он заявил, что ничего подобного не приходилось ему видеть в Римской Империи. Однако древние свайные постройки, обнаруженные в долине реки По, свидетельствуют, что еще до основания Рима север Италии был покрыт густыми лесами из вязов, каштанов и дубов.
Археология подтверждает выводы истории: у классических писателей древности говорилось об этих лесах, ныне исчезнувших. До IV в. н. э. Рим был отделен от центральной Этрурии страшным лесом, который Тит Ливии сравнивал с лесами Германии. Если верить ему, то ни один купец никогда не проникал в его непроходимые дебри. А когда кто-то из римских военачальников, послав предварительно двух разведчиков, повел по этому лесу свою армию, и, направляясь вдоль цепи лесистых гор, увидел у ног своих богатые долины Этрурии, этот поход был признан чрезвычайно отважным подвигом.
В Греции сосновые и дубовые леса в горах Аркадии и в глубоком ущелье, по которому река Ладон устремляется вниз,— лишь остатки тех лесов, которые в древности покрывали огромные пространства — весь Эллинский полуостров от моря до моря.
В царствование короля Генриха II граждане Лондона еще охотились на дикого быка и кабана в лесах Гемпстеда.
На окраинах старой Москвы некогда охотились на туров и кабанов, а малины близ города было столько, что полакомиться ею приходили медведи. И все это невозвратно исчезло. Именно поэтому сейчас так часто пишут об охране каждого растения, каждой былинки — бесценной изумрудной песчинки в зеленом океане леса.

ТАЙНЫ РАСТИТЕЛЬНЫХ ЯДОВ

Загадочный язык трав

На Земле не существовало народа, который не использовал бы ядовитые растения для лечения различных недугов. Как удалось народной медицине превратить зло ядовитых растений в добро? Как узнали, от каких болезней и в каких дозировках могут помочь смертельные яды? На эти вопросы трудно ответить. Знания целебной силы растений настолько удивительны, что об их происхождении складывались легенды.
    Мифы Древней Греции рассказывали не только о Гекате — прародительнице всех отравителей. Если эта богиня ведала злом в растениях, то мудрый кентавр Хирон знал, напротив, целебные силы всех трав и сообщил эти знания Аполлону.
    Согласно мифу Аполлон попросил Хирона воспитать его сына Асклепия, покровителя врачей и врачебного искусства. На горе Пелион Хирон обучал Асклепия распознавать лекарственные растения, и вскоре способный ученик превзошел своего учителя.
    В память о первом, хотя и мифологическом врачевателе травами, кентавре Хироне, два рода растений, принадлежащих к разным ботаническим семействам, носят название «кентавровы». Это василек — Centaurea и золототысячник — Centaurium, а сем. Ластовневых по-латыни именуется в честь Асклепия — Asclepidaceae.
    У индейцев Америки были свои представления о происхождении знаний о целебных растениях. Когда индейцев племени Дакота спрашивали об этом, они отвечали: конечно, от водяного бога Унк-та-ге. Он и его свита являются знахарями во сне. Он — глава всех духов и придает знаниям сверхъестественные силы.
    Иначе думали жители южноафриканской страны Наталь. Среди лих было распространено мнение, что все растения подряд надо пробовать, тогда и узнаешь среди них лекарственные. Как рассказывала китайская легенда, император Шень-Нун, написавший «Трактат о корнях» за 4000 лет до п. э., именно так и поступал.
    В России собиратели фольклора прошлого столетия записали легенду, сложенную крестьянами Вологодской губернии о барине — знатоке целебных трав. В легенде говорилось, что он ходил в лес и искал там змей с короной на голове. Из их мяса слуга готовил ему пищу. Отведав ее, барин начинал понимать разговор трав. От него-то и пошли все травники и лечебники. Другая легенда, записанная в Стародубском уезде на юге России о девочке, заблудившейся в лесу, также посвящалась разгадке тайн трав с помощью мудрых змей.
Возможно, подобные легенды послужили созданию символа — чаши, обвитой заглядывающей в нее сверху змеей, эмблемы занятий Асклепия, — современной эмблемы медиков. Это — символ высшей гуманности. Мудрая змея изучает содержимое чаши для того, чтобы применить его только на благо.
Возможно, животные действительно кое-что могли подсказать. До сих пор неясно, однако, какое чутье помогает им верно находить нужные растения, когда они заболевают. Изюбр в дальневосточной тайге скусывает острые шипы аралии маньчжурской («шип-дерева»), о которые можно легко поранить руку, и жесткие листья элеутерококка. Оба растения оказались лекарственными и применяются в медицине как тонизирующие и стимулирующие средства. Охотники Бурятии наблюдали, как раненые олени лечились красной гвоздикой. Исследования показали, что она является прекрасным кровоостанавливающим лекарством. Лечебные свойства «маральего корня» — левзеи тоже подсказали олени, поедавшие этот своеобразный допинг перед наступлением брачных боев.
Так как народная медицина применяла лекарственные растения эмпирически, не имея представления об их химическом составе и механизме действия содержащихся в них веществ, было время, когда к этим знаниям снисходительно относились ученые-медики. Лишь в последние годы стали отдавать должное ее огромному, ценнейшему опыту.
История научного изучения лекарственных растений в высшей степени интересна и поучительна. Первооткрыватели растительных ядов начинали с нуля, часто жертвуя здоровьем, материальным благополучием и славой ради науки.
    Первым в их ряду стоит Карл Вильгельм Шееле (1742 — 1786) выделивший из растений органические вещества в чистом виде. Ему удалось открыть в растениях лимонную, яблочную, щавелевую, винную, галловую и другие кислоты. С полным правом К. В. Шееле можно считать основателем новой науки — фитохимии (биохимии растений). После его работ утвердилось мнение, что все растения содержат органические кислоты, и они являются главными веществами в растительных соках.
    В 1804 г. это мнение удалось опровергнуть бельгийскому ученому Фридриху Вильгельму Сертюрнеру, выделившему из опия морфий — вещество, по своим свойствам подобное щелочам. В 1819 г. немецкий ученый Мейснер назвал щелочи растительного происхождения алкалоидами (буквально — «щелочеподобными»), и вскоре морфий, названный так Сертюрнером в честь греческого бога сновидений Морфея, стали называть морфином по аналогии с другими растительными алкалоидами — бруцином, стрихнином, атропином и т. д. В конце прошлого века известный русский химик Е. А. Шацкий сказал об открытии Сертюрнера, что оно имеет для медицины такое же значение, как открытие железа для мировой культуры.

Лавина открытий

Среди врачей и фармацевтов открытие Ф. В. Сертюрнера произвело сенсацию. Была доказана возможность получения из растений их главного вещества, «активного принципа», «квинтэссенции», т. е. терапевтически действующего лекарства. Стали искать еще, и вскоре сообщения о новых открытиях посыпались как из рога изобилия.
    В 1818 г. парижские фармацевты П. Ж. Пеллетье и Ж. Б. Кавенту из семян рвотного ореха — чилибухи выделили стрихнин и бруцин, а в 1820 г. эти же исследователи из коры хинного дерева получили хинин.
    В 1819 г. из коры кофейного дерева удалось выделить кофеин, позже из табака был выделен никотин, из самшита — буксин, из белладонны — атропин, из белены — гиосциамин, из листьев коки — кокаин, из семян клещевины — рицинин и т. д.
    Советская школа химиков, изучающих алкалоиды, была создана академиком А. П. Ореховым. Ученикам и сотрудникам А. П. Орехова удалось выделить около 40 алкалоидов.
В настоящее время изучено более 1000 видов алкалоидных растений. Полагают, что более 400 видов растений, произрастающих в нашей стране, содержат алкалоиды. Продолжается исследование и многих других видов.
Сейчас известно уже свыше 2500 алкалоидов. В монографии Т. А. Генри «Химия растительных алкалоидов» (Л., 1956) приводится список соединений и синтетических препаратов, созданных на их основе. Он насчитывает более 141 280 названий, и трудно сказать, каким окажется число растительных алкалоидов, их производных и заменителей к 2000 г. Интерес к этим веществам не ослабевает, несмотря на открытие антибиотиков и создание ценных химических лекарств. И это потому, что часто каждому из алкалоидов присуще свое, индивидуальное, характерное и незаменимое действие. Они по-разному токсичны, есть среди них и почти неядовитые (рицинин — алкалоид клещевины, тригонеллин, содержащийся во многих растениях), а многие способны подобно физостигмину — алкалоиду калабарских бобов (физостигмы ядовитой) — служить одновременно и ядом и противоядием.
    В Западной Африке, по берегам реки Ольд-Калабра, впадающей в залив Биафру, встречается вьющаяся лиана с красивыми ярко-красными цветками — калабарский боб (Physostigma venenosum) из сем. Бобовых. Аборигены Гвинеи издавна применяли плоды этой лианы, под названием «эзера» для того, чтобы установить вину человека в каком-нибудь преступлении. Симптомы отравления проявлялись сначала в резком возбуждении, потом — в постепенно нарастающем параличе.
    Основной алкалоид калабарских бобов — физостигмин, или эзерин, блокирует действие очень важного фермента организма — холинэстеразы. Если этот фермент отравить, начнет в большом количестве накапливаться ацетилхолин, передающий возбуждение (нервный импульс) с окончания нервного волокна на мышечную клетку. Холинэстераза контролирует этот процесс, расщепляя лишний ацетилхолин. Если же он выйдет из-под контроля, возбуждение мышц достигнет максимума вплоть до появления судорог и разрыва мышц. Когда ацетилхолин накопится во всех синапсах (местах сближения мышц с окончаниями нервных волокон), это вначале вызовет резкое возбуждение, потом — паралич.
    Интересно, что алкалоид белладонны — атропин действует прямо противоположно: лишает нервные окончания чувствительности к ацетилхолину и этим блокирует передачу нервных импульсов на мышцы. В результате мышцы расслабляются.
Алкалоиды вмешиваются в важнейшие процессы, идущие в организме: передачу нервного импульса, способность мышц сокращаться, работу сердечно-сосудистой системы, процесс осуществления дыхания. В терапевтических дозах они помогают при самых различных заболеваниях. Атропин и гиосциамин (алкалоиды белены и дурмана) снимают спазмы сосудов и гладких мышц внутренних органов; лобелии (алкалоид лобелии одутлой) является сильным возбудителем дыхательного центра и применяется при отравлениях ядовитыми газами, потере сознания; эрготоксин (алкалоид спорыньи) в сочетании с атропином успокаивает нервную систему...
В 1887 г. в китайском лекарственном растении «ма-хуанг» (под названием «ма-хуанг» в китайской народной медицине значились разные виды эфедры) был открыт эфедрин. Прошло почти 40 лет, прежде чем заметили сходство (по действию) эфедрина с гормоном надпочечников — адреналином. Так же как и адреналин, эфедрин сужает сосуды, повышает кровяное давление, расширяет зрачок, вызывает усиление секреции слюнных и слезных желез. Позже заметили и некоторые отличия. Эфедрин действует медленнее, но постояннее (примерно в 10 раз дольше, чем адреналин), являясь более устойчивым к изменениям условий обмена веществ. Эфедрин стали применять как кровоостанавливающее средство. Кроме того, установили, что он, возбуждая нервную систему, стимулирует деятельность мозга и может помогать поэтому при
депрессиях, вызываемых наркотиками, и при нарколепсии (нарушение бодрствования, проявляющееся во внезапном засыпании во время ходьбы, смеха, разговора и т. п.).
Благодаря исследованиям П. С. Массагетова этот алкалоид был обнаружен в наших среднеазиатских кустарниках — хвойниках хвощевом и среднем, в тиссе ягодном, в одном из видов аконита.
В 1920 г. впервые были получены вещества, заменившие природный эфедрин, и постепенно спрос на него уменьшился благодаря синтетическому заменителю. Так происходит всегда в алкалоидной химии: открытие алкалоида в растении — изучение его структуры и фармакологического действия — синтез искусственного алкалоида в лаборатории (если он действительно представляет ценное лекарство). Искусственный синтез алкалоидов явился величайшей победой науки. Самый первый в истории науки синтез алкалоида болиголова — кониина был осуществлен в 1886 г. немецким химиком А. Ладенбургом.
Задача синтеза растительных алкалоидов сильно упростилась после того, как была сделана попытка объяснить их биосинтез в живых клетках растений.
В 30-х годах нашего столетия американский биохимик Д. Робинсон предложил теорию, объясняющую образование алкалоидов. Эта теория послужила стимулом для лабораторных синтезов алкалоидов с использованием реакций, идущих в растениях. Многие алкалоиды удалось синтезировать именно так, как предполагал Д. Робинсон, т. е. теория нашла свое экспериментальное подтверждение. Кроме того, она помогла проникнуть в тайну сложнейшего хода биосинтеза алкалоидов в живых клетках растений и позволила объяснить, почему в одном растении могут образовываться разные алкалоиды (для этого достаточны незначительные изменения исходного материала или изменения в обмене веществ). Вместе с тем стало понятно, почему в двух родственных растениях образуются разные алкалоиды. Стало также ясно, почему у растений, далеких в систематическом отношении, могут образовываться одинаковые алкалоиды.
Сравнительно небольшие изменения в метаболизме (обмене веществ) или в исходных веществах приводят к образованию разных алкалоидов у близких родственников из сем. Пасленовых. Мандрагора и скополия очень похожи по алкалоидному составу, но все же между ними есть различия, как, например, между дурманом и беленой. А от табака, томатов, картофеля и пасленов они отличаются еще больше. В то же время никотин, впервые открытый в табаке, был обнаружен в очитке едком, ваточнике сирийском, эклипте белой, в четырех видах плауна и в хвоще. Эти открытия выявили химическое родство между пятью разными ботаническими семействами и такими отдаленными группами, как цветковые растения, хвощи и плауны.
Берберин, алкалоид барбариса, содержится еще в 16 родах растений, принадлежащих к различным семействам. В мире растений берберин — самый распространенный из всех растительных алкалоидов. Он обнаружен в видах растений из семейств Маковых, Лютиковых, Рутовых и Аноновых. Этот алкалоид и его препарат — сульфат берберина применяются при различных болезнях печени и желчного пузыря, а также для лечения пендинской язвы (лейшманиоза).
Одни ботанические семейства отличаются обилием видов, содержащих алкалоиды, другие — нет. До сравнительно недавнего времени не появлялось сообщений о нахождении алкалоидов в представителях сем. Астроцветных (Сложноцветных). Это положение изменилось с тех пор, как стало известно, что заболевания печени домашних животных в Южной Африке вызываются алкалоидами, содержащимися в крестовниках (род Senecio). Из многочисленных крестовников, в том числе и из широко распространенных сорняков и из тех, что встречаются в лесах, на болотистых местах и по берегам рек, были выделены алкалоиды одного и того же типа — гепатотоксические, т. е. ядовитые для печени. Аналогичные алкалоиды обнаружили в растениях рода гелиотроп и триходесма (сем. Бурачниковых) и в некоторых видах кроталярии (сем. Бобовых). Из разных видов этих растений было выделено около 25 алкалоидов. Один из них — платифиллин слабее действует на печень, оказывает атропиноподобное действие на глаза и кишечник. При заболеваниях органов брюшной полости он имеет преимущества перед атропином и применяется как спазмолитик, снимающий боль при приступах, например, желчнокаменной болезни. Основным его источником является крестовник плосколистный (S. platyphyllus).
Близость ботанического происхождения иногда рассматривается как одно из доказательств, подтверждающих принадлежность разных алкалоидов к одному структурному типу химических соединений. Это в свою очередь обусловливает их сходное действие. Например, аконит (борец) и дельфиниум (живокость), оба принадлежащие к сем. Лютиковых, содержат похожие и очень ядовитые алкалоиды — аконитин и дельфинин. Казалось бы, после этого можно классифицировать алкалоиды по их принадлежности к одному семейству или по сходному фармакологическому действию. Но этого сделать не удалось, так как в разных семействах встречается один и тот же алкалоид, а разные алкалоиды иногда оказывают одинаковое действие. Например, пахикарпин (алкалоид софоры толстоплодной), кониин (алкалоид болиголова), никотин (алкалоид табака) и анабазин (алкалоид анабазиса) очень сходны по действию. Это навело на мысль об их химическом родстве. Поэтому классифицируют алкалоиды в зависимости от их химического строения.
Интересно, что в одном и том же растении могут «уживаться» алкалоиды различных типов. Так, в аконите (борце аптечном — A. napellus) наряду с типичными аконитовыми алкалоидами были найдены эфедрин и спартеин. И, пожалуй, не менее интересно, что в организме ряда животных есть те же алкалоиды, что и в растениях. Например, тригонеллин есть в георгине, садовом горохе, семенах конопли, пажитника, в овсе, картофеле, разных видах строфанта, в кофе. Витамин РР (никотиновая кислота) выделяется из организма животных и человека тоже в виде тригонеллина.
    * Меристема — ткань, состоящая из мелких клеток с тонкими стенками и крупными ядрами. Расположена в быстро растущих частях растения — в кончиках корней, стеблей и др.
В каких же частях растений находятся их удивительные лаборатории? Этот вопрос не праздный, ведь от этого зависит, какие части растений брать для получения алкалоидов. При исследовании растений сем. Пасленовых удалось установить, что алкалоиды образуются сначала в клетках меристемы* корешков, когда те достигают всего 3 миллиметров, но могут синтезироваться и в клетках листьев или перемещаться туда из корней. У белладонны наблюдалось значительное перемещение алкалоидов из корней в листья и сравнительно незначительное — в обратном направлении. Никотин и анабазин тоже сначала образуются в корнях, а потом транспортируются в надземные органы.
Мы многого еще не знаем об этих таинственных лабораториях, в которых незаметно для посторонних наблюдателей идет удивительный биосинтез. Его первоначальные вещества необычайно просты. Это углекислый газ и вода (обязательное условие — энергия Солнца). Эти же реакции в лабораториях требуют специального оборудования, высоких температур, затрат гораздо большего времени, множества реактивов.
А для чего алкалоиды нужны самим растениям?
Некоторые химики считают их балластными продуктами, другие — средствами защиты, третьи — запасными веществами. Возможно, алкалоиды выполняют в растениях роль возбудителя и тормоза, т. е. оказывают действие, аналогичное действию гормонов в организме животных.

Чудодейственный хинин

Прошло более трех столетий с тех пор, как впервые кора хинного дерева появилась в Европе. Ни одно из целебных растительных средств не привлекало к себе столь большого внимания, как это. Рассказывали легенды об открытии чудодейственной хины. Будто бы некогда пумы, больные лихорадкой, на глазах у людей лечились корой хинного дерева. Или больные малярией индейцы пили воду из болот, в которых росли хинные деревья и таким образом исцелялись естественным настоем их коры. А может быть, вера, что горечи могут изгонять злых духов (т. е. причину болезней у многих древних народов), способствовала тому, что стали употреблять хинную корку — ведь трудно представить что-нибудь горше хины.
В 1638 г. индейской «красной водой» была вылечена от малярии жена вице-короля Перу Ана дел Чин-Чон. Благодаря ей о хине узнали в Европе. Поэтому родовое название хинного дерева Cinchona было дано Линнеем в честь этой королевы.

1. Хинное дерево. 2. Болиголов пятнистый
    Много написано увлекательных книг о бурных дискуссиях по вопросу о терапевтической ценности хины, о том, как кору деревьев стали отправлять большими партиями из Перу, когда ее действенность в борьбе с малярией была доказана. Деревья хищнически вырубали, и к середине XIX в. возникла опасность их полного уничтожения, в Южной Америке.
    Есть захватывающие романы и повести о судьбах исследователей-ботаников, с риском для жизни (а иногда жертвуя ею) собиравших семена дерева, добывавших его саженцы для отправки из Перу (правительство Перу, опасаясь конкуренции, запрещало их вывоз в другие страны под страхом смертной казни). И все-таки семена и саженцы удалось переправить из Перу на о. Яву, на о. Шри-Ланка (бывш. Цейлон), в Индию. Постепенно были освоены плантации хинных деревьев, и о. Ява выдвинулся на. место самого крупного поставщика коры хинного дерева на мировом рынке.
    В марте 1942 г. о. Ява был оккупирован Японией, и количество коры хинного дерева на мировом рынке сократилось почти на 90%. В то время еще не было других лекарств для лечения малярии. В связи с потребностью в этих лекарствах вновь пробудился интерес к странам, где росли хинные деревья, — к о. Шри-Ланка, Индии, к Центральной и Южной Америке.
    В Конго, на Филиппинских островах, в Танзании и в Советском Союзе (на Черноморском побережье Кавказа), где также существовали плантации хинного дерева, эксплуатация их была усилена. Ботанические экспедиции США во время второй мировой войны вели поиски естественных зарослей цинхоны в районах Центральной и Южной Америки.
Постепенно было открыто около 40 видов растений, содержащих хинин, помимо цинхоны Леджера (Cinchona ledgeriana), названной в честь английского купца Чарльза Леджера, приславшего семена хинного дерева в Европу в 1865 г., и цинхоны красносоковой (Cinchona succi-rubra). На западных склонах Анд обнаружили большие заросли ремиджии цветоножковой (Remigia pedunculata), из коры которой можно получить до 3% сульфата хинина.
Кроме хинина удалось синтезировать и другие противомалярийные препараты. Но этому предшествовал долгий путь открытий в области химического изучения алкалоидов цинхоны.
К настоящему времени из растений, содержащих хинин, выделено около 25 алкалоидов, важнейшие из которых — хинин, хинидин, цинхонин и цинхонидин. По убывающей противомалярийной активности на первом месте стоят хинин и хинидин (в этом отношении равноценные), следом идут цинхонин и цинхонидин.
При кризисе хинина во время второй мировой войны в большом масштабе были начаты работы по синтезу заменителей хинина и испытанию активности уже имеющихся препаратов (акрихина, сульфамидных лекарств). В результате были получены и испытаны тысячи новых веществ, открыта противомалярийная активность соединений новых типов. Нашли применение хлорхинин, плазмохин, пентахин, плазмоцид (производное хинолина), палудрин (производное гуанидина). Плазмохин, акрихин и плазмоцид были открыты еще до войны. Открытие палудрина представляло особый интерес, так как этот препарат является представителем новой группы противомалярийных средств иного химического строения, чем хинин и его производные.
До введения в медицинскую практику сульфамидных препаратов и антибиотиков хинин и его производные являлись единственными терапевтическими средствами для лечения многих бактериальных инфекций. Одни препараты хинина с успехом применялись для лечения пневмонии. Другие оказались наподобие кураре миорелаксантами (расслабляющими скелетную мускулатуру), третьи вызывали местную анестезию. Хинидин и в настоящее время применяется для лечения сердечных аритмий.

Исследование «Сократова кубка»

В 1881 г. из болиголова пятнистого (Conium maculaturn), двулетнего растения из сем. Сельдерейных с очень неприятным, сильным запахом мышиной мочи, немецкий химик Август Вильгельм Гофман выделил алкалоид кониин. Вскоре в лаборатории венского фармаколога профессора Карла Шроффа решили испытать действие этого яда. Помимо научного интереса был еще и другой: согласно преданию соком болиголова по приказу афинских властей в 399 г. до н. э. отравился Сократ.
Историки древнего Рима Плиний и Тацит свидетельствовали, что именно болиголов в Греции использовали для казни преступников, и этот вид наказания был очень распространен. Предполагают, что казнь ядовитыми растениями ввели в начале правления 30 тиранов (404 — 403 гг. до н. э.) в период распада Афинского государства. Римляне называли ядовитый напиток из сока болиголова «sorbito cicutae».
Некоторые исследователи предположили, что помимо болиголова в состав Сократова кубка мог быть подмешан сок другого растения этого же семейства — веха ядовитого, или цикуты (Cicuta virosa).
Если болиголов пятнистый встречается на огородах и пустырях, у дорог и на свалках, листья его напоминают листья петрушки и на стебле хорошо заметны красные пятна, то цикута растет по берегам рек или озер, на заболоченных лугах, а иногда в воде.
Вех ядовитый — многолетнее или двулетнее растение высотой 60 — 120 сантиметров; стебли толстые, внутри пустые, снаружи красноватые. Листья двояко-троякоперистые, рассеченные на узколинейные или ланцетные доли.
Цикута коварна, своим приятным морковным запахом, корневище ее сладковато на вкус. Оно напоминает брюкву или редьку, но в разрезе можно видеть поперечные перегородки, разделяющие внутренность корневища на полости (название «цикута» происходит от греческого слова «cyein» — «пустой»). Все растение сильно ядовито, но особенно его корневище: 100 — 200 г его достаточно, чтобы убить корову, а 50 — 100 г убивают овцу.
Ядовитость цикуты сохраняется при варке и сушке. Действующим началом в растении является цикутотоксин, малоизученное вещество (в корневище его до 2%), поражающее центральную нервную систему. В экспериментах на животных в малых дозах цикутотоксин угнетал центральную нервную систему, понижая двигательную активность и кровяное давление. Помимо цикутотоксина в корневище цикуты открыты флавониды кверцетин и изорамнетин. В русской народной медицине корни и корневища цикуты применяли наружно при некоторых кожных заболеваниях, ревматизме, подагре.
Главным ядом болиголова, как уже говорилось, является кониин. Фармакологи прошлого века заинтересовались кониином, так как думали, что ему, как лекарству, принадлежит большое будущее. После опытов на животных пришли к выводу, что их гибель наступает от паралича дыхательных мышц. Однако о действии разных доз кониина на человека в то время ничего не было известно.
В лаборатории профессора К. Шроффа нашлись добровольцы — студенты-медики, решившие проверить яд на себе. Каждый из них (их было трое) по девять раз подвергал себя опасности смертельного отравления. Они принимали настой болиголова, после чего рассказывали о своих ощущениях.
Независимо от дозы кониина через три минуты после начала опыта появлялось ощущение тяжести в голове, лицо становилось горячим и красным. Сознание затемнялось, наступало головокружение, было невозможно думать и концентрировать внимание на чем-нибудь. Ухудшалось зрение, расширялись зрачки, снижался слух, притуплялось осязание, кожа становилась как будто пушистой, казалось, что по ней бегают мурашки. Скоро испытуемые настолько ослабли, что едва могли держать голову. Когда эксперимент закончился, они с трудом смогли дойти до дому, походка была автоматической, они как бы подталкивали тело вперед, причем мышцы почти не работали. При подъеме вверх по лестнице и дома, когда понадобилось снять обувь, у них начались судороги в икроножных и во всех других мышцах, которые приходилось напрягать. Отравление сопровождалось тошнотой и расстройством желудка, лица к концу опыта побледнели, щеки ввалились, пульс сначала учащался, потом становился реже и все время был ослабленным.
Так как этот опыт привел лишь к слабому подобию тех ощущений, которые перед смертью выпали на долю Сократа, можно представить, насколько тяжелее он умирал, чем это описал его ученик Платон в своем «Федоне».
Более поздние наблюдения над отравленными кониином показали, что признаки отравления наступают быстро потому, что кониин, попав в желудок, сразу же начинает всасываться в кровь. Он вызывает паралич центральной нервной системы, окончаний двигательных и чувствительных нервов (обездвиживание, потерю чувствительности), усиление секреции желез (слюнотечение, тошноту, рвоту, понос), нарушение дыхания. Смерть наступает от паралича дыхания.
В литературе (Швайкова, 1975) описаны три формы отравления этим ядом: паралитическая («форма Сократа»), бредовая и форма головокружения с расстройством зрения. Чаще всего все эти три формы проявляются одновременно.
Отравления болиголовом встречаются и в наше время. Его листья по ошибке принимают за листья петрушки, корень — за корень хрена, плоды — за плоды аниса. Описаны случаи отравления болиголовом детей. При выпасе скота в тех местах, где растут цикута и болиголов, наблюдались случаи отравления домашних животных.
Можно ли было спасти Сократа в наши дни, обладая современными знаниями?
Цикутотоксин и кониин связываются активированным углем (при промывании желудка взвесью активированного угля) и танином. Противоядием служит 5—10%-ный раствор соляной кислоты: с кислотами кониин легко образует соли. Отравившемуся ядами омегов назначают сердечные средства.
Танин — это галлодубильная кислота, получаемая из «чернильных орешков» — наростов на молодых побегах малоазиатского дуба, или сумаха, скумпии. С алкалоидами он образует малорастворимые соединения, которые почти не всасываются в кровь. Оказывается, 5%-ного раствора танина было бы достаточно для того, чтобы спасти Сократа сразу после принятия яда. Но все мероприятия оказали бы помощь лишь в том случае, если бы были предприняты до резорбции, т.е. до всасывания ядов в кровь. Дело в том, что для кониина и цикутотоксина пока не существует противоядий, способных нейтрализовать их действие в крови.

Растение, перепутавшее время

Пять студентов из Вены в той же лаборатории профессора К. Шроффа в течение четырех месяцев испытывали на себе действие алкалоидов одного из самых удивительных растений — безвременника осеннего (Colchicum autumnale) из сем. Лилейных. Г. Глязер в «Драматической медицине» (М., 1965) подробно описал все их ощущения, тяжелое отравление, приводившее к обморокам, бреду, сильным болям в желудке, замедлению пульса, сильному повышению температуры тела.
Из безвременника выделено несколько алкалоидов. Лучше других изучены колхицин и колхамин. Оба высокотоксичны и действуют наподобие мышьяка (как яд для капилляров — мелких кровеносных сосудов и нервный яд, обусловливающий центральный паралич). Отравление проявляется спустя 2—6 часов. Возникает воспаление желудочно-кишечного тракта, по симптомам напоминающее холеру, кровавая моча и нарушение состава крови. Все это испытали венские студенты.

1. Наперстянка крупноцветковая. 2. Безвременник великолепный. 3. Вех ядовитый
Смертельная доза для человека — около 0,02 г колхицина, колхамин в 10 — 18 раз менее токсичен. Шесть граммов семян безвременника содержат смертельную дозу его алкалоидов. При отравлениях дают обволакивающие средства, молоко, чай, растворы танина. Промывание желудка при отравлениях колхицином в большинстве случаев бесцельно.
Это растение встречается у нас в Крыму, в юго-западной части Украины и на Кавказе. В Предкавказье, Западном и Восточном Закавказье можно встретить другой вид — безвременник великолепный (С. speciosum).
Обычно безвременник великолепный растет на лесных опушках по северным и южным горным склонам, на высоте 1800 — 3000 метров. Осенью, когда появляются его цветки, сплошным розовым ковром покрывая землю, поляны производят сказочное впечатление. Безвременники (все виды) вошли в «Красную книгу» как растения, которым угрожает полное истребление. Под угрозой находятся те виды, которые растут в Молдавии и юго-западной части Украины. Цветущие растения осенью уничтожаются с целью продажи, и «Красная книга» настаивает на полном запрете торговлей цветами безвременника, на установлении контроля за состоянием его популяций.
Безвременники — многолетние луковичные растения, луковица у них крупная (у великолепного — до 4 сантиметров в диаметре). Летом эти растения совершенно незаметны. Лишь под землей сидят их луковицы, снаружи покрытые светло-коричневыми чешуями. В конце августа или в сентябре из-под земли на тонком стебельке, без листьев, появляются их красивые розовые или светло-фиолетовые цветки с шестью лепестками. Интересно, что завязь цветка спрятана в луковице, под землей. Очень длинный столбик пестика идет к ней через весь стебелек. После оплодотворения цветки увядают, и растение вновь скрывается под землю до весны. Весной появляются крупные листья и вместе с ними сначала зеленая, похожая на бутон, потом коричневая трехгнездная завязь — плод-коробочка. Дальше развитие растения идет очень быстро и заканчивается к началу лета: семена высыпаются, листья желтеют и вянут.
Необычные особенности ритма развития безвременников объясняются их приспособлением к средиземноморскому климату с засушливым и жарким летом и сравнительно мягкой зимой. Они родом из Средиземноморья, а позже появились в Причерноморье, в той его области, что еще в древности называлась Колхидой (Диоскорид в своих сочинениях писал, что безвременник осенний там и произрастал). Отсюда и латинское название растения. В средние века его называли еще «сын раньше отца», так как думали, что семена появляются раньше цветков.
При изучении действия алкалоида безвременника колхицина на живые клетки заметили, что он подавляет их деление. При этом количество хромосом удваивается или становится в несколько раз больше, т. е. возникает так называемая полиплоидия, при которой сами клетки укрупняются. С помощью колхицина были получены полиплоидные формы растений с более крупными цветками, плодами, семенами и т. п.
Свойство колхицина подавлять деление клеток медики решили использовать для задержки роста злокачественных опухолей, но оказалось, что для получения желаемого эффекта необходимо принять смертельную дозу. Когда испытали другой, менее токсичный алкалоид колхамин, то остановились на его применении в виде мази — при раке кожи или раствора — при лечении хронических лейкозов.
Почти все ядовитые растения, о которых шла речь выше, содержали алкалоиды. Может возникнуть впечатление, что других ядов в растениях не существует. Но это неверно. В растениях встречаются также ядовитые масла, смолы, гликозиды, гликозидосмолы, сапонины, ядовитые безазотистые вещества, гликоалколоиды и тысячи других веществ — фитонцидов и антибиотиков, губительных для микроорганизмов, насекомых, более крупных животных и человека.

Другие яды растений

Мысль о том, что алкалоиды — главные яды растений, настолько владела умами людей в начале прошлого столетия, что когда французский химик Леройе выделил из листьев наперстянки какое-то ядовитое вещество, он назвал его дигиталином и ошибочно принял за алкалоид.
О наперстянке, родиной которой считали горные леса Германии, медики упоминали еще в XVI в. В немецком травнике Леона Фукса (1543 г.) это растение называлось «дигиталис». Так оно называется и по сей день.
В нашей стране была найдена наперстянка шерстистая, единственное место ее произрастания отмечено в Молдавии у села Злоти (Кодры). Растение это значится в списках «Красной книги» и нуждается в полной охране.
Красивые цветки наперстянки похожи на наперстки или шапочки. В Германии существовало поверье, что они служат шапочками для эльфов, во Франции растение называли перчаткой девы Марии, в Ирландии — ведьминым наперстком.
    Немецкая легенда рассказывала о происхождении наперстянки из наперстков, отнятых злой мачехой у сиротки, которой они достались от матери. Мачеха тайком зарыла их в саду, и следующей весной на этом месте выросли дотоле невиданные цветы, в которых сиротка узнала наперстки своей матери. Но как напоминание о том, что они выросли из чувства ненависти, злой гений влил в них страшный яд.
О значении яда наперстянки ничего не было известно до тех пор, пока английский врач Уайтеринг в 1775 г. не применил это растение для лечения болезней сердца. Но он был настолько неуверен в этом средстве, что опасаясь отравить своих состоятельных пациентов, применял его вначале только для лечения бедняков.
Постепенно наперстянка была изучена и вошла в медицину как одно из ценнейших лекарств при тяжелых заболеваниях сердца. Ее ядами оказались гликозиды, и в настоящее время из наперстянки пурпуровой их выделено 17.
Впервые в строении этих растительных ядов разобрался французский ученый П. Ж. Робике (1780—1840) в 1830 г., когда ему удалось получить «действующее начало» горького миндаля — амигдалин, совершенно непохожий на алкалоид. Вещества, подобные амигдалину, были названы гликозидами потому, что в их молекулах содержится остаток сахара — гликон и остаток какого-нибудь другого органического вещества несахарной природы (обычно его называют агликоном или генином).
Помимо миндаля и наперстянки гликозиды нашли в строфанте, ландыше, адонисе, морском луке, морознике, олеандре и многих других растениях. В тех растениях, которые здесь перечислены, содержатся так называемые сердечные гликозиды, способные в малых дозах оказывать специфическое, сильно возбуждающее действие на сердечную мышцу. Опасность применения препаратов наперстянки заключается в том, что они могут «кумулировать», т. е. накапливаться в организме. Однако при правильном применении все эти лекарства замечательны и часто незаменимы.
Амигдалин, открытый вначале в горьком миндале, а потом — в косточках вишен, персиков, абрикосов, лавровишни, бобовника и других растений сем. Розовоцветных, в кислом растворе расщепляется на виноградный сахар, бензойный альдегид и синильную кислоту. Стоит этому гликозиду попасть в желудок или кишечник человека и высших животных, как он становится ядом. Источником отравления синильной кислотой могут быть и другие гликозиды — фасеолюнатин, выделенный из краснозерной формы лимской (луновидной) фасоли (Phaseolus lunatus). Этот же гликозид содержат свежие корни маниока. При его гидролизе образуются ацетон и синильная кислота. Линамарин — гликозид семян льна, имеющий близкое строение, является причиной отравления скота при поедании льняного жмыха. Описаны случаи отравления животных манником водяным, образующим гликозид, тоже отщепляющий синильную кислоту.
Смертельная доза чистой синильной кислоты для человека — 0,05 — 0,1 г, причем смерть наступает почти мгновенно. Первые симптомы сравнительно слабых отравлений проявляются через 4 — 5 часов. В легких случаях это общая слабость, тошнота, головокружение, головная боль, в более тяжелых — рвота, потеря сознания, посинение лица, одышка, судороги и смерть.
Механизм действия синильной кислоты заключается в том, что она парализует клеточное дыхание. При этом перенос кислорода кровью не нарушается, а подавляется способность тканей усваивать кислород. Когда механизм действия синильной кислоты стал понятен, были найдены противоядия — пропилнитрит, амилнитрит и краситель — метиленовая синь, а также глюкоза (виноградный сахар).
В некоторых растениях были найдены гликозиды, которые при взбалтывании с водой образуют пену. Их назвали сапонинами, от слова «сапо» — мыло. «Собачье мыло», как называют грыжник голый (Herniaria glabra), содержит подобный гликозид. При растирании листьев этого растения с водой образуется мыльная пена, в которой стирают шерсть, шелк, а также моют домашних животных. Сапонины есть в мыльнянке лекарственной (Saponaria officinalis), корни которой в медицине применяют как отхаркивающее средство, и во многих других растениях. Мыльный корень (колючелистник таджикский) в настоящее время усиленно истребляется как источник сапонинов. Это растение под угрозой уничтожения и значится в списках «Красной книги». Если сапонины попадают непосредственно в кровь, они вызывают гемолиз (растворение красных кровяных телец — эритроцитов).
Среди растительных масел также есть ядовитые. К плотным растительным маслам относится чаульмугровое масло, получаемое из растений, принадлежащих к родам Hydnocarpus, Gynocardia, Oncoba и другим из сем. Flacourtiaceae. Это вечнозеленые деревья тропических лесов, растущие в Бирме, Таиланде, Вьетнаме, Индии. Растения, содержащие жирные масла с аналогичными свойствами, найдены также в Африке и Южной Америке.
Чаульмугровое масло издавна применялось в восточноазиатской медицине, но европейцам оно стало известно лишь в нашем столетии. Это масло — замечательное, специфически действующее средство против кислотоустойчивых бактерий, например, возбудителей проказы. Оно также задерживает рост туберкулезной палочки. Масло желтоватое, при комнатной температуре плотной консистенции, плавится при 22 — 26°. Из кислот этого масла были получены менее токсичные препараты, применяемые для лечения проказы, псориаза и других кожных заболеваний.
Всем известное касторовое масло получают из семян клещевины. Они содержат ядовитое вещество рицин, остающееся в жмыхах при производстве масла. Масло употребляется для изготовления многих продуктов — синтетических волокон, пластмасс, олифы. Лекарственное масло дают мелкосемянные формы клещевины.
Клещевина (Ricinus communis), растение из сем. Молочайных, попала в Россию из Африки, ее родина Абиссиния. Знали ее еще в древнем Египте, где в VII в. до н. э. она уже возделывалась как культурное растение по берегам рек и прудов, в долине Нила (семена клещевины были найдены в гробницах, относящихся к этому периоду). Изображения клещевины украшали стены храмов в Фивах, касторовым маслом освещали храм в Элефантине. И египтяне и греки хорошо знали о лекарственных свойствах масла. Великий врач древности Гален (131 — 200 гг. н. э.) назначал его своим больным.
Любопытно, что само по себе касторовое масло не оказывает слабительного действия. Лишь только в двенадцатиперстной кишке под влиянием фермента липазы, расщепившись до глицерина и рициноловой кислоты, оно, наконец, дает те вещества, которые непосредственно раздражают нервные окончания слизистой оболочки кишечника, вследствие чего усиливается перистальтика тонких и толстых кишок.
Отравление очень ядовитыми семенами или жмыхом клещевины проявляется в головокружении, головной боли, сильном воспалении желудочно-кишечного тракта, сердцебиении, судорогах и параличе центральной нервной системы.
Еще в начале нашего века как слабительное применяли кротоновое масло, получаемое из семян кротона (Croton tiglium) — небольшого деревца из сем. Молочайных, растущего в Индии и Юго-Восточной Азии. Масло это ядовито, в больших дозах вызывает рвоту, катар желудка и кишок, а иногда и смерть. Если оно случайно попадет на кожу, появляется местное воспаление и волдыри.
Ядовитый тунг (Aleurites fordii) — это дерево также из сем. Молочайных (известно пять видов тунга, растущих в тропиках и субтропиках). У тунговых деревьев тонкая, серая, гладкая кора, очередные, крупные, цельные или трех-пятилопастные листья, кистевидные или метельчатые соцветия из белых однополых цветков с пятилепестным колокольчатым венчиком.
В Китае и Японии тунговое масло издавна служило для пропитки деревянных судов (дерево становилось водонепроницаемым и не подвергалось гниению), жмыхом шпаклевали корабельные корпуса, маслом пропитывали ткани для зонтов и плащей.
Крупные, до 6 — 7 сантиметров в диаметре, темно-коричневые плоды тунга, похожие на инжир, очень сладкие, но ядовитые. Внутри их мясистой мякоти заключены семена с белой маслянистой сердцевиной, дающие от 52 до 70% тунгового масла в расчете на сухой вес ядра.
Масло обладает неприятным запахом, сильно ядовито и при попадании на кожу вызывает ожоги.
Тунговое масло относят к группе высыхающих на воздухе: оно быстро образует твердую пленку, прилипающую к поверхности, на которую его нанесли. Пленка тунгового масла эластична, устойчива к воде, атмосферным влияниям, нерастворима химическими веществами и отличается красивым блеском. Лаки и краски на тунговом масле защищают от коррозии стальные корпуса самолетов и кораблей, предохраняют дерево от гниения, а подводные части кораблей — от обрастания морским желудем, ракушками и т. п. Искусственно заменить это ценнейшее масло пока ничем не удалось. Кроме того, тунговое масло применяется при изготовлении клеенок, линолеума, водонепроницаемых тканей, литографских красок, красок для покрытия вагонов, лака для мебели и музыкальных инструментов. Им смазывают консервные жестянки, что намного увеличивает срок их хранения, Жмых семян служит хорошим удобрением (особенно для кукурузы).
В конце прошлого века известный ботаник А. Н. Краснов привез в Россию из Японии тунговые саженцы. Они были высажены в поселке Чаква, недалеко от Батуми. Деревца принялись, и так возникла первая плантация тунга в России. Разведением китайского тунга (он дает лучшее по качеству масло) занимались с 1928 г. в Сухуми. В ближайшие годы в Грузии площадь тунговых плантаций должна быть увеличена до 17 тысяч гектаров.

Опасные испарения

Над лесами, полями, лугами словно невидимые сигналы беспроволочного телеграфа разносятся всевозможные запахи. Это — летучие эфирные масла растений и тысячи других веществ. Насекомым они говорят о том, что в цветке есть нектар, птицам и лесным зверям — что близко их дом, а людям — что на свете ничто не может сравниться с ароматом прогретой на солнце хвои или алеющей на припеке земляники.
Эфирные масла — это летучие вещества, содержащиеся в цветках, листьях, плодах и реже — в других частях растения.

1. Лобелия одутлая. 2. Гинкго. 3. Ясенец кавказский
Эфирными маслами богаты плоды многих растений из сем. Сельдерейных (Зонтичных) — аниса, укропа и др., листья большинства видов из сем. Яснотковых (Губоцветных) — мяты, шалфея, цветки Астроцветных (Сложноцветных) — ромашки аптечной, пиретрума цинерариелистного, или далматской ромашки. Эти масла токсичны для микроорганизмов и высших растений. Они защищают растение, которое их продуцирует. Особенно сильным бактерицидным свойством обладает тимол — компонент многих эфирных масел. Раствор скипидара, содержащий тимол, задерживает развитие плесневых грибков даже в очень слабых концентрациях. Сильно токсичны альдегиды; изолированные в чистом виде углеводороды в этом отношении слабее, еще менее токсичны спирты и сложные эфиры.
Необычайно богат эфирными маслами ясенец кавказский (Dictanmus caucasicus) из сем. Рутовых, встречающийся у нас на Кавказе. Его листья напоминают листья ясеня, цветки похожи на цветки конского каштана в увеличенном виде. Ожоги на коже могут возникнуть на близком расстоянии от этого растения. В безветренные дни эфирные масла, окружающие растение, удается поджечь, они сгорают почти мгновенно, а сам ясенец остается невредимым, — отсюда произошло и другое название этого растения — «неопалимая купина».
Сумах ядовитый (Rhus toxicodendron), в диком виде растущий в заболоченных лесах восточных районов США среди зарослей кустарников,— ползучий и укореняющийся кустарник, дающий поросль до полуметра высотой. Его тройчато-сложные листья осенью становятся ярко-красными, а беловатые грозди ягод напоминают виноград. Из сумаха устраивают в садах живые изгороди, украшают стены жилых домов.
Сумах может причинить большие неприятности. В смоляных ходах, пронизывающих все части растения, находится ядовитый сок — беловатая смолянистая эмульсия. Если сумах надрезать, из него в виде капель, быстро чернеющих на воздухе, эмульсия вытекает. Ядовитое начало — полигидрофенол (токсикодендроль) гликозидной природы было открыто в этом растении еще в 1914 году. Сотые доли миллиграмма этого вещества вызывают на коже появление волдырей. Люди, сорвавшие ветки сумаха, заболевают тяжелым дерматитом — на коже появляются сыпь и пузыри, поднимается температура. Зарегистрированы и смертельные случаи отравления этим растением.
В нашей флоре девичий виноград (Parthenocissus quinguefolia) и американский клен (Acer negundo) внешне очень похожи на ядовитый сумах, когда он растет в виде низкой поросли. Девичий виноград отличается от сумаха формой листьев, усиками и черными плодами, а клен — перистыми листьями и сухими плодами-крылатками. От сумаховых ожогов рекомендуется сразу же вымыть руки мыльной пеной, а если прошло несколько часов — 5%-ным раствором марганцевокислого калия. В качестве домашних средств от сумаховых ожогов можно использовать листья бобов, недотроги и ланцетолистного подорожника.
Из других растений, выделяющих вещества, раздражающие кожу, можно назвать башмачки (Cypripedium) из сем. Орхидных, экзотические крапивные растения, например североамериканское крапивное дерево (Laportea canadensis), семекарпус (Semecarpus anacardium) из сем. Молочайных, растущий в странах Юго-Восточной Азии, и другие виды молочайных, а также манцинеловое дерево (Hypomane mancinella), произрастающее в Центральной Америке и на Антильских островах, и агаллоховое дерево из тропической Азии. Дерматит может вызывать сок свежей репы, переступней белого и двудомного (эти растения содержат гликозид, раздражающий слизистые оболочки).
Раздражают кожу ветви и плоды гинкго (Ginkgo biloba) — одного из самых замечательных деревьев на земле, которое росло еще 125 миллионов лет назад.
В 1712 г. ботаники обнаружили это живое ископаемое в Китае. В естественных условиях оно больше нигде, кроме этой страны, не встречается. Гинкго — единственное дерево, размножающееся так же, как споровые растения — папоротники и хвощи. В настоящее время гинкго растет во многих ботанических садах мира.
Раздражающие кожу вещества выделяют также некоторые виды первоцветов (примул). Особенно отличаются этой особенностью кортуза Маттиоли (Cortusa matthioli) и первоцвет мучнистый (Primula farinosa). Кортуза встречается по известковым берегам рек (например, по реке Москве в Рузском районе), в Сибири, в городах Средней Европы. Примула мучнистая иногда являлась причиной заболеваний дерматитом доярок, доивших коров после того, как те лежали на лугах, поросших этим растением.
Примулы распространены почти по всему миру. Это обычные растения наших лесных опушек и лужаек. Растут они также в Швейцарских Альпах, в Южной Америке, в лесах Гималаев, на островах у Магелланова пролива, в Японии и Китае.
    В Древней Греции примулу считали лекарственным цветком Олимпа и верили, что в ней заключены целебные начала от всех болезней. В одной из греческих легенд рассказывалось о том, что весенняя примула P. veris возникла из тела больного юноши Паралисоса, которого боги из сострадания превратили в цветок. Поэтому в древности примулой лечили паралич и боли в суставах, ее называли «лекарственной» или «параличной травой».
    Галлы и кельты также верили в ее чудесную силу и собирали это растение, соблюдая ряд нелепых правил: рвали натощак, босиком, при сборе продевали руку под левую полу одежды, чтобы тут же спрятать примулу, иначе цветок может потерять целебную силу.
    У друидов сок примулы входил в состав любовного напитка, во Франции и в Италии (в Пьемонте) даже в начале нашего века считали, что ее цветок способен отвращать дьявольское наваждение, он гонит бесов и заставляет выступать из земли кости невинно погибших.
    В нашей стране, на Украине, ей когда-то приписывали свойство открывать скрытые клады, в Германии она была цветком отвергнутой любви, в Дании — заколдованной принцессой эльфов. Англичане называли примулу волшебным цветком, скрывающим в своих лепестках гномов и фей. Особой любовью пользуется это растение в Англии: является тем дорогим цветком, который напоминает родину.
Всеобщая любовь к примуле не угасает, несмотря на то, что она иногда вызывает заболевания. Токсичнее других примула обратноконическая, она часто встречается у нас как комнатное растение. Болезнь развивается не сразу: после скрытого периода (до 16 дней) появляется пузырьковая зудящая экзема, которая заживает, не вызывая повреждений кожи, но влечет неприятные последствия: еще некоторое время наблюдаются зуд и краснота. Дерматитом поражаются незащищенные части тела.
Ядовитые вещества примулы — выделения хорошо видимых под лупой железистых волосков, расположенных на стебле и нижней стороне листьев. Если сок примулы попадает непосредственно на кожу, развивается ограниченное воспаление, откуда «инфекция» может распространиться на другие участки, например, через рукопожатие, но не током крови. Из этого растения было выделено в чистом виде действующее начало — сосудистый яд, вызывающий воспаление без разрушения тканей.
Иногда восприимчивость к яду примулы бывает столь сильна, что достаточно прикосновения даже к увядшим и засохшим частям растения, чтобы это вызвало дерматит. Однако не только дерматиты могут возникать от веществ, распространяющихся вокруг растений.
Ароматы роскошных магнолий и белых лилий, запах черемухи и багульника вызывают головную боль. Они могут и убить — все дело в дозировке, времени и условиях. Некоторые ядовитые растения не обладают запахом, у них не обнаружено летучих веществ, но долго находиться рядом с ними не следует. К таким растениям относится, например, лобелия одутлая (Lobelia inflata) — «индейский табак», растущая в диком состоянии в Северной Америке.
Лобелия относится к сем. Лобелиевых. Это однолетнее травянистое растение с прямостоячим, четырехгранным, слабоветвистым, слегка опушенным стеблем высотой до 70 сантиметров, содержащим млечный сок. Листья очередные, голые, яйцевидные, темно-зеленые. Цветки мелкие, светло-синие, двугубые, собраны в короткие кисти. Плод — двухгнездная, вздутая (отсюда — видовое название лобелии), ребристая коробочка с многочисленными семенами. Родовое название растения произошло от имени Маттиаса Лобеля, нидерландского ботаника. Впервые лобелию применили как лекарственное растение в Англии в 1828 г.
Лобелии, один из ее алкалоидов, был выделен в 1877 — 1878 гг. Это сильный возбудитель дыхательного центра. Кроме лобелина из лобелии получено более 20 алкалоидов.
В озерах европейской части СССР (в западных районах Украины, в Белоруссии, Прибалтийских республиках, Карелии, в Псковской и Ленинградской, реже в Калининской и Архангельской областях) встречается другое редкое растение — лобелия Дортмана. Этот вид представляет большую научную ценность как один из характерных видов реликтового, позднеледникового (на Юге — межледникового) флористического комплекса.
Лобелия Дортмана исчезает в связи с загрязнением озер. Она занесена в «Красную книгу» как растение, нуждающееся в охране.

Сложные взаимоотношения

Все вещества, о которых говорилось в предыдущих разделах, являются фитонцидами. Фитонциды — биологически активные вещества, вырабатываемые растениями, ядовитые для бактерий, грибов и простейших. Они играют большую роль во взаимоотношениях организмов в биогеоценозе. Химическая природа их различна. Они могут быть летучими и нелетучими при обычных условиях, могут обладать различной силой действия, быть губительными для одних организмов и являться пищей для других. Например, фитонциды листьев черемухи убивают слепней, комаров и комнатных мух, а черемуховая тля прекрасно к ним приспособилась. Фитонциды листьев дуба губят дизентерийную палочку, но не действуют на орехотворку, личинки которой развиваются в дубовых галлах («орешках»).
    За 45 лет, прошедших со времени открытия проф. Б. П. Токиным фитонцидов, исследователями получены данные, обобщенные в следующих положениях: явления фитонцидов свойственны всему растительному миру — от бактерий до цветковых растений; продуцирование фитонцидов растением различно в зависимости от различных стадий вегетации, физиологического состояния, почвенных и климатических условий, времени суток; химический состав фитонцидов разных видов растений различен. Обычно это комплекс веществ; фитонциды являются одним из важнейших факторов природной невосприимчивости растений ко многим болезням (иммунитета), однако в ходе эволюции к каждому виду растений приспосабливались определенные виды микробов; выделение фитонцидов — нормальная физиологическая функция растения, обусловливающая их важное значение в жизни биоценоза. Учение о фитонцидах — это прежде всего экологическое учение.
Исследования последних лет показали, что растения вырабатывают физиологически активные вещества, являющиеся не только губителями микробов, но и в больших концентрациях подавляющими, а в малых — стимулирующими рост и развитие окружающих растений. Это общее положение конкретизируется, когда изучают влияние одних растений на другие. Выясняется, что все гораздо сложнее, и у растений есть свои загадочные симпатии и антипатии.
Например, тюльпаны и розы очень хорошо влияют друг на друга. Если же вместо роз к тюльпанам в вазу поставить ландыши, тюльпаны быстро завянут. Вблизи ландышей, мака, орхидей и резеды быстро завянут многие цветы, а ветки туи, напротив, продлят жизнь настурций и тюльпанов.
У сосны и липы, лиственницы и липы, дуба и клена остролистного, дуба и липы корни сближаются, а у дуба, белой акации, сосны и осины этого сближения не происходит. Объясняют это положительным (в первом случае) и отрицательным (во втором) влиянием одного вида на другой.
Отмечено, что клен татарский, роза морщинистая и сирень обыкновенная, близко посаженные от ели, сильно угнетаются от этого соседства. Но с той же елью превосходно уживаются рябина, лещина и малина, несмотря на то, что их корни переплетаются с корнями ели и тут, казалось бы, может возникнуть конкуренция за влагу, питательные вещества и т. п. Ель отрицательно влияет на яблоню и грушу.
Летучие фитонциды вяза пестролистного и черемухи обыкновенной стимулируют рост и интенсивность дыхания дуба черешчатого в начале лета, к концу же июля они начинают подавлять эти процессы.
Давно заметили, что яблоки отрицательно влияют на прорастание семян многих растений. Какое вещество яблок так действует на них, сказать пока трудно, так как в газообразных выделениях яблок, создающих их неповторимый аромат, есть спирты, альдегиды, различные эфиры органических кислот, душистые вещества (лимонен и гераниол), эфирные масла. В этой смеси веществ удалось выделить 32 компонента.
Ингибиторами или, наоборот, стимуляторами у растений являются самые различные вещества. Ученые обнаружили в выделениях высших растений гибберелины, ауксины, витамины и т. д.
В 1940 г, из корневых выделений полыни был получен гликозид абсинтин. Лен, устойчивый к поражению грибками, выделяет в почву через корни синильную кислоту. Эти вещества не могут быть безразличны и для самого выделяющего их растения. Известно, что отмершие корни персика выделяют в почву амигдалин, разрушающийся почвенными бактериями до глюкозы, бензойного альдегида и синильной кислоты. Синильная кислота быстро испаряется из почвы, но бензойный альдегид подавляет дыхание персиков, и они «медленно ухудшаются» в результате самоотравления.
Состав органических веществ, выделяемых в почву корнями растений, различен. Среди них были обнаружены органические кислоты: щавелевая, лимонная, яблочная, фумаровая, пировиноградная, винная, янтарная, салициловая, уксусная и др., а также аминокислоты, азотистые соединения, сахара, витамины, ферменты.
Интересно, что столь ядовитый для человека сумах не оказывает заметного действия на окружающие растения. Фитонциды его листьев действуют на простейшие организмы несравненно слабее, чем, например, фитонциды листьев дуба, березы, черной смородины и многих других растений.
Эфирные масла горчицы, лука и чеснока губительны для многих микроорганизмов, но точно неизвестно, влияют ли они на рост и развитие (высших растений. Эфирные масла иногда ядовиты в отношении тех растений, из которых они выделены. Анис, розмарин и лаванда погибают от паров собственных эфирных масел.
Алкалоиды задерживают рост соседних растений. Наиболее активны в этом отношении берберин и вератрин (алкалоид чемерицы). Мята, растущая рядом с дурманом, понижает содержание алкалоидов в нем почти вдвое. Козлятник (Galega officinalis), наоборот, повышает содержание алкалоидов у белладонны, когда растет с ней рядом.
Механизм биохимического взаимодействия растений до сих пор еще не ясен. Различные биологически активные вещества оказывают влияние на питание, дыхание, обмен веществ в целом как непосредственно, так и через почвенные микробы. Понятно, что в этой сложной цепи взаимоотношений каждое отдельное звено играет определенную роль в жизни сообщества. И это не только в отношениях между растениями, но и во влиянии растений на животных, где также еще много загадочного.
Среди растений есть так называемые ратифуги — мыше (крысо)-гоны, запах которых не выносят эти грызуны. Один из ратифугов — чернокорень лекарственный (Cynoglossum officinale) из сем. Бурачниковых.

1. Чернокорень лекарственный. 2. Плаун булавовидный. 3. Щитовник мужской
Это растение давно известно и в русской народной медицине, и в медицине других стран. Чернокорень останавливает поносы, успокаивает боль, прекращает судороги, смягчает и рассасывает твердые припухлости, стимулирует регенерацию тканей при переломах костей, ослабляет воспалительные процессы, способствует заживлению ран.
В различных частях чернокорня содержатся алкалоиды, среди них — циноглоссин, действующий как нервный яд, красящее вещество алканин, смолы, эфирное масло и ряд других веществ.
Чернокорень встречается в нашей стране повсеместно. Обыкновенно он растет по склонам оврагов, берегам рек, сорным местам. Его издавна в виде сухих веников употребляли для борьбы с крысами и мышами. Это — двулетнее травянистое растение высотой до 90 сантиметров, пахнущее мышами. Листья продолговато-эллиптические или ланцетные, почти острые, мягкие; нижние — суженные, с черешками, верхние — сидячие, шершавые, сероватые от покрывающих их волосков.
Цветки многочисленные, мелкие (до 1 сантиметра), вначале красно-бурые, затем фиолетовые; плоды распадаются на четыре орешка, покрытых колючками, цепляющимися за платье или за шерсть животных.
Мыши и крысы до такой степени не выносят это растение, что предпочитают бросаться в воду и тонуть, чем перейти через него.
Травянистая бузина (Sambucus ebulus) как ратифуг была известна еще К. Линнею. Если ее свежие ветки положить в зернохранилище (сухие не действуют), бузина будет защищать зерно не только от мышей, но и от жуков-долгоносиков. Травянистая бузина содержит кониин и гликозид самбунигрин, отщепляющий синильную кислоту.
Болиголов тоже содержит кониин и пахнет мышами, но, как ни странно, грызунов он не отпугивает, и мыши из него даже строят гнезда...
Кроме тех веществ, о которых говорилось выше, растения защищаются от нападения микроорганизмов с помощью особых веществ — фитоалексинов.
Термин «фитоалексины» предложил немецкий ученый К. О. Мюллер. Происходит он от греческих слов «фитон» — растение и «алексо» — отражение атаки, т. е. речь идет о группе специфически действующих фитонцидов, отражающих нападение различных возбудителей болезней растений.
Фитоалексины — особые антибиотики, образующиеся только в высших растениях. Каждое растение синтезирует фитоалексины строго определенной химической структуры. Удалось определить химическую структуру двух фитоалексинов — пизатина, полученного из гороха, и фазеолина, выделенного из фасоли.
Эксперименты показали, что уже 0,003 %-ный раствор пизатина полностью приостанавливал прорастание спор гриба-паразита склеротинии, причем гифы гриба оказались к нему еще более чувствительными. В картофеле, в ответ на раздражение веществами паразита, образуются два фитоалексина: ришитин и любимин, названные так по сортам картофеля — Ришери и Любимец, в которых их обнаружили. Тот или иной фитоалексин может защищать растение от самых разных паразитов, и если его концентрация высока, он губит всех «непрошенных гостей».
Фитоалексины образуются в тех клетках, в которые проникли паразиты. Эти клетки гибнут, а само растение остается в живых. Фитоалексины действуют не в одиночку, их образование сопровождается изменением всего обмена веществ в растительной клетке.
Однако несмотря на такую защиту, растения все же болеют. Объясняется это тем, что не всякий микроорганизм, пробравшийся в растительные клетки, образует нужные раздражители.
Уже известна химическая природа примерно 20 фитоалексинов, но еще мало изучен механизм их образования. Получены первые данные о веществах, вызывающих их синтез, но пока еще неизвестно, какие вещества служат клетке первым ключом, — веществом, начинающим в ней иммунные реакции.
В последнее время появились интересные сообщения о механизме иммунитета растений. Советскими учеными Л. В. Метлицким, Ю. Т. Дьяковым и О. Л. Озерецковской была выдвинута гипотеза «двойной индукции». Согласно ей систему защиты растения схематично можно представить в виде двух ключей и двух замков. С помощью первого ключа — особого вещества, образование которого в растении находится под контролем гена, ответственного за устойчивость к заболеванию, растительная клетка открывает первый замок: мембраны клеток паразита начинают выпускать наружу продукты его жизнедеятельности. Эти вещества клетка растения использует как второй ключ, открывающий второй замок: растение начинает вырабатывать защитные вещества — фитоалексины.
С главнейшими растительными ядами — алкалоидами, гликозидами, сапонинами и другими необходимо было познакомиться потому, что дальше, когда пойдет речь об отдельных ядовитых растениях, эти вещества будут упоминаться. Химическая структура растительных ядов очень сложна, однако многие из них удалось не только изучить, но и искусственно синтезировать.
Познакомимся теперь с отдельными ядовитыми представителями наших лесов. В тени леса прячутся уникальные зеленые «химические предприятия», создающие сложнейшие соединения.

В ТЕНИ ПОД ДЕРЕВЬЯМИ

И в завитках еще в бору был папоротник тонкий...

Много миллионов лет назад на Земле существовал первобытный лес, столь сильно отличавшийся от современного, что если бы довелось в нем очутиться хоть на миг, возникла бы мысль о свершившемся путешествии на неведомую планету.
Необозримые пространства занимали болота. Их поверхность покрывали заросли папоротников, а над водой носились в поисках добычи гигантские стрекозы с размахом крыльев до 70 сантиметров. Они выслеживали тараканов, пауков и кузнечиков, тоже мало походивших на современных. По берегам озер росли причудливые и своеобразные деревья. Обитателями леса были ракообразные, паукообразные, насекомые, земноводные и пресмыкающиеся. Птиц и зверей еще не было. Мощные желобчатые колонны стволов достигали 20 — 40 метров высоты. Их поверхность покрывали правильными продольными или спиральными рядами красивые щитки-рубцы от опавших листьев. Наверху стволы многократно вилообразно ветвились и у многих были узкие длинные листья, сгруппированные на концах ветвей в зеленые кроны. Вместо цветков у этих растений были шишки, как у наших елей, но они образовывали не семена, а тонкие, как пыль, мелкозернистые споры.
Каламиты — исполинские хвощи, сигиллярии и лепидодендроны, громадные плауны со стволом у основания до двух метров в поперечнике, многочисленные древовидные папоротники так же, как современные, выпускавшие свое опахало из завитых улиткой почек на концах стволов, — вот основные растения, преобладавшие тогда в лесу.
Кордаиты — первые представители голосеменных тогда лишь только начали появляться. Остатки этих растений сохранились в виде окаменелых лесов. О многих из них можно судить по отпечаткам на камнях и по окаменевшим частям. Они погибали в болотах и, постепенно спрессовываясь, образовывали залежи каменного угля.
Зловещая тишина царила над этим унылым и безотрадным лесом, однообразная зелень которого не прерывалась ни одним цветком. Но лес этот послужил родоначальником всех современных видов наземных растений. Он, превратившись в каменный уголь, как бы позаботился о сохранности своих потомков.
Папоротники наших лесов несравнимы по величине с древними. Это — немногие остатки растительности Земли каменноугольного периода.
Папоротники встречаются во всех частях света и отсутствуют только в степях и пустынях, в горах, выше границы леса, и в полярных странах. Некоторые тропические папоротники достигают 16 метров высоты и имеют листья длиной до 4 метров. У тропических папоротников нет той периодичности в развитии, которая так характерна для всех наших папоротников, плаунов и хвощей. В наших сосновых борах и еловых лесах они приспособились развиваться весной.
Так как процесс размножения и развития папоротников был изучен сравнительно недавно, долгое время их считали загадочными растениями. О несуществующем волшебном цветке папоротника складывались легенды.
    Существовало поверье, что цветок папоротника помогает найти клад. Обладатель его не боится ни бури, ни грома, ни молнии, повелевает нечистыми духами, может видеть в Иванову ночь, как деревья переходят с места на место и ведут беседы
    дубы, рассказывая о своих богатырских делах. В таинственную, полную чудес ночь Ивана Купалы — время бурного цветения большинства трав — искали не только папоротников цвет, но и многие другие целебные травы.
    Цветок папоротника рекомендовалось добывать так: в лесу подождать время расцвета, обведя вокруг себя черту черемуховой палочкой. Оберегающие цветок нечистые духи пускают в ход все бесовские измышления, чтобы смутить и устранить смельчака: ему чудятся стоны, плач ребенка, смех, крики многих людей, вой, стрельба. Чем ближе к полуночи, тем хуже. Кажется, что папоротник шевелится, прыгает, вертится. Ровно в 12 часов ночи появляется блеск огонька — это дивный, желанный цветок и его надо быстро схватить. А шум и вой усиливаются, чудятся разные страшилища и горе человеку, если он, испугавшись, выйдет за черту или оглянется: бесы разорвут несчастного в клочки, а душу его утащат в ад.
    Папоротник называли разрыв-травой, верили, что одного прикосновения его цветка достаточно, чтобы открыть любой замок, разорвать железные кандалы или путы.
Поверия и легенды о цветке папоротника сохранились у разных народов. Но в наше время, когда легенды забываются и на смену им приходит рациональное мышление, расценивающее в природе все лишь с точки зрения вредно или полезно, необходимо подчеркнуть значение папоротников для пользы человека. Среди них есть лекарственные, например щитовник мужской (Dryopteris filix-mas). В его корневище содержатся вещества, способные избавить человека от одного из самых вредных кишечных паразитов — ленточного цепня (широкого лентеца). В состав корневища входят производные флорглюцина (феликсовая и флавоспиловая кислоты, аспидинол, алебаспидин), эфирное масло, жир, флавониды, дубильные вещества, крахмал.
Производные флорглюцина — сильные яды, действующие на центральную нервную систему, скелетные мышцы и сердце. В экспериментах на животных при непосредственном введении этих веществ в их кровь возникали тяжелейшие отравления — судороги, паралич сердца и центральной нервной системы. Эти же симптомы отравления и гибель животных наблюдались при приеме внутрь токсических доз корневища папоротника.
Исследования показали, что производные флорглюцина и продукты их распада ядовиты для живой цитоплазмы, но особенно токсичны для мышечных клеток червей и моллюсков.
Папоротник ядовит, но как свежи его перистые листья в лесу. Какой особенный у них аромат. Как красивы они в букете лесных цветов. Они — живая история растительности Земли, а в истории растений заключается и часть истории человечества.
В хвойных лесах, где много зеленых мхов, можно встретить плаун булавовидный (Lycopodium clavatum). Его родовое название «ликоподиум» происходит от греческих слов «ликос» — волк и «подос» — нога. Густо покрытые мелкими зелеными листочками ветви плауна напоминают волосистые лапы зверя. На севере, в Коми АССР, его называют «заячий пояс»: потянешь за конец — и от земли отрывается длинная, до 3 метров, плеть похожего на мох растения.
Растет плаун в сосновых, еловых, хвойно-мелколиственных, темнохвойных и елово-пихтовых лесах, часто образуя большие заросли. Он широко распространен на Севере нашей страны и по всей лесной зоне европейской части, Сибири и Дальнего Востока; в Средней Азии плауна нет.
От посева споры до появления заростка плауна проходит от 12 до 20 лет, а еще через 20 или 30 лет заросток превращается, наконец, во взрослое растение. Поэтому вырывать плаун целиком ни в коем случае нельзя, так как это ведет к истощению его зарослей.
В 1881 г. началось изучение алкалоидов плауна. Вначале была выделена их смесь — ликоподии, а потом из вида, растущего в Аргентине, получили алкалоид пиллиханин. Он очень ядовит, имеет горький вкус и мышиный запах; 0,1 — 0,2 грамма — смертельная доза для собак.
В 1934 г. профессор А. П. Орехов выделил алкалоид из плауна годичного (L. annotinum). В том же году польский профессор Я. Я. Мушинский описал сильнодействующие алкалоиды пяти видов плауна, растущего в Средней Европе. Позже из плауна булавовидного получили алкалоиды ликоподии, клаватин, клаватоксин, никотин и ряд других веществ.
Наиболее токсичным оказался селагин — алкалоид баранца, другого представителя Плауновых, выделенного в самостоятельный род Huperzia.
В горах Урала и в хвойных лесах Сибири — огромные заросли баранца (Huperzia selago). У этого растения есть одна интересная особенность: на верхушках стеблей вместо спор образуются зимующие почки, помогающие ему размножаться вегетативно.
В настоящее время исследовано девять видов плауна. В них в общей сложности обнаружено 35 различных алкалоидов. Главнейшие из них — клаватин, клаватоксин, компланатин, обскурин, пилайанин, саурурин, сауроксин; ликоподии найден во всех видах, за исключением L. saururus; никотин присутствует в четырех видах. Найден никотин и в хвоще полевом (Equisetum arvense).
Род хвощей представлен у нас несколькими видами, часть из которых характерна для лесов и лугов (хвощ лесной, луговой, зимующий), другие предпочитают топкие места и болота (хвощ иловатый и болотный). Хвощ ветвистый, с ребристыми стеблями без ветвей, встречается по песчаным и глинистым берегам рек, а хвощ полевой — самое обыкновенное растение окраин полей, обрывов и канав. Этот последний вид хорошо изучен и применяется в медицине как мочегонное средство.
Полевой хвощ содержит ряд алкалоидов — эквизетин (палюстрин), никотин, триметоксипиридин, сапонин, эквизетонин, органические кислоты: аконитовую, яблочную, щавелевую, а также до 25% кремниевой кислоты, благодаря которой стебельки и веточки хвощей настолько жесткие, что ими, как наждачной бумагой, можно чистить металлическую посуду, полировать дерево и камень.
Кроме перечисленных веществ в полевом хвоще есть горечи, дубильные вещества, смолы, небольшое количество витамина С и каротина.
Родовое название хвощей Equisetum образовано от латинских слов «equus» — лошадь и «seta» — щетина (имеется в виду конский хвост). Русское название «хвощ» тоже подчеркивает сходство растения с пучком волос, хвостом.
В лесах хвощи образуют красивые невысокие заросли и очень быстро вянут, если их сорвать, так как лесные виды требуют большого количества влаги.

Волчьи ягоды

Волчник, волчье лыко — ядовитый кустарник наших лесов, кору которого не грызут даже зайцы, — носит имя греческой нимфы Дафны, дочери речного бога Пенея. О необычном превращении нимфы в растение рассказал в своих «Метаморфозах» Овидий.
    Светлый и радостный бог Аполлон не всегда был весел и доволен судьбой. Случилось так, что и его постигло горе. Однажды он, гордый победой над чудовищем, увидел поблизости Эрота, натягивавшего золотой лук, и, смеясь, спросил:
    — Для чего тебе, дитя, такое грозное оружие! Уж не хочешь ли ты достигнуть большей славы, чем я?
    — Стрелы твои, Аполлон, не знают промаха, но моя стрела поразит тебя,— ответил Эрот.
    После этого он взмахнул золотыми крыльями и взлетел на высокий Парнас. Там вынул он из колчана две стрелы: одну — вызывающую любовь, другую — убивающую ее. Первой он пронзил сердце Аполлона, второй — сердце Дафны. Аполлон встретил Дафну и полюбил ее, а Дафна пустилась от него бежать прочь. Как на крыльях мчался за ней Аполлон, вот-вот настигнет. Тогда взмолилась Дафна и попросила отца своего Пенея отнять у нее образ прекрасной нимфы. Лишь только она попросила об этом, онемели ее члены, кора покрыла ее нежное тело, волосы превратились в листья, а руки, поднятые к небу,— в ветви. Долго стоял печальный Аполлон перед лавровым кустом и, наконец, промолвил:
    — Пусть же венок из твоей зелени украшает мою голову. Пусть отныне украшаешь ты своими листьями и мою кифар и мой колчан, пусть никогда не вянет, лавр, твоя зелень!
    А лавр в ответ тихо зашелестел ветвями и как бы в знак согласия склонил свою вершину...
    С тех пор ветви лавра символизировали отличия в искусстве. Лавровым венком награждали победителей в поэтических, музыкальных и спортивных состязаниях. Вечно зеленый, он является эмблемой бессмертия.
Еще в давние времена в ботанике произошла невероятная путаница. Оказалось, что Daphne mezereum — волчье лыко не имеет никакого отношения к лавру благородному. Эти растения принадлежат к разным ботаническим семействам и похожи друг на друга лишь формой листьев.
И все-таки имя Дафны больше всего подходит к нашему волчьему лыку, скрывающемуся в тени леса от ярких лучей солнца.
Волчье лыко — единственное растение среди наших деревьев и кустарников, цветущее до появления листьев настоящими цветками, а не «сережками». Его лиловато-розоватые цветки, трубчатые, с четырьмя лепестками и восемью тычинками, очень похожи на цветки сирени. Они лишены цветоножек и сидят прямо на стеблях. Цветки приятно пахнут, но вскоре их аромат начинает действовать угнетающе и вызывает головную боль.

1. Крушина ломкая. 2. Волчье лыко 3. Омела белая.
Летом плоды волчьего лыка зеленые и поэтому незаметны среди листьев. Но ближе к осени, примерно с половины июля, они начинают краснеть и превращаются в ярко-красные овальные костянки, тоже сидящие прямо на стебле. Обычно их мало, всего 3 — 4 на одном растении, правда, у южных видов их бывает больше.
Яркий цвет «ягод» волчьего лыка привлекает дроздов, и они склевывают их без вреда для себя. Ядовитые цветки посещают пчелы, шмели, мухи-цветочницы, бабочка-крапивница. Иногда «ягоды» «привлекают детей, и тогда разыгрываются трагедии...
Волчье лыко содержит гликозид дафнин, ядовитую желто-бурую смолу мезерин, вызывающую жжение и расстройство желудка, а на коже — красноту и волдыри. В плодах растения есть коккогенин, сахара, воск, эфирное масло, камедь, минеральные соли.
Дафнин и другие гликозиды волчьего лыка подавляют в организме действие витамина К, способствующего, свертываемости крови. При отравлениях развивается повышенная кровоточивость. В народной медицине дафну применяли наружно как нарывное раздражающее средство, при невралгиях, ревматизме, подагре, параличах. Кроме того, прикладывали к местам укусов змей и бешеных животных.
Академик Паллас в «Путешествии по разным провинциям Российского государства» в 1776 г. писал, что в Сибири красные плоды волчьего лыка называют диким перцем и дают детям вместо рвотного и от кашля. Женщины натирают их соком щеки, после чего они становятся пунцовыми, мужики толкут зернышек 30 и пьют вместо лекарства, «к чему весьма крепкий потребен желудок», а корень «своей остротой все растение превосходящий, пользуют от зубной болезни».
В нашей стране известно несколько видов дафны. Встречается этот кустарник в лесах европейской части СССР, на Кавказе, в Сибири, на Дальнем Востоке.
Дафна лавровая с желто-зелеными невзрачными цветками, обладающими неприятным запахом, растет на южном берегу Крыма и образует пурпурно-черные ягоды. Она завезена в Крым с берегов Средиземного моря. Дафна алтайская (дафна Софьи) растет на Алтае, в Тарбагатае, в средней полосе европейской части СССР, в Воронежской, Белгородской и Харьковской областях, предпочитая меловые склоны. Волчеягодник боровой (дафна Юлии) растет в борах западных областей Украины и на меловых почвах Белгородской и Курской областей. Оба вида встречаются очень редко, это реликты флоры отдаленных времен. Они занесены в «Красную книгу» как растения, нуждающиеся в полной охране.
Дафна камчатская встречается у нас в стране только на Дальнем Востоке и Сахалине в тенистых смешанных и хвойных лесах, на сухих открытых вырубках, по краям речных террас и каменистых россыпей.
Эджеворция (Daphne papyrifera), растущая в Японии, Китае и Непале (в горах на высоте 1200 — 2700 метров над уровнем моря), как декоративное растение разводится у нас на Кавказе — в Адлере и Батуми. В Китае и Японии известна ее древняя культура; волокна из луба эджеворции идут на производство лучших сортов бумаги, из которой в этих странах делают денежные знаки.
В наших лесах часто встречается можжевельник обыкновенный — растение из сем. Кипарисовых. У него есть ядовитый родственник — можжевельник казацкий (Juniperus sabina). Его можно встретить на песчаных почвах по реке Дон и в Сибири — на склонах лесного пояса западных Саян.
Родовое название можжевельника — Juniperus — встречается у Плиния и Виргилия и происходит от кельтского слова «jeneprus» — колючий или от латинского «iunior» — младший (более молодые зеленые ягоды-шишки появляются на растении, когда старые еще не опали с кустов).
Род можжевельников отличается одной любопытной биологической особенностью: женские и мужские цветки находятся на разных растениях. Мужские цветки состоят из щитовидных чешуек, каждая из которых имеет на нижней стороне от 4 до 7 крошечных пыльников с мелкой желтой пыльцой. Женские цветочные шишечки состоят из большого количества бесплодных чешуек. На верхнем конце шишечки находятся три пестика, окруженные тремя яйцевидными, заостренными на конце чешуйками. После опыления внутри каждой завязи развивается по одному семени-орешку. В это же время прикрывающие их три плодовые чешуйки становятся мясистыми и смыкаются своими краями, оставаясь разделенными только на самой верхушке. Так образуется можжевеловая ягода-шишка. В течение первого года она остается зеленой и созревает лишь на второй год. Поэтому на кусте можжевельника можно найти молодые и старые ягоды.
Казацкий можжевельник получил свое имя по названию страны сабинян, находившейся некогда к северо-востоку от Рима. О сабине, как лекарстве для скота, сообщает Катон. У нас в народной медицине сабина применялась как антисептик, желчегонное, мочегонное, противоглистное средство, для заживления гнойных язв, выведения бородавок, при лишаях, чесотке. В плодах и ветвях растения содержится горькое, неприятно пахнущее сабиноловое масло, ядовитость которого обусловливается гликозидом пинопикрином.
Казацкий можжевельник отличается от обыкновенного ползучим, стелющимся по земле стволом, мелкими, плотно прижатыми к ветвям ромбическими листочками с ямкой на выпуклой стороне. Ягоды-шишки округло-овальные, 5 — 7 миллиметров в диаметре, с сильным неприятным запахом. Русское слово «можжевельник», возможно, произошло от слов «между» и «ельник», так как в хвойных лесах он часто встречается между елей.
Все несъедобные ягоды в лесу обычно называют волчьими. Удивительно красивы «ягоды» бересклета бородавчатого (Euonymus verrucosa) из сем. Бересклетовых. Точнее, его плоды — не ягоды, а четырехлопастные розовые коробочки, висящие на тоненьких, как ниточки, плодоножках. Когда они созревают и раскрываются, внутри видны черные семена с оранжевым мясистым присемянником. И плоды, и супротивные, продолговатые, кожистые листья с мелкопильчатым краем, и кора, вся в мелких пупырышках-бородавочках, ядовиты: в растении найден гликозид эвонимин.
Волчьими, а иногда и собачьими, называют черные ягоды крушины ломкой — Frangula alnus (Rhamnus frangula L.) из сем. Крушиновых.
В крушине ломкой содержатся гликозиды (наибольшее их количество в коре) и алкалоиды (в листьях, коре и плодах).
Кору крушины ломкой и других видов — жестера слабительного (R. catharica) и жестера имеретинского (R. imeretina) издавна используют как слабительное средство. У жестера на концах ветвей — крупные колючки, и еще в англо-саксонской ветеринарной фармакопее IX в. был описан кустарник «колючка», применявшийся для лечения скота. В 1305 г. Кресценти, врач из Болоньи, описал жестер, назвав его «оленьей колючкой», а Лобель в 1576 г. дал ему название, которое сохранилось до сих пор.
У крушины ломкой в отличие от жестеров нет колючек. Это кустарник или дерево до 7 метров высотой с очередными, овальными, блестящими, цельнокрайними листьями и мелкими белыми цветками. Цветет крушина в мае — июле. Считалось, что уголь из коры крушины — лучший для производства пороха.
Часто крушину путают с другими «волчьими ягодами» — жимолостью татарской (Lonicera tatarica). В отличие от крушины ее листья не очередные, а супротивные и опушенные. Так же, как и у крушины, у нее белые цветки; ягоды жимолости несъедобны. Оба кустарника цветут уже после того, как лес оделся. листвой. В это время сильных ветров под пологом леса не бывает, и они приспособились к опылению насекомыми. В тени леса, где царит полумрак, для насекомых заметнее белый цвет. Осенью, когда заалеют волчьи ягоды, можно видеть, как вблизи от кустов стайками вьются дрозды и синицы. Они не гнушаются ничем, даже липкими белыми ягодами омелы. Но о ней разговор особый.

Громовая метла

Омела белая (Viscum album), так же как дуб, в древности служила предметом суеверного почитания.
Маги древних галлов — друиды поклонялись ей. Причиной такого поклонения, по сообщению Плиния, было то, что все растущее на дубе считалось посланным небом, знамением того, что сам бог выбрал это дерево.
Омела росла, цвела, оставалась вечнозеленой, в то время как дуб (или другое, приютившее ее дерево) сбрасывал листья на зиму. Ее кожистые листья хорошо выдерживали и осенние бури, и зимние холода. В самый разгар зимы на омеле можно было видеть круглые, белые, блестящие ягоды.
Омела не имела корней в земле, и было непонятно, откуда она появляется на дереве. Ведь ее там никто не сажал и не сеял. Это вызывало особенное к ней отношение. Прежде всего омелу ценили как лекарство от всех болезней и средство против всякого яда.
    Негры вало из Сенегамбии носили листья омелы в качестве талисмана «гри-гри», предохраняющего от ран на войне. Японские айны, швейцарские крестьяне и авторитетнейшие врачи Англии и Голландии XVIII в. считали омелу могучим целебным средством.
    Древнее поверье друидов, что омела является универсальным противоядием, сохранялось вплоть до нашего века у крестьян в Лакоме на юге Франции: омелу клали на живот больного и давали ему выпить ее настой.
    Так как омела, укрепившись на ветках дерева, не падает на землю, считали, что эпилептик не сможет свалиться в припадке до тех пор, пока он носит кусок омелы в кармане или настой ее в желудке. Вплоть до XVIII в. омелу рекомендовали как средство от падучей болезни.
    В Швейцарии ее называли «громовой метлой» — думали, что она появляется на деревьях от молнии. В Богемии верили, что «громовая метла», сожженная в огне, должна служить защитой дома от молнии. У шведских крестьян она была призвана защищать дом от огня и молнии. Омела играла не только роль громоотвода, но и универсальной отмычки: ей приписывалась способность открывать любые замки. Но наиболее драгоценным ее свойством была защита от магии и колдовства. В Австрии клали на порог дома ветку омелы, чтобы избавиться от кошмаров, в Швеции пучок омелы подвешивали к потолку дома, конюшни и коровника для того, чтобы тролль не мог причинить вреда ни людям, ни животным.
Что же это за удивительное растение?
Загадку омелы удалось разгадать не сразу. Прежде всего заметили, что ее ягоды разносят по деревьям птицы. Ягоды покрыты тонкой кожицей, поверх которой — толстый слой тягучей клейкой слизи: «птичьего клея». Если птица (склевывают ягоды омелы преимущественно дрозды) проглотила ягоду, в ее желудке семена не перевариваются — слизистый покров защищает их от этого. Семена проходят через пищеварительный канал птицы и вместе с пометом попадают на ветки деревьев. Иногда ягоды приклеиваются к птичьим клювам, птица заражает дерево омелой, очищая клюв об его ветки.
Попав на дерево тем или иным способом, ягоды и семена омелы удерживаются на нем с необычайной силой: ни ветер, ни дождь не могут их сбросить. Может пройти довольно много времени, прежде чем семя станет прорастать, особенно если оно прилипло еще осенью. Стенка семени прорывается, зародышевый корешок выступает через образовавшееся отверстие и неизменно направляется в сторону коры ветки. Это происходит даже в том случае, если семя приклеилось так, что корешок внутри него обращен в противоположную сторону. Таким образом, корешок всегда достигает коры, прикладывается к ней, склеивается с нею и развивается в похожую на диск прицепку. Из ее середины в кору растения-хозяина врастает тонкий отросток, проникающий до древесины, не внедряясь, однако, в нее. Образованием такой присоски заканчивается развитие омелы в первый год ее жизни на дереве. Постепенно присоска все больше и больше обрастает массой клеток древесины. И хоть сама она не двигается, дерево обволакивает ее. В то же время внешний конец присоски удлиняется кнаружи, и на второй год сеянцы омелы развивают боковые, «коровые» корни, тянущиеся рядом один около другого по внутренней части коры. Все коровые корни омелы тянутся по пораженной ветви вверх или вниз в виде параллельных толстых зеленых нитей или тяжей, но никогда ни один из них не опоясывает ветвь и не образует кольцевых петель вокруг нее. Каждый коровой корень может развивать позади своей удлиняющейся вершины новые присоски и они, подобно самой первой, растут перпендикулярно к оси ветви, вглубь, до древесины.
Всю корневую систему омелы можно сравнить с граблями: поперечная перекладина соответствует коровому корню, зубья — присоскам. Поперечная перекладина лежит под корой параллельно оси ветви, а зубья как бы вбиты в древесину.
После того как первая присоска прикрепилась и стала принимать жидкую пищу из древесины дерева-хозяина, появляются первые листья омелы. Если питающее дерево щедро, омела пышно разрастается, а на коровых корнях возникают почки, прорывающие кору наружу и развивающие новые кусты омелы.
В то время как все другие растения растут своими надземными частями против силы тяжести, на омелу эта сила никак не влияет, и она растет в самых различных направлениях, иногда обрастая кругом ветку растения-хозяина. Омела паразитирует как на лиственных, так и на хвойных породах. Чаще всего она поселяется на деревьях, ветви которых покрыты мягкой и сочной корой,— на пихтах, яблонях, тополях. Излюбленным деревом омелы является тополь черный (Populus nigra). Встречается она и на сосне, реже — на ореховом дереве, липе, вязе, клене, березе, акации, иве, ясене, боярышнике, на плодовых деревьях. Ее находят даже на виноградных лианах. На буке и платане омела не паразитирует. Иногда она поселяется и на своих сородичах.
У омелы невзрачные желтовато-зеленые цветки, сидящие по 3 — 5 в развилинах ее стеблей. Появляются они очень рано — в марте — апреле, а плоды образуются в сентябре — октябре. Правда, под небом тропиков, особенно в Южной Америке, ее родственники из сем. Ремнецветных украшены изумительными цветами, достигающими в поперечнике 20 сантиметров и окрашенными в самые яркие пурпурные и оранжево-желтые цвета.
Омела наших лесов ядовита. В ее коре найден гликозид, в плодах — яд вискотоксин, состоящий из аминокислот и сахаров, а также висцерин, вискол, холин, ацетилхолин, органические кислоты, жиры, каротин, аскорбиновая кислота, смолы, спирты и ряд других веществ.
Еще со времен Гиппократа омелу применяли в медицине как кровоостанавливающее и вяжущее средство. В настоящее время удалось в экспериментах доказать ее гипотензивное (понижающее кровяное давление) действие.

Тихий звон ландышей

В тени веселого, полного птичьего щебета майского леса встреча с цветущим ландышем всегда воспринимается как драгоценный подарок. Кажется, стоит только прислушаться и уловишь, как тихо-тихо, словно рассыпается по бархату жемчуг, звенят его белые колокольчики, когда ветер слегка качнет стебелек. Каждый колокольчик похож на подвешенный к стебельку фонарик, а гладкие лоснящиеся листья — на легкие лодочки. Вокруг себя ландыши льют восхитительный аромат. В Германии это дивное растение посвятили богине восходящего солнца и лучезарной зари — Остаре.
В средние века целебные свойства растений определялись их окраской или формой. Растения с тонкими, как волос, листьями считались средством от выпадения волос, цветы, напоминающие глаза (ромашки, маргаритки),— от болезней глаз. Цветки ландыша, похожие на капли, значились лекарством от «разливающегося удара» — инсульта и паралича. Травник XV в. «Сад здоровья» приводил рецепт для предупреждения апоплексического удара с помощью сока ландышей. Более того, рекомендовалось втирать винный настой его цветков в голову и заднюю часть шеи для того, чтобы привести человека в состояние «здравомыслия». Цветы для этой цели полагалось собирать до восхода солнца, пока они не покрылись росой.
В Англии настой цветов ландыша применяли от головной боли, для предохранения от различных инфекционных болезней, для укрепления нервной системы.
В России соком его корня девушки натирали щеки, чтобы стать румянее, а в народной медицине это растение издавна применяли при заболеваниях сердца, отеках, водянке, эпилепсии и лихорадке. В настоящее время экстракт ландыша является сердечным средством, уступающим только наперстянке.
Жители стран Латинской Америки называли ландыш «Lilium convallium от слова «convallis», что означает «закрытая долина». Когда Линней в XVIII в. создавал свою систему ботанической классификации, он сохранил корень этого слова, назвав ландыш майским ( Convallaria majalis).
В последнее время линнеевский вид ландыша майского ботаники делят на четыре обособленных географически, но мало отличающихся разновидности — майский, закавказский, маньчжурский и японский.
В цветках ландыша содержится гликозид конваллятоксин, при гидролизе распадающийся на агликон строфантидин и сахар — рамнозу. В листьях найден ряд других гликозидов, активно действующих на сердце.
Ландыш ядовит. Однажды пятилетняя девочка, случайно оставшаяся без присмотра, выпила воду из стакана, в котором стоял пучок ландышей. Это привело к смертельному отравлению.
В тени леса немного позже ландыша цветет прекрасная его родственница, относящаяся к тому же сем. Лилейных — купена, или Соломонова печать (Polygonatum officinale). Название Соломонова печать дано растению потому, что на ее многолетнем подземном корневище после ежегодного отмирания стеблей остаются круглые вмятины — рубцы, будто и в самом деле кто-то припечатал эти места круглой печатью. Купена ядовита (в ней открыт ряд алкалоидов), но так же, как и ландыш, является кормом для пятнистых оленей и алтайских маралов.

1. Ландыш. 2. Купена лекарственная. 3. Вороний глаз

1. Переступень белый. 2. Барвинок малый
Белые колокольчики ее цветков, парами, словно сережки, располагаются на той стороне стебля, которая обращена к земле, на противоположной стороне — очередные, горизонтальные, небольшие, заостренные на концах листья. Купена нежна и красива, как ландыш, только цветки ее лишены аромата.
Так же, как ландыш, в конце лета она образует ягоды, но не красные, а темно-синие. В народе их называли вороньими и сорочьими глазами. Однако настоящий вороний глаз — одна единственная черно-синяя ягода на конце стебля, среди мутовки из четырех горизонтально расположенных листьев — у третьего родственника ландыша и купены, который так и называют: вороний глаз (Paris quadrifolia).
В июне или начале июля на его стебле появляется единственный зелено-желтый цветок с околоцветником из 4 узких лепестков; 8 тычинок и 4 чашелистика окружают темно-фиолетовую круглую завязь. Это растение тоже любит тенистые лиственные, смешанные или хвойные леса, предпочитая влажные почвы. Оно очень ядовито.
Ядовитые свойства вороньего глаза зависят от присутствия в нем гликозида паридина и сапонина паристифина; в корнях обнаружены еще и алкалоиды. Гликозиды его действуют на сердце подобно гликозидам ландыша и наперстянки. Вороний глаз обладает свойством избирательно действовать на центральную нервную систему. Применение этого растения требует большой осторожности: 9 — 10 спелых ягод могут привести к смертельному отравлению. Детям не рекомендуется даже дотрагиваться до них.
У нас встречаются и другие виды этого растения: вороний глаз шестилистный (P. hexaphylla), распространенный только на Дальнем Востоке — в Приморье, Приамурье, на Камчатке и Сахалине, в смешанных и лиственных лесах, и вороний глаз маньчжурский (P. manshurica).
Ядовитые черные ягоды образуют и многие другие растения, например бриония.
В лесах, по лесным опушкам и речным долинам, между кустарниками, в средней и южной полосе европейской части СССР встречается растение, издавна славящееся как излюбленное средство народной
медицины. Это — переступень белый (Bryonia alba) из сем. Тыквенных.
Подобно своим культурным сородичам — тыкве, огурцам и другим, переступень имеет ветвистый, шероховатый стебель, иногда достигающий более 3 метров длины и цепляющийся («переступающий») с помощью усиков. Цветки у него желто-белые, с пятью сросшимися лепестками, они однополые, но находятся на одном растении. Плоды — мелкие, черные, трехгнездные ягоды. Корень напоминает репу, на изломе он белый, богатый млечным соком. Растение это ядовито. При отравлениях появляется рвота, понос, сильные судороги. В народе переступень называли змеевой, параличной травой, параличной репой. В переступне белом найдены гликозиды брионин и брионидин, дубильные вещества, смола, мочевина, соли яблочной кислоты. В научной медицине настойка корня брионии входит в состав препарата, применяющегося при радикулитах.

Копытень и его ядовитые родственники

Если заглянуть под лесные травы — ландыш, купену, вороний глаз и другие, можно увидеть темно-зеленые, прижатые к земле листья копытня. Их форма напоминает след от небольшого лошадиного копытца — будто протопал по лесу сказочный конек-горбунок.
Копытень европейский (Asarum europaeum) — растение из сем. Кирказоновых — очень часто встречается в широколиственных и смешанных лесах по всей нашей стране, кроме Крайнего Севера. Ранней весной у самой земли на его стебельках у основания листьев можно увидеть правильные темно-красные цветки с трехлопастным околоцветником и 12 тычинками. Если зимой раскопать снег, видно, что копытень зимует зеленым.
В народе называли это растение другими, иногда менее благозвучными именами: блякотник, рвотный корень, сердечная, увечная трава. В России его употребляли в качестве рвотного средства от пьянства. Копытень сильно ядовит: корневище содержит гликозиды, не изученный алкалоид азарин, смолистые и дубильные вещества, крахмал, органические кислоты и их соли, эфирное масло. В состав эфирного масла входят летучие ядовитые вещества. Листья содержат гликозид, действующий на сердце.

1. Копытень европейский. 2. Чистотел большой. 3. Вербена лекарственная
Настой листьев копытня в научной медицине применяют как эффективное средство при хронической сердечно-сосудистой недостаточности. В русской народной медицине копытень применялся при болезнях печени, почек, как слабительное, противолихорадочное, отхаркивающее, противоглистное средство.
Научные исследования показали, что водный настой его листьев усиливает сердечную деятельность, значительно сужает кровеносные сосуды, повышает кровяное давление. При передозировке настой вызывает рвоту и отравление. В качестве рвотного и противолихорадочного средства копытень применяется в ветеринарии.
Родственник копытня — кирказон ломоносовидный (Aristolochia clematitis). Это растение с прямым, немного извилистым стеблем, многочисленными очередными листьями сердцевидно-яйцевидной формы, с неправильными узко-кувшинчатыми желтыми цветками с шестью тычинками. Кирказон ломоносовидный растет по заливным лугам и в лесах, среди кустарников и в оврагах; он встречается повсеместно, кроме Крайнего Севера. Кирказон понтийский (A. pontica) — обитатель тенистых лесов и кустарников Харьковской области. Оба эти растения также ядовиты.

Цветок с завистливым характером

    Когда у барвинка еще не было имени, он сильно позавидовал душистой фиалке. Показалось ему, что у людей она в большом почете, и попросил богиню Флору сделать так, чтобы и его цветами любовались люди так же, как фиалкой, и чтобы у них был такой же аромат. Флора отказалась подарить ему аромат, так как это не было в ее власти — с самого начала барвинок был создан без него. Но сказала, что все же дает ему два преимущества перед фиалкой: его цветки будут крупнее и цвести он станет намного дольше, когда фиалки уже завянут.
    — Если уж ты ко мне так милостива, Флора, дай мне еще и имя,— попросил барвинок.
    — Хорошо, ответила Флора.— Я дам тебе имя, но оно станет выражением твоего завистливого характера.
    С тех пор род барвинок носит имя Vinca от латинского глагола vincere — побеждать. Так продолжают называть его и сегодня. И действительно, своей долговечностью он намного превосходит фиалку. Зимой в мороз, или когда в букете уже завяли все другие растения, листья барвинка зеленеют. Поэтому в Германии он считался символом неувядающей мысли. Верили, что он приносит счастье и неизменную любовь: растение это было знаком верности и никогда не прекращающегося воспоминания. Но
    существовали о барвинке и другие легенды. Его называли еще гробовой травой, фиалкой мертвецов. Бытовало поверье, что цветы, выросшие на могиле убитого, могут рассказать о преступлениях. Одним из таких растений считали барвинок и верили, что если его повесить над входной дверью дома, он прогонит прочь нечистую силу, отведет от жилья удар молнии.
    В конце XVIII в. этот небольшой, скромный, с твердыми, блестящими, как у брусники, листьями лесной цветок неожиданно привлек к себе всеобщее внимание. Для того чтобы полюбоваться им, на лесные опушки отправлялись важные государственные деятели и даже короли.
    В своей знаменитой «Исповеди» Жан-Жак Руссо писал, что барвинок напоминает ему его молодость, путешествие с возлюбленной госпожой де Варан, некогда восхищавшейся его цветками. И всем захотелось посмотреть на барвинок, а когда среди озера на живописном острове в Женеве был воздвигнут памятник Руссо, жители города засадили барвинком все его подножие. Так и вошел барвинок в историю как любимый цветок Жан Жака Руссо.
Вечнозеленый барвинок малый (Vinca minor) из сем. Кутровых — один из первых вестников весны: он цветет в мае. У нас в стране этот вид встречается в лесах Крыма и Кавказа, изредка в центральных и западных районах европейской части. Можно его найти на опушках леса, среди кустарников, по склонам оврагов, а также в садах и парках как декоративное растение. Это небольшой кустарничек с лежачими, ветвистыми или прямостоячими цветущими стеблями высотой 10 — 20 сантиметров. Листья с короткими черешками супротивные, эллиптические, заостренные, сверху блестящие, кожистые. Цветки одиночные, довольно крупные (1 — 3 сантиметра в поперечнике), сине-голубые, с воронковидным венчиком из пяти сросшихся лепестков; венчик с длинной узкой трубкой; тычинок — 5, завязей пестика — 2 с одним общим столбиком, плод — две цилиндрические листовки.
Барвинок ядовит, однако как целебное растение его применяли с глубокой древности. В народной медицине многих стран он служил вяжущим, кровоостанавливающим и «кровоочистительным» средством. Научной медициной принят как средство, хорошо снижающее давление крови.
Из барвинка малого выделен винкамин и ряд других алкалоидов, сходных в химическом отношении с резерпином — алкалоидом раувольфии змеиной из сем. Кутровых, растущей в Индии, Бирме, на Гималаях и в Индонезии. В Болгарии и Венгрии из винкамина получены препараты «винкапан» и «винкатон», применяемые при гипертонии. Из барвинка разового получен алкалоид винбластин, которым лечат лимфогранулематоз, лимфосаркому, ретикулосаркому и другие заболевания, а также алкалоид винкристин, являющийся лечебным средством при комплексной терапии острого лейкоза у детей. Из барвинка прямого удалось выделить алкалоид барвинкан, возбуждающий центральную нервную систему и повышающий тонус скелетной мускулатуры.

Растение, опасное для белых овец

Когда-то в очень давние времена это растение с желтыми небольшими цветками впервые нашли среди вереска. Его так и назвали — «растущий среди вереска» или, как сейчас его называют, зверобой пронзеннолистный (Hypericum perforatum). Почему этому растению дали такое угрожающее название? Если на пастбищах зверобой встречается в массе или попадает в сено, он вызывает отравление у тех животных, шерсть которых не окрашена. Вначале, когда заметили это странное явление, его объясняли влиянием сверхъестественных сил.
Магические свойства зверобоя связывали с его «продырявленностью». Если взглянуть на свет через листья зверобоя, хорошо заметны маленькие, будто сквозные отверстия. Это железки, содержащие эфирное масло и свободно пропускающие свет. Но об этих железках в старину ничего не было известно. Поэтому существовал обычай разбрасывать (зверобой по полю, чтобы предохранить посевы от града — «продырявленному» растению град не опасен и оно примет его удары на себя. В Германии зверобой считали магическим растением, враждебным нечистой силе: ни черти, ни колдуны не властны над человеком, носящим его при себе в качестве талисмана. Фиолетовый сок зверобоя считался чарующим средством. Народные поверья рассказывали, что зверобой произошел из крови или пера птицы, принесшей на землю небесный огонь.
Прошли столетия и суеверия забылись. Ученые сумели объяснить необычное действие зверобоя на белых животных. Оказалось, что в его соке содержится флуоресцирующий пигмент гиперацин, который под влиянием солнечных лучей обусловливает токсическое действие
на те места кожи животного, которые не окрашены. У овец, лошадей и рогатого скота с белыми отметинами на коже под влиянием зверобоя возникает дерматит и стоматит, а также ожоги на местах, лишенных пигментации. Для того чтобы избавить животных от вредного действия зверобоя, белых и пятнистых животных приходилось перекрашивать в черный цвет.
В народной медицине зверобой считали лекарством от девяноста девяти болезней. Он содержит дубильные вещества и употребляется для дубления кож. Он также является хорошим красителем: стебель, листья и соцветия дают красную краску для шерсти, шелка и хлопчатобумажных тканей. Если прибавить к соку зверобоя отвар щавеля, можно получить, палевые тона, а добавив отвар мяты, — оранжево-красные. Из зверобоя был получен препарат, который назвали иманином, действующий губительно более чем на 40 видов микроорганизмов (даже на такие устойчивые к антибиотикам бактерии, как туберкулезная палочка). Замечательный эффект наблюдался при лечении иманином и усовершенствованным препаратом — новоиманином ожогов, в том числе ожогов глаз, долго незаживающих ран, обморожений. Эти препараты зверобоя усиливали действие других антибиотиков.
Как узнать это ядовитое для одних организмов и в высшей степени полезное для других растение в лесу?
Листья у зверобоя небольшие, сидячие, от овальных до продолговато-линейных, расположенные супротивно. На концах веточек — созвездия желтых цветков с пятью лепестками и пучками тычинок. Цветки правильные, обоеполые, с верхней завязью, пятью свободными чашелистиками; обладают слабым бальзамическим запахом. Зверобой пронзеннолистный — обычное растение наших лесов, лесных опушек и полян. Цветет он с конца мая до сентября. Встречается почти повсеместно, кроме Крайнего Севера. Относится это растение к сем. Зверобойных. Часто можно встретить и другой близкий к нему вид — зверобой четырехгранный (Н. quadrangulum) с четырехгранным стеблем. Оба вида — многолетние травянистые растения.

Тайна ядовитого меда

Очень красивые кустарники из сем. Верескоцветных — рододендроны получили свое название от греческого слова «родон» — роза и «дендрон» — дерево. Их насчитывается свыше 1000 видов и распространены они, главным образом, в горных лесах Европы, Азии, Америки от северных широт до тропиков. В нашей стране рододендроны растут на Кавказе, Дальнем Востоке и Алтае, можно встретить их и в Полесье (Белоруссия). Они предпочитают затененные места в подлеске или открытые, обращенные к свету склоны, где горный воздух влажен от тающих снегов, росы и туманов. Рододендроны бывают вечнозеленые, полувечнозеленые и целиком сбрасывающие листья. Их великолепные цветы радуют глаз различными оттенками от белого до фиолетово-пурпурного, и многие из них введены в культуру как декоративные кустарники. Среди этих растений есть карликовые, стелющиеся по земле, и высокие, как настоящие деревья, формы, но большинство из них — кустарники. Разнообразны их листья, расположенные очередно, обычно цельнокрайние, снизу иногда с опушением. У тех видов, которые сбрасывают листья, осенью они окрашены в желтые и красноватые тона.
Цветки обоеполые, иногда в виде воронок или колокольчиков, а у других видов открытые, с венчиком из пяти лепестков, или трубчатые. Тычинок в цветке от пяти и больше, пестик, как правило, выдается из венчиков. Цветки собраны в зонтиковидные или щитковидные соцветия, реже расположены поодиночке.
У нас встречается рододендрон кавказский, растущий на Кавказе. Цветет он в мае белыми, розовыми и светло-желтыми цветками.
Рододендрон понтийский растет в западном Предкавказье и Закавказье, на побережье и в горах на высоте до 2000 метров над уровнем моря. Встречается он и в Восточной Сибири и на Дальнем Востоке, а также в Монголии и Китае.
Рододендроны содержат много дубильных веществ и вместе с тем являются ядовитыми растениями. Они — важные медоносы, дающие пчелам большой взяток. На Кавказе наблюдались случаи отравления ядовитым медом, но причина долгое время оставалась неясной, так как
в то время еще не было известно, что нектар цветков рододендрона содержит ядовитые вещества. Существовало даже мнение, что рододендроны дают ядовитый, «пьяный мед», когда его собирают дикие пчелы, а может быть, сами пчелы жалят свой мед, и от этого он становится ядовитым.
    * Апитерапия — лечение продуктами пчеловодства (медом, маточным молочком, прополисом, воском).
В 1974 г. в Мадриде проходил международный симпозиум по апитерапии* под девизом «Продукты пчеловодства — пища, здоровье, красота», на котором с докладом об ядовитом меде выступил испанский ученый А. Гомес Пахуэлс. Он объяснил загадку ядовитого меда. Оказывается, в нектаре цветков рододендрона, который слизывают пчелы, находится рутин — безвредное вещество, участвующее в образовании витаминов группы К, благоприятствующих свертыванию крови и предотвращающих кровотечения. Однако в процессе созревания меда происходят химические реакции, в результате которых рутин сначала расщепляется, а потом соединяется с другими веществами нектара и превращается в ядовитый кверцетагенин (мелитоксин). Это вещество и придает токсичность меду с рододендронов.
Недавно в этих растениях были обнаружены другие ядовитые вещества — граянотоксины, которые в настоящее время изучаются и, по предварительным данным, способны значительно снижать давление крови.

Трава ласточек

В наших лесах часто можно встретить растение с небольшими желтыми цветками. Это чистотел большой (Cheledonium majus), бородавник, или желтомлечник, — близкий родственник мака. Перевод его латинского названия означает «ласточкина трава». Еще в древности заметили, что чистотел зацветает с появлением ласточек и отцветает осенью, ко времени их отлета.
Это многолетнее травянистое растение с коротким корневищем и стержневым ветвистым корнем, красно-бурым снаружи и желтым внутри. Если надломить или поцарапать его подземные части, из них выступает ярко-оранжевый млечный сок; в стеблях и листьях он окрашен немного бледнее. Прикорневые и нижние стеблевые листья — на черешках, верхние — сидячие, очередные; цветки ярко-желтые на довольно длинных цветоножках, собраны в простые зонтики и расположены по 3 — 8 на верхушках стеблей.
Цветет чистотел с июня до осени. Летом и осенью на одном и том же растении можно видеть и бутоны, и раскрывшиеся цветки, и плоды. Так же, как у мака, в его цветке 4 лепестка. Но плод его, хотя и является коробочкой, сильно отличается от коробочки мака и скорее похож на стручок. Внутри стручковидной коробочки — черные блестящие семена с белыми гребешками-придатками, за которые их растаскивают муравьи: придатки семян служат для них ценной и лакомой пищей.
Когда-то соком этого растения лечили глазные болезни. Средневековые врачи полагали, что его горький желтый млечный сок, похожий на желчь, должен быть полезен при болезнях печени. В некоторой степени они оказались правы: некоторые вещества, входящие в его состав, действительно обладают желчегонным свойством.
Всего в соке чистотела найдено более 20 алкалоидов. Один из них — хелидонин, близкий по строению к папаверину и морфину, действует подобно морфину, но гораздо слабее его. Гомохелидонин — судорожный яд, вызывающий местную анестезию. Хелеритрин обладает местным раздражающим действием (если сок чистотела в большом количестве и надолго попадает на кожу, возникает ощущение жжения и пузыри). Сангвинарин — яд, обладающий временным наркотическим действием, возбуждающий перистальтику кишечника и слюнотечение, тоже действует на кожу раздражающе и лишает ее на некоторое время болевой чувствительности. В чистотеле обнаружены витамин С (аскорбиновая кислота), каротин (провитамин А), желтые красящие вещества флавониды, сапонины, органические кислоты, смолистые вещества.
В народной медицине издавна соком чистотела сводили бородавки, применяли от различных кожных болезней — отсюда и его русское народное название. Чистотел давно принят научной медициной и ценится как лекарственное растение.
В экспериментах препараты чистотела задерживали рост злокачественных опухолей, губительно действовали на грибки и микроорганизмы, в частности — на возбудителей туберкулеза. Сок или мазь из измельченных листьев этого растения применяется для лечения туберкулеза кожи.
Клинически доказана эффективность применения чистотела при лечении полипов кишечника и мочевого пузыря. Он применяется также при стенокардии и гипертонической болезни, при различных заболеваниях печени. Так как растение это ядовито, обращаться с ним надо, соблюдая осторожность. При отравлениях чистотелом возникают кровотечения из носа, прямой кишки, может быть поражение почек. Содержание алкалоидов в растении колеблется в зависимости от его возраста и условий местообитания.
Найти чистотел довольно просто. Он часто встречается в хвойных и лиственных лесах, в тенистых местах, по оврагам, а также на огородах, пустырях, около жилья. Растет почти повсеместно (кроме Крайнего Севера и засушливых, жарких районов Средней Азии и Крыма).

Где твоя былая слава, вербена!

Некогда невзрачному растению с мелкими бледно-лиловыми или пурпурными цветками — вербене был оказан такой почет, что славу ее можно сравнить со славой мандрагоры.
    Вербену называли слезой Изиды, слезой Юноны, жилкой Венеры, кровью Меркурия и даже святой травой. Ее полагалось выкапывать при восходе Сириуса, чтобы «никто не видел: ни Солнце, ни Луна». Прежде чем выкопать ее корень из земли, надо было обвести вокруг него магическое кольцо золотым или серебряным предметом. Железо убивало чародейственную силу вербены. Эти процедуры совершались лишь раз в году, при свете Венеры или Меркурия, а для того чтобы вербена помогла приворожить возлюбленного, надо было копать ее в последнюю неделю месяца. Копать полагалось левой рукой, а затем держать на воздухе до тех пор, пока на нее не падет роса, и только с восходом солнца забрать домой.
    Что же будет дальше? Самое невероятное.
    Прежде всего обладатель «священной травы» сможет спокойно взять в руки любое ядовитое животное. Исполнятся все его желания. Вербена не только принесет богатство, но и поможет его сохранить. Ее сок способен закалить железо при ковке оружия. От нее убегут прочь привидения и нечистая сила. Счастливец, имеющий волшебную вербену при себе, будет неуязвим во время боя, ни кинжал, ни шпага, ни меч не смогут его поразить. Вербена вылечит от всех болезней. Она подарит память и способности новорожденному, принесет в дом благоденствие, а на поля — урожай.
    Послы, отправляющиеся в стан неприятеля для переговоров о мире, несли в руках веточки вербены и их даже называли вербеносцами. Считалось, что вербена поможет успешно вести дипломатическую беседу, сделает всякого человека остроумным, веселым в компании и приятнейшим собеседником. Обладатель вербены заслужит всеобщую любовь, а дети, имеющие ее при себе, будут хорошо учиться. Даже лошади, украшенные вербеной, будут быстрее бегать и станут сильнее.
    Когда-то Плиний Старший писал, что галлы кропили настоек травы вербены помещение, в котором происходило пиршество, для того, чтобы трапеза была веселой. Истолченная и приготовленная в вине, она будто бы давала напиток против укусов змей.
    Друиды благоговели перед вербеной, считая ее способной разжигать любовь, мирить врагов и удалять злых духов.
Трудно поверить, что все это лопнуло, как мыльный пузырь,- и от былой славы вербены не осталось ничего, если не считать, что ее применяет народная медицина при болезнях печени, общей слабости, головных болях. Во всех частях этого растения был обнаружен ядовитый гликозид вербенамин.
Вербена лекарственная (Verbena officinalis) из сем. Вербеновых — многолетнее травянистое растение. Стебель, достигающий 60 сантиметров высоты, прямостоячий, кверху ветвистый, четырехгранный, с шероховатыми гранями. Листья шероховатые, нижние с черешками, продолговатые, средние трехраздельные, с неравно-городчатонадрезанными долями, из которых средняя крупнее боковых. Верхние листья сидячие, цельнокрайние. Цветки мелкие, расположенные многоцветковыми редкими колосьями. Чашечка — пятизубчатая трубочка, венчик ворончатый, вдвое крупнее чашечки, с неправильным, почти двугубым пятилопастным отгибом. Тычинок — 4, плод, распадающийся па 4 орешка. Встречается вербена в европейской части нашей страны, близ города Брянска в Орловской области, а также в Сибири. Растет в тенистых и влажных местах, на лугах, лесных опушках, по берегам водоемов, у родников и ключей и как сорняк — в полях, садах и возле дорог.

Баранья трава

Еще Диоскорид назвал эти желтые, похожие на маленькие подсолнухи цветы «ptarmica», что по-гречески означало «чихательная». И действительно, цветки
и листья арники вызывали чихание. Позже название, которое дал Диоскорид, исказили и появилось слово арника — так и сейчас именуют это красивое растение из сем. Астроцветных (Сложноцветных). В народе арнику называли бараньей травой (по-гречески «arnos» — баран) из-за волосков на цветках. Высушенные, они в массе напоминают баранью шерсть. В Германии арнику еще называли травой падения, так как в давние времена заметили, что это растение помогает при ушибах и лечит долго незаживающие раны. Народная медицина приписывала ярнике свойства укреплять мозг и лечить гипертрофию сердца (болезнь, иногда развивающуюся у гребцов, борцов и штангистов при чрезмерно большой физической нагрузке).
Научные исследования показали, что вещества, входящие в состав цветочных корзинок этого ядовитого растения, в небольших дозах способны регулировать тонус центральной нервной системы, снижать рефлекторную возбудимость продолговатого мозга и коры головного мозга, успокаивать, останавливать кровь, обезболивать и способствовать заживлению ран. Вещества, которые находятся в корнях арники, улучшают питание сердечной мышцы, ускоряют ритм и увеличивают силу сердечных сокращений. Кроме того, препараты арники обладают желчегонным действием и снижают содержание холестерина в крови.
В цветочных корзинках и корнях арники содержатся различные действующие начала, поэтому целебные свойства их различны. Считают, что главным действующим веществом цветков является арницин — красящее вещество, в свою очередь состоящее из смеси различных веществ. В корнях арники есть ненасыщенный углеводород, эфирное масло, фитостерины, органические кислоты.
Арника горная (Arnica montana) — многолетнее травянистое растение с прямыми опушенными стеблями и прикорневыми продолговато-ланцетными листьями в виде розетки. Стеблевые листья супротивные, ланцетные, зеленые, опушенные, снизу светлые, голые. Цветочные корзинки крупные, оранжево-желтые, с краевыми ложно-язычковыми и срединными трубчатыми цветками, с хохолком из жестких тычинок. Плод — цилиндрическая, заостренная семянка.
Встречается арника горная в Западной Украине (Карпаты), в Белоруссии, Литве, Латвии, на полянах хвойных и буковых лесов, по горным лугам, склонам, в зарослях кустарников.
Близкие ей виды — арника Шамиссо, названная так в честь немецкого поэта и ботаника А. Шамиссо (1781 — 1838), и арника облиственная также применяются в медицине и действуют подобно арнике горной. Все три вида арники освоены в культуре.

Выросший из ядовитой слюны Цербера

Помню мое первое знакомство с борцом аптечным-аконитом (Aconitum napellus).
В тот памятный июньский день 1947 г. мы, группа студентов-биологов МГУ, поехали на одну из учебных экскурсий. Тогда у нас вел практику Иван Григорьевич Серебряков, прекрасный педагог и человек, впоследствии профессор, известный морфолог растений.
От станции Ромашково Иван Григорьевич повел нас по широкой лесной дороге, на которой кое-где еще виднелись лужи после недавней грозы. Нас встретил радостный, умытый дождем, молодой смешанный лес. Неожиданно он расступился — и мы увидели большую поляну, сплошь белую от множества цветущих ромашек (в ботанике их принято называть нивяником, поповником). Никому из нас прежде не приходилось видеть такое обилие ромашек. Мы сплели себе по венку, а потом набросились на цветы и стали их рвать — каждая желала перещеголять подруг величиной букета. Мы рвали и рвали ромашки — эти маленькие лучистые солнца, нас обуяла жадность, и напрасно Иван Григорьевич пытался остановить этот бессовестный грабеж, говоря, что еще далеко идти, цветы завянут и мы их все равно выбросим.
От нашего набега поляна тогда не оскудела. Когда мы уходили, она оставалась такой же прекрасной. Но кто мог знать, что пройдет несколько лет и эта сказочная красота превратится в вытоптанный пустырь, на котором не то что ромашки, былинки не увидишь. Видимо каждый, кто приходил сюда в июне, рвал, тащил огромными охапками в город белые ромашки, постепенно превращая поляну в место подобное тому, на котором с утра до ночи толчется большое стадо...
После привала мы спустились к ручью и пошли в направлении Рублева. Лес изменился, стал сыроватым и тенистым. У большой старой ели мы вдруг увидели нечто необыкновенное. Высокое, не меньше метра растение, с кистью темно-синих, похожих на маленькие шлемы цветков, гордо возвышавшееся над другими травами. Казалось, его пальчатые крупные листья слегка отливают металлическим блеском.
Кто-то потянулся выкопать его для гербария, но Иван Григорьевич остановил:
— Это — аконит, одно из самых ядовитых растений в мире. Лучше руками его не трогать.
Значит, вот он какой, аконит — царь-трава, ближайший родственник самого ядовитого из этого рода — аконита дикого (A. ferox), растущего в Восточных Гималаях, на территории Непала, Бирмы и Китая, на высоте 3000 — 4000 метров над уровнем моря в горных лесах.
    В глубокой древности об аконите слагали легенды. В одной из своих поэм Овидий рассказывал, что Медея хотела отравить Тесея соком аконита. Аконит вырос из слюны трехглавого пса Цербера, сторожившего вход к ад. Когда Геркулес тащил его из бездны, Цербер увидел свет дневной и пришел в ужас. Ядовитая слюна потекла из трех его пастей на землю, из нее и выросло это полное яда растение.
Название этого растения, по одной версии, происходит от названия греческого города Аконе, где оно росло и где близ местечка Гераклеи была пещера, в которой согласно мифу находился вход в ад.
Германцы называли аконит шлемом бога Тора и волчьим корнем (Тор, как говорилось в мифе, боролся с волком с помощью аконита). Отсюда, как считают, произошло и наше русское название аконита — борец, волкобойник. Другое название — «царь-трава» — было дано этому растению за его сильную ядовитость. Яд считался настолько страшным, что одно обладание аконитом в некоторых странах каралось смертью.
Корень аконита обычно состоит из 2—3 реповидных клубней черно-бурого цвета. От него отходят длинные, тонкие боковые ответвления. Клубни достигают 4—8 сантиметров в длину и 2—3 сантиметров в ширину. Из более старого, темнее окрашенного клубня весной вырастает простой прямостоячий (редко ветвистый) стебель высотой до 1,5 метра. В верхней части каждого клубня остается след от когда-то сидевшего на нем стебля. Растение как бы шагает под землей, ежегодно продвигаясь своим корнем на 2 — 3 сантиметра.

1. Борец дубравный. 2. Лютик ядовитый. 3. Купальница европейская
На стебле расположены очередные листья с длинными черешками. Они расчленяются на 3 — 7 надрезанных узко-клиновидных долей. Верхняя сторона листа темно-зеленая, глянцевая, нижняя более бледная, матовая. Верхушка стебля (нередко и ветвей) несет длинную кисть крупных цветков. Они неправильные и у разных видов аконита по-разному окрашены: голубые, синие, сине-фиолетовые, белые, желтые. Чашечка цветка пятилистная, лепестковидная. Верхний чашелистик шлемовидный, под ним — два длинных нитевидных лепестка, загнутых кверху и оканчивающихся маленькими изогнутыми колпачками, внутри которых по одной медовой железке. Лепестков до 8, но 6 из них — едва заметные пленочки, иногда они и вовсе не развиваются; тычинок много, плод сухой, из 3 — 5 листовок; семена черно-бурые, трехгранные, с морщинисто-волнистой «спинкой».
Свежие клубни аконита пахнут хреном. Иногда растение путают с сельдереем (известен случай, когда пастух съел клубень аконита, приняв его за сельдерей). Вкус клубней тошнотворный, вызывающий на языке чувство ползанья мурашек с последующим онемением. Чтобы вызвать смертельное отравление, достаточно 2 — 4 клубней аконита.
Алкалоиды в разных частях аконита впервые были открыты французским химиком Пешье в 1820 г., но в чистом виде один из них — аконитин выделили немецкие токсикологи Гейгер и Гессе в 1838 г. Почти через 100 лет, в 1929 г. японский химик Майима установил, что японские виды аконита, так же как европейские, содержат в своем составе смесь трех кристаллических алкалоидов (аконитин, мезаконитин и гипаконитин), близких по химическому составу. В разных видах растений рода аконитум эти три алкалоида находятся в различных соотношениях и в зависимости от количества представляют главное действующее вещество. В состав аконитинов входит аконин — основание, связанное у различных видов аконитов с разными кислотами: уксусной, бензойной, вератровой, янтарной, анисовой и др.
Аконин стимулирует деятельность сердца и является антагонистом аконитина. Аконитин чрезвычайно ядовит: 1/5 миллиграмма достаточно, чтобы вызвать тяжелое отравление. В литературе описан случай, когда 3 — 4 миллиграмма аконитина убили взрослого человека.
    В начале нашего столетия голландский врач Мейер принял 50 капель азотнокислого аконитина для того, чтобы убедить жену одного из своих пациентов в том, что лекарство неядовито. Спустя полтора часа у него появились первые симптомы отравления. Через четыре часа к доктору Мейеру был вызван врач, который застал его сидящим на диване, очень бледным, с суженными зрачками и частым пульсом. Мейер жаловался на чувство стеснения в груди, затрудненность глотания, боли во рту и животе, головную боль и ощущение леденящего холода. Все принятые меры не достигли цели. Усилилось ощущение беспокойства, зрачки расширились, через минут сорок наступили приступы удушья и после третьего приступа (через 5 часов после приема лекарства) доктор Мейер умер.
Первое сообщение о лекарственной ценности аконита появилось в Англии, в журнале «Ланцет» в 1869 г. О нем писали, как об одном из главных гомеопатических целебных средств.
    Владимир Даль, прославившийся как собиратель фольклора, составитель «Толкового словаря», а также как врач, находившийся при смертном одре А. С. Пушкина, в письме к Одоевскому «Об омеопатии», опубликованном в «Современнике (№ XII, 1838 г.), писал о применении им аконита для лечения воспаления легких. «Первый прием доставил через полчаса значительное облегчение, а через двои сутки не оставалось и следу болезни: больной башкир сидел уже на коне и пел песни». Когда сын Даля заболел крупом, он лечил его аконитом.
    П. И. Мельников-Печерский в романе «В лесах» пишет об аконите как о средстве от 40 болезней. Журнал «Русская старина» сообщал старинные сведения об аконите, как о средстве от правежа. Правеж — страшное битье палками должников и недоимщиков, особенно свирепствовавшее в первой половине XVIII в.
    * Мулов П. А. Лекарство после правежа.— «Русская старина», 1875, кн. V, с. 146.
    «Бориц — есть трава собою горяча... Листвие тое травы свежее и сухое прикладывают ко внутренним болячкам... И еще кого бьют на правеже с утра или весь день, той да емлет бориц сушеной и парит в кислых щах добрых, и тое нощи парит ноги битыя тою травою с кислыми щами гораздо, и тако битое место станет мягко, и тако творит по вся дни, доколе бьют на правеже, и ноги от того бою впредь будут целы»*.
Читая эти старые рекомендации, не столько поражаешься наивной вере в целебную силу борца, будто бы помогающего избитому в течение суток, сколько эпическому спокойствию, не уступающему гомеровскому, с которым повествуется о самом правеже.
Смерть в результате отравления аконитином наступает от паралича сердца или от расстройства и паралича дыхания.
Противоречия в данных о целебных свойствах и безопасности аконита привели к тому, что настойки аконита в официальной медицине применяются только наружно, при радикулитах, невралгии, подагре и ревматизме как обезболивающее средство.
До настоящего времени, несмотря на все усилия, существует провал между знаниями о химической структуре аконитина и его действием. Непонятно, какие биохимические процессы, нарушаемые аконитином, являются главными в сложной картине изменений, возникающих при отравлениях. Это затрудняет поиски противоядий и средств для лечения. Поэтому отравления аконитом особенно опасны.
Когда растение собирают для медицинских целей, обычно используются вид A. napellus, растущий в горах Средней Азии и Южной Европы, в лесах юго-западных и центральных районов европейской части СССР, в Сибири и на Кавказе, A. caracolicum — аконит кара-кольский, распространенный близ г. Пржевальска (старое название г. Каракол), и A. soongoricum — аконит джунгарский (иссык-кульский корешок, ак-парпи, уугор-гошун), растущий в восточной части горного Казахстана в Джунгарском Алатау. Листья, цветки и клубни собирают во время цветения, применяя меры предосторожности. Так как яд быстро проникает через кожу, аконит собирают в перчатках. В это время не рекомендуется дотрагиваться до глаз и рта.
Борцы каракольский, джунгарский и таласский — важнейшие лекарственные растения Средней Азии. Однако в последнее время запасы их сильно истощились, и они вошли в списки «Красной книги» как растения, требующие охраны. В полной охране нуждаются также борец Жакена — ценнейший для науки вид, растущий у нас в стране в Восточных Карпатах, и борец тангаутский, который встречается только в одном пункте Восточных Саян.
В восточной медицине употребляют аконит китайский (A. chinense), дикий (A. ferox) и аконит Фишера — (A. fischeri).
Все виды аконитов относятся к сем. Лютиковых, в котором очень много и других ядовитых представителей.

Лютые лютики

В мае 1975 г. газета «Известия» поместила сообщение о том, что плавающий лютик заполняет Рейн. Его обширные колонии появились в верхнем течении Рейна между г. Базелем и Боденским озером. Процесс распространения начался в 1970 г.; благоприятной для него средой является вода, содержащая много фосфорной кислоты.
Одна из крупнейших западноевропейских рек — Рейн загрязнена промышленными отходами до такой степени, что в ней почти полностью исчезла рыба. Зато процветает ядовитый лютик. Капля его сока, попав на кожу, вызывает сначала покраснение, затем нарыв. В книге Иоганна Самаэля Хеллера, натуралиста XVIII в., об этом растении говорилось, что, проглотив его, человек испытывает страшные боли в горле и желудке. Ослабляется зрение, начинают подрагивать мышцы лица и после приступа истерического смеха наступает смерть. Однако среди других лютых представителей этого рода плавающий лютик не является чем-то особенным. В той или иной степени все лютики ядовиты и вызывают отравление с такими же симптомами, как описал в свое время И. С. Хеллер. Плавающий лютик замечателен тем, что сумел выжить в отравленной среде (ведь кроме фосфорной кислоты в водах Рейна немало и других токсичных веществ). У этого лютика крупные красивые белые цветки. И если бы он не размножался так катастрофически, вряд ли привлек бы к себе внимания больше, чем его веселые золотисто-желтые сородичи.
Весной, когда на лесных полянах и опушках в изобилии начинают цвести лютики, они радуют глаз. Даже в пасмурный день лес кажется солнечным.
Мелкими светло-желтыми цветками цветет лютик ядовитый (Ranunculus sceleratus). Листья у него блестящие, мясистые, нижние — трехлопастные, с округлыми или обратно-яйцевидными долями, верхние рассечены на три линейных, цельнокрайних или надрезанных листочка. Цветки одиночные, чашечка пятилистная, венчик из пяти желтых лепестков. Каждый лепесток у основания имеет медовую ямку, не прикрытую чешуйкой; цветоложе удлиненное, выдающееся над цветком, позднее, при плодах,— цилиндрическое; тычинок и пестиков много; плод сборный, состоит из многих листовок. Плодики морщинистые, стебель несколько ветвистый, полый, голый.
Ботаники насчитывают около 170 видов лютиков, большинство из которых растет в умеренном и холодном климате Северного полушария. В европейской части СССР — около 40 видов, некоторые из них применяются в народной медицине как лекарственные растения. Сок этих лютиков едкий и жгучий. Его химический состав изучен еще недостаточно. Ясно только, что причиной отравления является протоанемонин — летучее вещество с резким запахом и жгучим вкусом. При вдыхании его паров происходит раздражение дыхательных путей и глаз, появляются насморк, слезотечение, удушье и спазмы мышц гортани.
В лютике едком (R. acris) найден гликозид ранункулин, а также транс-аконитовая кислота, подавляющая у животных деление клеток. В лютике ползучем (R. re-pens) кроме протоанемонина есть вещество, при расщеплении дающее синильную кислоту.
Животные, отравившиеся лютиками, иногда погибают через 15 — 30 минут после наступления первых симптомов (сено из лютиков не ядовито для животных). У человека отравление этими растениями протекает очень тяжело, с резкими болями в пищеводе, желудке и кишечнике, рвотой, поносом, упадком сердечной деятельности. Такие отравления возможны при неосторожном употреблении лютиков как средств народной медицины. Вместе с тем в терапевтических дозах лютики обладают тонизирующим, обезболивающим, противомикробным и ранозаживляющим действием.
Лютик едкий испытан клинически с хорошим результатом при лечении туберкулеза кожи. Этот лютик — «куриная слепота» — одно из самых обычных у нас растений. Он имеет некрупные, желтые, пятилепестные цветки и очень похож на другой вид — лютик золотистый. Правда, между ними есть и различия: цветки у лютика едкого бледнее, прикорневые листочки глубоко рассечены, а у золотистого листочки округлые, с небольшими надрезами. В дождливую погоду и к ночи цветки едкого лютика закрываются и поникают, защищаясь таким способом от сырости и охлаждения. В народной медицине надземную часть этого лютика, хорошо растертую, применяли вместо горчичника. Аналогичное действие лютика жгучего — R. flammula (русское народное название его прыщинец), который любит более сырые места. Все части этого лютика ядовиты.
Лютик ползучий (лютый цвет) — многолетнее травянистое растение с мочковатыми корнями, ползучим стеблем и очередными тройчатыми листьями. Нижние листья трехраздельные, с обратно-яйцевидными зубчатыми долями. Цветки желтые, блестящие, с пятилепестным венчиком; тычинок и пестиков много. Так же, как и едкий, он встречается повсеместно и тоже сильно ядовит. Его применяют только как наружное средство при ревматизме, золотухе, чесотке, прикладывают к опухолям для их рассасывания, к нарывам.
«Лютые» представители этого семейства на лютиках не кончаются.
Их близкие родственники — калужница болотная с крупными желтыми цветками, иногда растущая прямо в воде, и купальница европейская.
Листья калужницы — курослепа (Caltha palustris) применяли как народное средство при ожогах. Купальницу (Trollius europaeus) с золотисто-желтыми цветками-бубенчиками в народной медицине использовали как средство от отеков и заболеваний печени. Клинические испытания показали, что настойка из этой травы безвредна. Она оказывает сильное желчегонное действие, вызывает расширение сосудов печени, понижение тонуса гладкой мускулатуры кишечника и желчного пузыря. Корень у купальницы ядовит.
К сем. Лютиковых принадлежат ломоносы рода Clematis. В нашей стране встречаются 18 видов из этого рода. Это — многолетние, травянистые растения или кустарники, растущие в центральных, западных и южных районах европейской части СССР, на Кавказе, в Сибири. При растирании их свежей зелени и цветков выделяются едкие вещества с острым запахом, вызывающие слезотечение, чихание, кашель, красноту и воспаление кожи.

1. Ломонос лозный. 2. Ветреница дубравная. 3. Ветреница лютиковая

1. Калужница. 2. Ветреница лесная
Ломонос лозный (Clematis vitalba) — полукустарник. Его стебли достигают в длину нескольких метров. Он цепляется за окружающие растения закручивающимися листовыми черешками. Листья перисто-раздельные, белые цветки собраны в метельчатые соцветия, яйцевидные плоды снабжены длинной дугообразно изогнутой летучкой. Это растение можно встретить в крымских лесах среди кустарников на каменистых почвах. Ядовито только свежее растение, при высыхании ядовитость значительно снижается. Водные настои ломоноса лозного применяются для борьбы с насекомыми — вредителями сельскохозяйственных растений.
В книге «В дебрях Уссурийского края» В. К. Арсеньев рассказал о том, как ломонос маньчжурский помог ему, когда его ужалили шершни. Дерсу Узала «...нарвал какой-то травы и, растерев ее на лезвии топора, приложил мне на больные места, а сверху прикрыл кусочком мягкой бересты и обвязал тряпицами. Минут через 10 боль стала утихать. Я попросил показать мне эту траву. Он опять сходил в лес и принес растение, которое оказалось маньчжурским ломоносом. Дерсу сообщил, что трава эта также помогает и от укусов змей, что эту-то именно траву едят собаки. Она вызывает обильное выделение слюны. Слюна, смешанная с соком травы, при зализывании укушенного места является спасительной и парализует действие яда»*.
    * Арсеньев В. К. В дебрях Уссурийского края. М., 1951, с. 190.
Некоторые растения из сем. Лютиковых называют подснежниками. Они появляются ранней весной, иногда пробивая слой снега. Эти чудесные растения — первые улыбки весны. Трудно поверить, что и они ядовиты.
Очаровательная голубая перелеска, или печоночница, характерна для еловых лесов Ленинградской, Ивановской, Калининской и Горьковской областей. Ее цветки лазоревые, как весеннее небо, иногда с примесью розового, или розовые, или чисто-белые. Ветреницы — лютиковая, лесная и дубравная — также первые весенние растения с желтыми или крупными белыми цветками. Распространены они в широколиственных и еловых лесах. Ветреница дубравная — исчезающий вид, нуждающийся в охране. Каждую весну ее истребляют те, кто имеет обыкновение продавать букеты первых весенних цветов
на улицах в больших городах. Ветреницы байкальская, нежная, Друмонда, Кузнецова значатся в списках «Красной книги», они нуждаются в охране.
Так называемые «настоящие» подснежники относятся к другому семейству — Амариллисовых и встречаются у нас в Крыму, на Кавказе, в Западной Украине и по всей Западной Европе. О них следует сказать подробнее, так как и они — ядовитые растения.
Подснежник Воронова (Galanthus woronowii) с белыми, как молоко, цветками назван в честь русского ботаника И. Н. Воронова (1874 — 1911), изучавшего это растение. Еще один вид, подснежник Краснова, назван в честь другого русского ботаника А. Н. Краснова.
Из подснежника Воронова выделен алкалоид галантамин, действующий подобно физостигмину (снижает активность фермента холинэстеразы, разрушающей ацетилхолин). Так как галантамин помогает накапливаться ацетилхолину, передающему возбуждение с нервов на мышцы, препарат его применяется в официальной медицине при полиомиелите, полиневрите и радикулите.
Интересно, что подснежник Воронова содержит два алкалоида, разных по физиологическому действию. Второй алкалоид — галантин подавляет выделение адреналина (гормона надпочечников) и, таким образом, расширяет кровеносные сосуды, снижает давление крови, учащает дыхание, повышает тонус мышц.
Некогда подснежники считались эмблемой надежды. Старинная легенда рассказывает: когда бог изгнал из рая Адама и Еву, шел снег и Ева озябла. В утешение ей несколько снежных хлопьев были превращены в цветки подснежника — вестника весны.
В настоящее время в окрестностях больших городов подснежники практически уничтожены. Цветущие растения в огромном количестве истребляются на букеты. Луковицы хищнически выкапываются садоводами-любителями. «Красная книга», выступая в защиту подснежников, требует запретить их сбор частным лицам и создать заказники для охраны этих растений.
Однако вернемся к сем. Лютиковых, так как рассказ о нем еще не закончен.
Прострел луговой (Pulsatilla pratensis) также зацветает ранней весной. Из подснежников, относящихся к сем. Лютиковых, это растение наиболее ядовито.
В сосновых лесах весной из зимующего под снегом корня прострел луговой выпускает несколько пальчато-раздельных с линейными дольками листьев и побег длиной около 20 сантиметров, несущий на вершине фиолетовый цветок. У другого вида (P. patens), или сон-травы, цветки светло-лиловые. Все части сон-травы также ядовиты. Сок этого растения вызывает появление пузырей на коже, принятый внутрь, — воспаление почек, желудочно-кишечного тракта, паралич сердца и дыхания.
Сон-траву некогда считали магическим растением. Ее собирали с разными наговорами и обрядами. Опускали в холодную воду, где она лежала до полнолуния. Согнутая, она начинала слегка шевелиться, и в это время ее клали на ночь под подушку. Старые украинские предания рассказывают, что после этого спящему снились вещие сны.
Прострелы обыкновенный, весенний, магаданский и Костычева занесены в «Красную книгу» как исчезающие виды.

Другие ядовитые представители Лютиковых

Впервые в истории войн химическое средство массового уничтожения применили в 600 г. до н. э. древнегреческие войска, возглавляемые Солоном, выступившие против сиргарийцев. Солон со своими воинами расположился на берегу реки Плейстус, которая протекала через горд Цирру, занятый сиргарийцами. Сначала Солон приказал перегородить реку, чтобы оставить неприятеля без воды. Однако сиргарийцы не сдавались и долго выдерживали осаду: в городе были колодцы с питьевой водой, которые наполнялись после дождей. Тогда Солон распорядился начать сбор корней морозника, или «черной чемерицы».
Большое количество этих корней было брошено в водохранилище, образовавшееся после того, как Плейстус перегородили. Затем по приказу Солона ядовитый поток направили по прежнему руслу.
Ничего не подозревавшие сиргарийцы стали пить эту воду, и вскоре в городе начались повальные отравления. Осажденные не смогли сопротивляться врагу, и Цирра сдалась на милость победителя.
В древней Греции хорошо знали свойства морозника. Ему приписывалась очистительная сила. При процедуре искупления грехов не было разницы между моральным и телесным осквернением, и очищавшийся натирал себя веществами, способными, по его мнению, поглощать нечистоту. Очистительная сила приписывалась также лавру, винной ягоде, мокрой земле, яичным желткам, крови жертвенных поросят и проточной воде.
Многие древние авторы — Платон, Демосфен, Аристофан и другие в своих сочинениях упоминали морозник как лекарственное средство. Происхождение родового названия этого растения Helleborus, по одной версии, связывают с названием реки Геллеборус, на берегах которой оно встречалось, по другой,— с греческим глаголом «helen» — убивать и «bora» — пища, т. е. буквально — «убивающая пища».
Морозник встречается по влажным местам в горных лесах Европы и в Западной Азии, а в нашей стране — на юго-западе и юге европейской части. Он цветет с февраля по март. Отсюда его русское название — морозник, зимовник. Морозник значится в списках «Красной книги» как растение, нуждающееся в охране.
Морозник черный (Helleborus niger) — многолетник с почти вертикально растущим темно-коричневым корневищем. Прикорневые листья сидят на длинных черешках, они кожистые, серповидно-рассеченные, часто остающиеся на зиму, из 7 — 9 продолговатых, обратно-ланцетных, а близ верхушки — пильчатых долей. Цветочный стебель прямой, безлистный, округлый, зеленоватый, внизу часто с красноватым оттенком, выходящий из пазухи широкого, закругленного низового листа, с 2—3 цельными прицветниками и 1 — 2 цветками. Цветки крупные (до 9 сантиметров в поперечнике), обоеполые; чашечка пятилистная, листики ее похожи на лепестки, с внутренней стороны они белые, снаружи розоватые, к основанию зеленоватые, не опадающие после цветения. Лепестков от 13 до 20. Они мелкие, трубчатые, двугубые, желтовато-зеленые, превратившиеся в нектарники. На дне каждого нектарника — медовые железки. Тычинок и пестиков много; плод в виде листовок, сросшихся при основании.

1. Прострел луговой. 2. Сон-трава

1. Морозник кавказский. 2. Морозник черный
Известно несколько видов морозника: морозник зеленый (Н. viridis), морозник вонючий (Н. foetidus) и морозник Кавказский (Н. caucasicus). Официальной медициной приняты морозник черный и кавказский.
Корневище и корни морозника, обладающие отвратительным острым запахом и первоначально сладковатым, а затем «царапающим», жгучим и слегка горьковатым вкусом, являются тем лекарственным сырьем, из которого добывают гликозиды, близкие по действию к сердечным гликозидам морского лука. Морозник зеленый содержит несколько алкалоидов, по фармакологическому действию похожих на аконитин, но, в отличие от него, оказывающих возбуждающее действие на органы дыхания. Растолченные в порошок корни и корневища морозника вызывают сильное чихание.
Одни из древнейших лютиковых лекарственных растений — василистники: вонючий (Thalictrum foetidum), названный так из-за наличия в нем неприятно пахнущего эфирного масла, и малый (Т. minus). Эти два вида применяются в официальной медицине. Первый — при начальных стадиях гипертонии, второй — при болезнях мочевого пузыря и гастритах с пониженной кислотностью.
Василистник водосборолистный (Т. aquilegifolium) содержит в свежих листьях гликозид, отщепляющий синильную кислоту. Это растение встречается, местами очень часто, в лиственных лесах. Его трижды- и дважды-перистые, округлые, городчатые листочки напоминают листья водосбора (аквилегии), но цветки гораздо скромней: они мелкие, собранные в метельчатое или щитковидное соцветие, тычинки лиловые или белые, длиннее околоцветника, состоящего из четырех лепестковидных зеленоватых маленьких листочков.
Водосбор обыкновенный (Aquilegia vulgaris) попал в Россию из Северной Америки в 1640 г., прижился здесь и одичал. Народное его название — «голубки»: каждый лепесток его цветка, повернутый шпорцем кверху, походит на сидящего голубя. После сильной росы или дождя цветок наполнен влагой, отсюда и второе название этого растения — водосбор.

1. Василистник водосборолистный. 2. Водосбор обыкновенный

1. Живокость высокая. 2. Адонис весенний
Водосбор обыкновенный — многолетнее травянистое растение с коротким корневищем, толстыми корнями и прямым ветвистым стеблем до 60 сантиметров высоты. Нижние листья черешковые, дважды-тройчатые, цветки крупные, неправильные, со шпорцем, сине-фиолетовые, розовые или кремовато-белые. Чашечка пятилистная, окрашенная; венчик с 5 лепестками, переходящими в шпорцы, тычинок много, пестиков несколько, плод — сборная листовка. Цветет водосбор в мае — июне, встречается в европейской части нашей страны.
Химический состав этого растения пока не изучен, известно только, что оно ядовито.
Декоративный водосбор колхидский, обладающий очень красивыми цветками, в настоящее время находится под угрозой уничтожения и значится в списках «Красной книги». Необходим контроль за состоянием его популяций.
Живокости, или дельфиниумы, — уроженцы Малой Азии, Европы и Северной Америки. Греки считали их цветами печали, выросшими из тела могущественного Аякса, самого сильного после Ахилла героя. На сросшемся двойном лепестке дельфиниума они видели междометие горя «аи», что означает «увы, горе мне».
Цветочная почка этого растения напоминает спину дельфина, вынырнувшего из моря, но, возможно, цветок назван по имени греческого города Дельфы у подножия Парнаса, где в храме Аполлона находился знаменитый дельфийский оракул. «Дельфинион» — цветок Аполлона дельфийского. Так эти растения назывались у Диоскорида.
    В древности дельфиниумы почти не находили применения в качестве лекарства или яда, за исключением одного их специфического действия. Теофраст дает рецепт, а Плиний Старший описывает подробно это наиболее популярное антипаразитическое средство от нательных насекомых. И действительно, эффективность сока дельфиниума, как свидетельствовали более поздние авторы, в этом отношении выше всяких похвал.
    В XIII в. некий Петрус Крещентиус написал труд по садоводству, в котором сообщил, что семена дельфиниума, размолотые в порошок и смешанные с уксусом, являются хорошим средством от вшей, парши, чесотки и коросты, вот почему растение называется lousewort (от немецкого «louse» — вошь).
Исследования химического состава дельфиниумов вначале проводились с единственной целью — установить причину их ядовитости. Эти исследования неожиданно привели к очень интересным результатам. Оказалось, что дельфиниумы содержат алкалоиды, обладающие действием, подобным кураре, — знаменитому стрельному яду индейцев. Больше всего алкалоидов бывает в корнях в начале вегетации растения, а в листьях — в период плодоношения. Из живокости высокой (Delphinium elatum) выделены алкалоиды элатин, метилликаконитин, кондельфин и эльденин. Ценные для медицины алкалоиды содержатся также в других видах дельфиниума — спутанном ( D. confusum), полубородатом (D. semibarbatum), сетчатоплодном (D. dictyocarpum), круглолистном (D. rotundifolium) и посевном (D. consolida).
Дельфиниумы — многолетние травянистые растения. Стебли у них полые, внизу с редкими волосками или без них, равномерно облиственные. Листья очередные, на длинных черешках, в очертаниях округлые, пальчаторассеченные. Цветки темно-синие, со шпорцем, собранные в кисть; плод — из 3 листовок. В нашей стране дельфиниумы растут в лесах европейской части, в Сибири, на Дальнем Востоке.
Некоторые алкалоиды дельфиниумов идентичны алкалоидам аконита. Это обстоятельство, а также сходство в строении их молекул доказывает близость ботанического происхождения обоих родов. По фармакологическому действию дельфиний и аконитин также сходны. При токсических дозах дельфинина смерть наступает от паралича дыхания, сопровождающегося поражением сердца.
Один из видов живокости — живокость расщепленная,— растущий у нас в Молдавии, Крыму и Закавказье, занесен в списки «Красной книги» как редкое и исчезающее растение. Необходима полная охрана его местообитания и контроль за состоянием популяций.

Прекрасный Адонис

Есть древняя и поэтичная легенда об Адонисе, юноше необыкновенной красоты, которого любила Афродита.
    Как говорилось в греческом мифе, Адонис был сыном царя Кипра Кинариса и Мирры. Когда он родился, Афродита, увидев красоту ребенка, похитила его, спрятала в ларец и доверила этот ларец Персефоне (та уже была женой царя подземного царства — Плутона).
    Персефона открыла ларец, взглянула на младенца Адониса и отказалась вернуть его Афродите. Богиня красоты сама спустилась в царство теней, чтобы освободить свое сокровище от власти смерти. Но Персефона не уступала. Спор между ними разрешил Зевс. Согласно его решению, Адонис должен был делить год между земной жизнью и подземным царством. На земле Адонис, став возлюбленным Афродиты, часто охотился в горах. Однажды во время охоты случилась беда. Неожиданно на него напал свирепый и ревнивый бог Арес, принявший облик дикого вепря. Адонис погиб, а Афродита, горестно оплакивавшая своего возлюбленного, превратила его в цветок.
    С особенной торжественностью обряды в честь Адониса справлялись в двух местах — на Сирийском побережье, в Библосе и в Пафосе, на Кипре (Кинарис, отец Адониса, тоже славившийся своей красотой, был царем в двух городах).
    Жители этих мест верили, что Адонис по-прежнему выходит из царства теней и из года в год в горах подвергается смертельному ранению. Вся природа в это время окрашивается багрянцем его крови.
    Каждой весной девушки Сирии и Кипра оплакивали безвременную кончину Адониса в те дни, когда красная анемона показывалась из земли под мрачными кедрами Ливана и когда река Нахар-Ибрагим, потеряв свой обычный цвет, катила в море багряные волны. Эта река в древности называлась рекой Адониса, а цвет воды в ней менялся весной от потоков дождей, которые несли вниз с гор красноватую землю.
Прежде адонисы называли анемонами (так же, как ветреницы, — одни из первых весенних цветов из сем. Лютиковых). Слово «анемона» происходит от ласкового «наатан» — милый, одного из эпитетов Адониса. Анемоны и адонисы — два разных ботанических рода, близких по форме и строению цветков. У адонисов крупные яркие цветки от золотисто-желтой до интенсивной красной окраски. Поэтому в народе их очень метко называют горицветами и «угольками в огне».
Виды адониса, растущие в нашей стране,— весенний, летний, туркестанский, амурский и золотистый — оказались ценными лекарственными растениями. Адонис весенний употреблялся в русской народной медицине еще в XIV в. Первое исследование его действия на организм человека было проведено в клинике С. П. Боткина в 1880 г. врачом Н. А. Бубновым. После сообщений о результатах опытов адонис стал применяться как эффективное средство при сердечных заболеваниях.
Прошло почти столетие, и в I960 г. появились сообщения о том, что из травы адониса весеннего удалось выделить несколько гликозидов, в том числе и строфантин, очень близкий к знаменитому строфантину из строфанта Комбе, о котором мы расскажем в разделе «Африканские яды «комбе» и «онайе». Честь этого открытия принадлежит двум советским исследователям — Д. Г. Колесникову и Н. А. Бугриму. Так был получен отечественный строфантин, а через некоторое время удалось наладить его промышленное производство.
В последние годы потребность медицинской промышленности в горицвете весеннем резко возросла. Вместе с тем его природные запасы катастрофически сократились в связи с распашкой степей. Поэтому для того чтобы сохранить природные ресурсы, было решено ввести трехлетнюю периодичность эксплуатации зарослей этого растения. На участках, где происходит восстановление горицвета, создаются заказники.
Еще 10 — 15 лет тому назад в котловине озера Иссык-Куль и на Алтайском хребте в бассейне реки Шахимардан заросли горицвета золотистого (Adonis chrysocyathus) имели ландшафтное значение. Эти места были основными местами обитания этого растения в СССР. Теперь этот вид во многих урочищах исчез совсем. Это произошло потому, что слишком интенсивно вели добычу его корневищ, являющихся источником строфантина. В настоящее время для сохранения природных запасов рекомендовано создавать искусственные плантации из семян, которые заготовляются на участках естественного произрастания. Причем эти плантации должны создаваться в условиях, близких к местам естественного обитания растения.

Бесово молоко

На торжествах в память Адониса особую роль играли «сады Адониса» — глиняные сосуды с землей и посаженными в них растениями. Это был салат-латук (Lactuса sativa).
    Миф рассказывал, что его листья служили пеленками новорожденному Адонису, а позже салат был последним растением, которое он видел перед тем, как погибнуть. Салат ели на похоронных обедах в Греции и Риме и называли его растением смерти. Как рассказывал Геродот, однажды это растение и в самом деле явилось причиной смерти: персидский царь Камбиз убил свою жену за то, что она осмелилась сравнить с ощипанным салатом его семью, все члены которой пали жертвами его недоверия и жестокости.
Безобидный латук имеет весьма опасных родственников.
Дикие латуки, или молоканы, из сем. Астроцветных (Сложноцветных) — ядовиты. Это двулетние растения,
на второй год развивающие высокий, до 1,5 метра, стебель, увенчанный метелкой желтых многоязычковых цветков. Листья относительно большие, сидячие, пильчато-зубчатые, расположенные горизонтально. Замечателен среди них латук дикий, или компасный (L. serriola), листья которого повернуты ребром и своими концами показывают на Север или Юг. Этот молокан применяется в народной медицине как успокаивающее, снотворное, мочегонное и слабительное средства. Он встречается в южных и средних районах европейской части СССР, на Кавказе, юге Западной Сибири, в Средней Азии, обычно по берегам рек, огородам, полям, обочинам дорог.
Другие молоканы — скариола прутовидная (L. viminea), латук Ше (L. chaixii), мицелис стенной (Mycelis muralis), встречающийся в тенистых, сыроватых лесах среди кустарников и по оврагам, и латук ядовитый (L. virosa) более токсичны и могут вызвать тяжелые отравления.
Ядовитый молокан, растение с одуряющим, неприятным запахом и тошнотворным вкусом, встречается ш Курской области, в Белоруссии, на Украине, в Туркмении. В Южном Казахстане и Киргизии растет латук удивительный (L. mira) — реликтовый вид Таласского Алатау, представляющий большую научную ценность. Частично он охраняется в заповеднике «Аксу-Джебаглы», значится в списках «Красной книги». Латук Тахтаджяна подлежит полной охране.
Молочаи в отличие от молоканов принадлежат к другому семейству — Молочайных. О некоторых из них — кротоне, клещевине, маниоке, тунге, канделябровом молочае — уже шла речь в предыдущих разделах книги. Те из молочаев, которые встречаются в нашей стране, называли когда-то «бесовым молоком». Все представители молочайных ядовиты, причем по разнообразию ядовитых веществ в млечном соке они занимают первое место среди представителей других растительных семейств. В их соке содержатся алкалоиды, сапонины, ядовитые смолы, жирные кислоты, углеводороды и камфара, а также гликозиды, токсины и горькие экстрактивные вещества.

1. Молочай кипарисный. 2. Латук степной
    Млечный сок молочаев был известен древним египтянам, грекам и римлянам. Как полагают, семейство получило свое название от слова «эвфорбиум». Так в древности именовалось вещество, получаемое из африканских молочаев Euphorbia resinifera и Е. canariensis. Второй вид — канарский молочай растет в горах Канарских островов у западных берегов Африки. Это высокие (до метра и выше) безлистные мясистые растения, похожие на кактусы. Ребра их стволов усажены пучками крепких колючек. Из надрезов, которые делали в начале осени, вытекал обильный млечный сок, твердеющий на воздухе и облеплявший преимущественно ребра растений.
    Римский царь Юба II назвал это вещество в честь своего медика Ейфорбоса, впервые употребившего его как целебное средство. Под названием «гумми — резина Euphorbium» оно упоминается в Руководстве по фармакогнозии Юлия Траппа (1869 г.).
    Евфорбий получали также из Е. antiquorum, растущего в странах Юго-Восточной Азии, на Аравийском полуострове и в Египте, и из Е. officinarum, встречающегося на песчаной почве во многих странах Африки. Жители предгорий Атласа собирали засохший млечный сок с большой осторожностью, завязывая рот и нос платком, чтобы пыль евфорбия не попала в органы дыхания. Пыль вызывала сильнейшее чихание, воспаление слизистых дыхательных путей и пузыри на коже.
    При слабом нагревании евфорбий начинал распространять довольно приятный аромат, напоминающий запах ладана, при более сильном — воспламенялся и горел ярким пламенем. Вкус у него очень острый и жгучий. Применяли его как раздражающее и нарывное средство.
К роду молочаев относится несколько сотен видов. Те молочаи, которые растут в нашей стране, по внешнему виду очень похожи и различаются лишь деталями строения. Это — многолетние или однолетние растения с ядовитым белым млечным соком.
Все виды молочаев принадлежат к растениям, до которых животные избегают дотрагиваться. В теле растения млечный сок находится под некоторым давлением, и стоит надломить лист или веточку, как он немедленно выступает в большом количестве и попадает в полость рта прежде, чем животное успеет отстраниться. Сок «обжигает», и поэтому животные хорошо запоминают молочаи после первого же знакомства с ними.
Известны случаи тяжелых отравлений людей при лечении этими растениями. «Бесово молоко», случайно попав в глаза, может привести к полной потере зрения. В прошлом сок молочаев применяли при укусах бешеных животных, для выведения веснушек, мозолей и бородавок, при различных лишаях.
Молочаи (у нас в стране встречается около 160 видов) растут в европейской части, в Сибири, на Кавказе,
в Средней Азии на опушках леса я заливных лугах. Молочай кипарисовый (Е. cyparissias) предпочитает песчаную почву и сосновые боры; молочай острый (Е. esula) растет по лугам и пустырям в Западных областях РСФСР; молочай прутьевидный (Е. virgata) — как сорняк на полях и вдоль дорог; молочай болотный (Е. palustris) — по сырым лугам и кустарникам. Молочай Комарова (Е. komaroviana) с соцветием в виде зонтика, расположенным над мутовкой из скученных листьев, встречается только на Дальнем Востоке, в Приморье и Приамурье, в горных лесах (главным образом в дубняках и по сухим склонам). Этот молочай был выделен в самостоятельный вид из восточносибирского вида — молочая Палласа, распространенного в Забайкалье и в Северной Монголии. В тибетской медицине молочай Палласа применяется как одно из самых сильных слабительных средств.
Для молочаев, растущих в нашей стране, характерен прямой, ветвистый стебель, очередные или супротивные листья продолговато-ланцетной, линейно-ланцетной или других форм. Цветки без околоцветника, собраны группами в зонтиковидное соцветие, состоящее в свою очередь из частных соцветий. Частное соцветие — это несколько тычиночных (мужских) и один пестичный цветок. Окружены цветки бокальчатым желто-зеленым покрывальцем, с железками по краям. У каждого мужского цветка одна тычинка, у женского — пестик с трехгнездной завязью. Плод — трехгнездная коробочка. Высота растений от 10 сантиметров до метра.
Химический состав наших диких молочаев пока мало изучен. Основным ядовитым действующим веществом считается эуфорбин — ангидрид эуфорбиновой кислоты, содержащейся в млечном соке. Отравления молочаями сопровождаются тяжело протекающими воспалениями слизистых оболочек желудка и кишок, с болями в животе, рвотой, изнуряющим поносом. Всасываясь в кровь, яды нарушают функцию центральной нервной системы, вызывают помрачение или потерю сознания, судороги. Иногда потере сознания предшествует приступ буйства. Кроме того, возникают тяжелые расстройства в работе сердечно-сосудистой системы — аритмия, падение давления. Отравления могут привести к смерти.
При отравлениях рекомендуется промывание желудка слабым раствором марганцовокислого калия, взвесью
активированного угля, обильное питье охлаждающих слизистых напитков — кисели и т. п.
Есть среди молочайных растение «из ряда вон», некий отщепенец среди дружных родственников — пролесник многолетний (Mercurialis perennis).
Весь род пролесников обделен природой — в них нет млечного сока, но зато их сок обладает таинственным свойством синеть на воздухе. Может быть, эта особенность в давние времена привела к тому, что пролесники считались очень сильным лекарством. В руководстве по фармакогнозии Ю. Траппа (1869 г.) о пролесниках говорится как о древнейшем, теперь забытом средстве от многих болезней. Там же приводится их химический состав: горькие вещества, эфирные масла, алкалоид меркуриалин, синяя краска индиго. Позже в листьях и семенах пролесников был найден триметиламин. Отравления этими растениями сопровождаются поражением пищеварительного канала и почек.
Пролесник многолетний — обычный обитатель наших широколиственных лесов. Его развитие начинается осенью и продолжается зимой под снегом. Это один из многих наших подснежников, цветущих ранней весной мелкими, невзрачными цветками. Если посмотреть на них внимательно, можно заметить, что на каждом растении они однополые. Мужские и женские экземпляры пролесников растут большими колониями. Опыляются цветки с помощью ветра, пока кроны деревьев не оделись листвой. Но это не единственный способ их размножения. Пролесники размножаются еще с помощью корневищ, образуя женские или мужские заросли однополых растений.

Ядовитые чемерицы

Растения, о которых здесь пойдет речь, не имеют никакого отношения к морознику — «чемерице черной» из сем. Лютиковых.
Русское народное название «чемерица» давалось разным, часто далеким в ботаническом отношении растениям. В Вятской губернии, например, чемерицей называли дремлик широколистный (Epipactus latifolia). Чемерицей называют и сейчас сабадиллу — «вшивое семя», растущую на высокогорных лугах в горах Центральной Америки и в северной части Южной Америки, и другие виды из сем. Лилейных, которые растут в нашей стране: чемерицу белую (Veratrum album), чемерицу Лобеля (V. lobelianum), чемерицу черную (V. nigrum) и чемерицу зеленую (V. viride), растущую в Северной Америке. Виды из сем. Лилейных чрезвычайно ядовиты, и их сок когда-то использовался для изготовления стрельных ядов. Чемерицы были известны еще в древности, родовое их название встречается у Плиния и Цельса.
Яды чемериц способны проникать в кровь через кожу. Если их соком натереть кожу, сначала ощущается теплота, затем жжение, сменяющееся долгим и сильным холодом, после чего наступает почти полная потеря чувствительности. Ничтожное количество пыли чемеричного корня вызывает сильнейшее чихание и слезотечение.
Перед первой империалистической войной немцы скупили в Америке весь запас семян сабадиллы и приготовили из них «слезоточивый и чихательный газ». Англичане, испытав на своих войсках действие этого газа, объявили семена сабадиллы военной контрабандой.
Скот, как правило, не трогает эти растения. Молодняк же, не знающий их, погибает, если употребит их в пищу. Чемерицы опасны не только в свежем виде, но и в сене. Их яды не разрушаются при высушивании и пропитывают другие растения, прилегающие к ним. Очень опасны семена чемериц, но особенно ядовиты их корни и корневища.
Первые исследователи этих растений обнаружили в них вещество вератрин, которое оказалось смесью различных алакалоидов, очень похожих по фармакологическому действию на алколоиды аконитов и дельфиниумов.
Подробный химический состав разных видов чемериц приводится в книге Т. А. Генри «Химия растительных алкалоидов» (М., 1956), этот же автор пишет об их фармакологическом действии на сердце и нервно-мышечную систему и сообщает интересные данные об их инсектицидных свойствах. Оказывается, растворы вератридина в керосине чрезвычайно токсичны для комнатной мухи, экстракты алкалоидов из чемерицы зеленой (особенно гермерин) в высшей степени ядовиты для тараканов. Но самым токсичным и для животных и для человека считается алкалоид чемериц протовератридин.

1. Чемерица Лобеля. 2. Чемерица белая
В ветеринарии отвары чемериц применяют как рвотное (для свиней и собак), как средство, облегчающее пищеварение у крупного рогатого скота при переполнении кормами рубца (одного из отделов желудка), и наружно — для борьбы с кожными паразитами.
Отравления чемерицей случаются по разным причинам. Иногда дети берут в рот ее полый стебель («дудки»). Описан случай, когда отравление всей семьи произошло оттого, что порошком ее листьев «поперчили» суп. Однажды имело место смертельное отравление спиртовой настойкой чемерицы, когда ее выпили по ошибке в добавление к прочим спиртным напиткам. Мясо и молоко животных, питавшихся чемерицей, также могут вызвать отравление. Ядовит мед с примесью нектара ее цветков (чемерица цветет с июня, иногда очень обильно, и в такие годы опасен ранний мед).
Первые признаки отравления — жжение и покалывание в горле, обильное слюнотечение, слезотечение, насморк, затрудненность глотания. Затем возникают боли в животе, рвота, понос, головная боль, головокружение, общее возбуждение, судороги, упадок сердечной деятельности и смерть, причем сознание сохраняется до самого конца. При особо сильных отравлениях смерть может наступить через 3 часа после попадания ядов чемерицы в организм.
Пока противоядий от ядов чемериц не найдено. Лечение при отравлениях то же, что при отравлениях алкалоидами аконитов, болиголова.
Когда собирают и обрабатывают чемерицу для употребления в ветеринарии или в народной медицине, рекомендуется соблюдать осторожность: на лицо надевать увлажненные маски и защитные очки, хорошо вентилировать помещение, работать в перчатках.
Чемерицы — многолетние, травянистые, корневищные растения с круглым стеблем. Листья у них очередные, нижние — яйцевидно-эллиптические, верхние — яйцевидно-ланцетные, заостренные, дугонервные. Отдельный лист напоминает листок ландыша — жилки («нервы») на нем расположены так же.
У белой чемерицы цветки зеленоватые, мелкие, собранные в метельчатое соцветие. Цветет она в июне — июле. Снизу ее листья покрыты коротким пушком. У черной чемерицы цветки черно-пурпурные, цветоносы, цветоножки и прицветники пушисто-войлочные, листья не опушены. Цветет она с половины июня до августа.
Белая чемерица встречается во многих областях средней полосы европейской части СССР, растет обычно т изобилии по сырым лугам и лесным полянам, опушкам, поймам рек. Ее можно встретить у Белого моря и в бассейне реки Печоры, на влажных болотистых лугах. Черная чемерица растет несколько южнее, в центрально-черноземной полосе в лесах, по кустарникам и склонам. Часто ее можно видеть по берегам рек.
К сем. Лилейных относится зигаденус сибирский (Zygadenus sibiricus) — многолетнее луковичное растение 20 — 80 сантиметров высотой. Стебель прямостоячий, неветвистый, охваченный в нижней части влагалищными листьями. Узкие, длинные листья отходят от нижней части стебля. Цветки собраны в рыхлую кистевидную метелку. Околоцветник беловатый, снаружи зеленоватый. Зигаденус сибирский встречается на востоке европейской части СССР, в Сибири, на Дальнем Востоке в редких лесах с негустым травянистым и малоразвитым моховым покровом. Реже встречается на густых лугах и в зарослях кустарников. Растение ядовито, в его луковице, стебле и листьях обнаружен алкалоид зигаденин, по действию близкий к алкалоидам сабадиллы. Это растение издавна известно как инсектицид, и в сухом размолотом виде сохраняет инсектицидные свойства до года. Так как зигаденус сибирский встречается редко, он нуждается в охране. Мы познакомились со многими ядовитыми представителями разных ботанических семейств — Лютиковых, Астроцветных, Молочайных, Лилейных и др. Но есть еще одно семейство, большинство представителей которого ядовиты,— это сем. Пасленовых. К нему относятся и вошедшие в культуру картофель, томаты, баклажаны, табак и дикие травы — разные виды белены, дурмана, скополии, пасленов. В их состав входят интереснейшие вещества, сослужившие человечеству немалую службу. Само название семейства происходит от латинского глагола «solari», что означает приносить облегчение, «утешать». Так некоторые пасленовые называли тогда, когда еще не имели представления об их действующих началах, успокаивающих нервную систему и снимающих боль.

РАСТЕНИЯ-«УТЕШИТЕЛИ»

Трава прорицателей и инквизиторов

    Незадолго до начала первой мировой войны, в 1909 г. на прилавках книжных магазинов Петербурга и Москвы появилась книга Поля Седира «Магические растения». Трудно было поверить, что ее издали в нашем веке. Автор учил своих читательниц, какими мазями натираться, чтобы в качестве ведьмы улететь на шабаш, сообщал множество рецептов, выброшенных за негодностью в мусорную корзину еще в конце средневековья. Между прочим, он писал о том, что среди всех растений, которыми пользуется дьявол для извращения чувств своих рабов, первое место занимают мак, белладонна, мандрагора и белена, потому что они позволяют видеть адские тени и злых духов. Тут он был прав. Если отбросить суеверия, эти растения действительно извращают чувства, психику. Но в малых дозах их вещества — различные алкалоиды — представляют собой интереснейшие лекарства.
    Вот два средневековых рецепта, приведенных в книге П. Седира, касающихся белены, из которых видно, какими «ценными» сведениями обогатил он своих читателей:
    «Если смешать сок белены с кровью молодого зайца и налить в кожаный мешок, к нему сбегутся зайцы со всех окрестностей.
    Семена белены помогут от зубной боли, если их положить на раскаленный кирпич или сковородку и наклониться над ними так, чтобы дым попадал в рот. Но его не надо вдыхать. Тогда червячки из гнилого зуба попадают на сковородку».
    А если случайно вдохнуть, или дышать дымом семян и листьев белены? Произойдет то «извращение чувств», о котором говорят в народе «белены объелся». Свойства белены изменять сознание были знакомы людям с незапамятных времен.
Белена красива. Ее крупные, желтоватые с темно-фиолетовыми жилками и таким же пятном в глубине цветки собраны на верхушках стеблей в многоцветковые завитки. Она стройна — на второй год жизни (белена растение двулетнее) ее стебли иногда достигают 1,5 метра высоты; в первый год белена дает только розетку прикорневых листьев.
Все растение покрыто железистыми волосками, выделяющими липкую, неприятно пахнущую жидкость. Действие белены на человека зависит от дозировки. Малые количества ее «действующих начал» успокаивают, большие — вызывают безумие. В безумии человек стремится бежать, сам не зная куда, возникает обманчивое чувство полета, появляются галлюцинации, усиливается внушаемость, а затем может наступить смерть.
Белену часто можно встретить на сорных местах, опушках леса, близ жилья, на выгонах, паровых полях и залежах почти по всей нашей стране, кроме пустынь и Крайнего Севера; сравнительно редко она встречается в Приморском крае.
Когда белена отцветает, на верхушках ее стеблей появляются плоды: кувшинчатые, двухгнездные, многосемянные коробочки, открывающиеся крышечками. Семена мелкие, круглые, желтовато-серые, очень похожие на семена мака. Они-то и привлекают детей, среди которых часто случаются отравления беленой. Иногда эти семена жуют, чтобы успокоить зубную боль, и взрослые, с большим риском отравиться.
Лекарственные свойства этого растения были известны и Египте, Греции, Риме; в средние века белену и мандрагору применяли для обезболивания во время хирургических операций.
В современной медицине белена и препараты из нее применяются как успокаивающее, болеутоляющее и противосудорожное средства. В настоящее время она входит в Фармакопеи* многих стран, но прописывается в весьма малых дозах.
    * Фармакопея — книга-перечень лекарственных средств, официально принятых медициной данного государства.
В чем же тайная сила этого растения?
Главнейшими «действующими началами» сока белены являются алкалоиды гиосциамин, атропин и скополамин. В терапевтических дозах они снимают боли, возникающие при почечных и печеночных коликах, расслабляют гладкую мускулатуру, тем самым прекращая спазмы.
Впервые атропин был выделен из корня белладонны (Atropa belladonna) в 1833 г., тогда же из белены черной (Н. niger) получили гиосциамин. Затем эти же алкалоиды обнаружили в других видах белены, в том числе в белене крохотной, растущей в горах Средней Азии, а также в скополии, дурмане, мандрагоре и в австралийских растениях рода дюбоизия, принадлежащих к этому же сем. Пасленовых.
Атропин и гиосциамин служат лекарствами при всех заболеваниях, которые сопровождаются спазмами гладкой мускулатуры: язве желудка и двенадцатиперстной кишки, пилороспазмах, хронических гастритах с повышенной кислотностью, спазмах кишечника, бронхиальной астме, холециститах и т. д. Атропин показан при стенокардии и инфарктах миокарда. Характерно, что этот алкалоид подавляет секрецию потовых, слюнных и других желез, учащает сердцебиение, оказывает блокирующее действие на холинреактивные системы ретикулярной формации (сетчатого подкоркового образования головного мозга). В больших дозах он вызывает двигательное и психическое возбуждение, тяжелые отравления и смерть. Смертельная доза атропина для человека — 0,1 грамма.

Белена
В терапевтических дозах атропин служит противоядием от многих ядов. Его применяют при отравлении морфином (для возбуждения дыхательного центра) и мускарином. Он полностью снимает действие пилокарпина — алкалоида южноамериканских кустарников рода Pilocarpus, усиливающих секреторную деятельность желез. Атропин является также противоядием при отравлениях наркотиками и снотворными.

Прекрасная дама

Название атропина — atropinum — связано с тем растением, в котором он впервые был обнаружен. Это красавка, или сонная одурь, или бешеная вишня — белладонна (Atropa belladonna). Под таким названием это растение впервые было упомянуто в книге 1504 г. «Grand Herbier». У Теофроста говорилось об ядовитом корне мандрагоры, но точно не известно, мандрагору или белладонну он имел в виду. Atropos — имя греческой богини, в буквальном переводе означающее «неизбежная».
    Это была богиня смерти, старшая из трех Парок — богинь судьбы, безжалостно перерезающая ножницами нить жизни. Другая Парка, по имени Клофо, держала в руках веретено и нить, еще одна — Лахезис вынимала из урны шар, чтобы начертать на нем все, что произойдет в жизни смертного. Атропу обычно изображали с ветками кипариса — «дерева могил» на голове.
    В Шотландии существовало предание о захватчиках-датчанах, умерщвленных вином, в которое был умышленно добавлен сок ягод белладонны. В 1813 г. французские солдаты армии Наполеона отравились ягодами белладонны во время стоянки близ города Пирна в Германии и многие из них погибли. И в наши дни белладонна довольно часто бывает причиной несчастий.
Белладонна — многолетнее травянистое растение, которое, скорее, можно назвать кустарником. Ее прямостоячий, опушенный, слегка фиолетовый стебель достигает высоты 1,5 — 2 метров. Листья очередные, яйцевидные, заостренные, цельнокрайние, темно-зеленые. Цветки одиночные, пониклые, довольно крупные, расположены в пазухах листьев; венчик буро-фиолетовый, колокольчатый; плод — многосемянная, черная, блестящая ягода, напоминающая вишню.
В диком виде это растение встречается в Северной Африке и Малой Азии. У нас ее можно увидеть в лесах Крыма, западных областях Украины, Краснодарском крае и в Прибалтике (до Ленинграда). Белладонны обыкновенная и Комарова занесены в «Красную книгу» как исчезающие растения. Белладонну обыкновенную возделывают ради получения атропина и гиосциамина, содержащихся во всем растении в разных соотношениях.

Одурь-трава

Некоторые виды дурмана — Datura alba и Datura metel — издавна пользовались дурной славой в Индии. Там даже существовала профессия «отравителей датурой». Отравитель осторожно через трубку вдувал порошок из семян дурмана в нос спящему. Человек засыпал еще крепче и тогда все ценное, что было в его доме, спокойно уносили. Дурман вызывал такое же отравление, как белена.
Дурман — однолетнее травянистое растение. Для умеренной зоны Европы и Азии характерен вид D. stramonium (дурман обыкновенный), в Иране растет D. tatula. Еще один вид — D. innoxia, родом из Мексики, широко применяется в народной медицине и религиозных обрядах индейских племен Центральной Америки. Название этого очень ядовитого вида дурмана относится к ботаническим курьезам: в переводе оно означает «дурман безвредный».
Дурман обыкновенный часто встречается в нашей стране — в Средней Азии, средней полосе европейской части СССР, в Западной Сибири и на Дальнем Востоке. Он растет как сорняк вокруг жилищ, у дорог, на пустырях, иногда образуя заросли. Это красивое растение и, как сказал автор «Занимательной ботаники» (М., 1951) А. В. Цингер, оно «так и просится на клумбу». Листья у него очередные, с длинными черешками, сверху темно-зеленые, снизу — серовато-зеленые. Цветки белые, крупные, на коротких цветоножках, расположенные в пазухах стебля и ветвей. Плод — четырехгнездная, а вверху двухгнездная коробочка, снаружи покрытая шипами. Дурман отличается устойчивостью к засухе и мощным ростом: иногда он достигает 120 сантиметров высоты. В состав его сока входит преимущественно гиосциамин. Виды, растущие в тропиках и субтропиках, используются для получения скополамина. Кое-где дурман культивируется как декоративное растение.

Волшебная мандрагора

Чем сильнее и непонятнее действовало растение, тем больше приписывали ему магических свойств, тем больше о нем складывалось легенд и сочинялось небылиц. В этом отношении, пожалуй, ни одному растению так не «повезло», как мандрагоре. Слишком большая слава оказалась для нее печальной: те два вида мандрагоры, которые особенно ценились, чуть не исчезли с лица Земли.
В греческой мифологии Церцея подмешивала мандрагору в свои снадобья, чтобы превратить мужчин в свиней. Цельс говорил о мандрагоре как о снотворном и анестезирующем средстве, о ней упоминалось и в «Шестодневе Иоанна» Экзарха Болгарского, у Шекспира в пьесах «Отелло», «Антоний и Клеопатра», «Макбет», «Ромео и Джульетта», у Гете.
Почему это растение считали магическим?
    Еще в VI в. до н. э. Пифагор высказал мнение, что некогда в мандрагору, корень которой напоминает человеческую фигурку, и в самом деле превратился человек. Эта фантастическая гипотеза вскоре стала обрастать всевозможными небылицами. Иосиф Флавий, историк древних иудеев, живший в I в. н. э., рассказывал, что мандрагора имеет цвет пламени, светится в темноте и приносит счастье. Добыча ее крайне трудна, так как растение чувствует приближение «нечистых людей» и удаляется от них. Прикосновение к мандрагоре вызывает немедленную смерть. Ею можно овладеть, окопав землю вокруг корня, к которому привязывают за хвост голодную черную собаку. Собаке показывают кусок мяса: она изо всех сил рвется к нему и выдергивает корень из земли.
    К этой легенде вскоре прибавили еще одну. Стали утверждать, что мандрагора обладает целебной силой лишь тогда, когда вырастает под виселицей, если на ней повешен невинный человек. Затем начали утверждать, что при выдергивании мандрагора издает душераздирающий крик, от которого люди в страхе погибают.
    Мандрагоре приписывали обезболивающее и снотворное действия. Гален рассказывал, что мандрагоровое вино ввозилось в Рим ежегодно и в большом количестве.
    Военный писатель древнего Рима Фронтиний (40 — 103 гг. н. э.) писал о хитрости карфагенян, осуществленной с помощью мандрагорового вина. В III в. до н. э. на их лагерь напали африканские племена. Лагерь, оказался безлюдным. Кто-то из африканцев заметил вино, умышленно оставленное на видном месте карфагенянами. Африканцы напились вина и впали в глубокий сон. Карфагеняне вернулись и легко уничтожили врага...
    Святая аббатиса Гильдегарда, жившая в XII в. в построенном на собственные средства монастыре близ Бингена и славившаяся как прорицательница, утверждала, что мандрагору ни на миг не оставляет в покое черт, потому что ее корень похож на грешное существо — человека. Гильдегарда рекомендовала тут же положить вырытый корень в ключевую воду, тогда «вся злость и противное из нее вытравятся». Она предписывала употреблять соответствующие части фигурки корня от болезней различных частей тела: при головной боли — «голову», при болях в горле — «шею» и т. д. А если «...кто-нибудь в плохом настроении и не находит себе покоя вследствие грусти и печали, пусть положит мандрагору себе в постель свою, чтобы растение от его пота согрелось» («Советская фармация», 1930, № 3, с. 22).
Мандрагоре приписывалось большое могущество, и в конце XVI в. она исчезла и из аптек, и с европейского рынка, преследуемая собирателями и торговцами ее корней. Рассказы о ней, однако, не прекратились. Наоборот, их стало больше. И так как найти мандрагору было очень трудно, ее начали подменять разными подделками. Из корней брионии (переступня белого), женьшеня, имбиря, беладонны и других растений вырезали фигурки, похожие на маленьких человечков, вставляли в их «голову» ячменные или просяные зерна и закапывали во влажный песок. Зерна прорастали, «голова человечка» покрывалась зелеными «волосами». Фигурки мыли в вине, наряжали, словно кукол, и продавали за большие деньги, уверяя, что они помогают приоткрывать завесу будущего, приносят счастье, умножают богатство, привораживают возлюбленных.
В XVIII в. с мандрагорой познакомился великий систематик Карл Линней и назвал ее Atropa mandragora.

Беладонна
Позже другие ботаники описали два вида мандрагоры — осеннюю и весеннюю. Оба вида были очень похожи на белладонну, относящуюся, как и мандрагора, к сем. Пасленовых. У осенней мандрагоры цветки фиолетовые, у весенней — светло-зеленые, а листья, в отличие от белладонны, — не на стебле, а растут прямо от основания корня.
Но мандрагора почти исчезла, и был период, когда никто не мог найти ее. Однако в 1902 г. поиски неожиданно привели к успеху. На берегу Средиземного моря обнаружили близкую родственницу мандрагоры — скополию (Scopolia carniolica), принадлежащую к тому же семейству. Сейчас скополия является главным сырьем для получения атропина. В нашей стране она растет на Западном Кавказе в тенистых, лиственных горных лесах, в Западной Украине, на отрогах Карпат, в Молдавии.
С большим трудом удалось разыскать и «волшебную» мандрагору. Два ее вида — целебная и осенняя растут в Южной Европе и на Ближнем Востоке. Их очень трудно найти, во-первых, потому, что это — редкие растения, во-вторых, потому, что их надземная часть быстро увядает. На территории нашей страны мандрагора встречается в горах Туркмении. Это — редчайший вид, известный из одной группы местонахождений в Западном Копетдаге. Необходима его полная охрана. Вид занесен в «Красную книгу».
Химическое исследование корней мандрагоры помогло установить в них наличие алкалоидов гиосциамина, скополамина и мандрагорина.

Чертово зелье

Рассказ о «магических» растениях сем. Пасленовых будет неполным, если ничего не сказать о «богом проклятой траве», «чертовом зелье» — табаке и о его смертельно-ядовитом алкалоиде никотине.
«Раскольники траву сию почитают проклятою и ставят в тяжкий и непростительный грех ее употребление. Когда случится кому в их избе курить табак, то они после его курят трои сутки беспрестанно ладаном; а где упало несколько крошек оного, то те ж трое сутки скоблят и моют оное место, дабы не токмо его, но и дух или запах оный вывесть вечно»*.
    * Чулков М. Абевега русских суеверий. М., 1786, с. 299.
Так некогда относились к табаку и табачному дыму, считая, что нет травы грешнее табаку, и нет тяжелее греха, чем курение.

1. Дурман. 2. Мандрагора
    Об истории табака известно следующее.
    Когда в 1492 г. Христофор Колумб высадился на берег Кубы, к нему навстречу вышли индейцы, курившие табачные листья, свернутые в виде грубой сигары. Они объяснили, что это растение дано им «Великим духом» как средство от москитов и мух, не выносящих табачного дыма (кстати, очень редко животные его выносят).
    На острове Гаити примитивные табачные сигары назывались tabacos (откуда и произошло слово «табак»).
    Ко времени открытия Америки обычай курить, нюхать и жевать табак был распространен на большей части этого материка. Впервые семена табака прислал в Испанию в 1518 г. монах Фра-Панэ, которого Колумб оставил на острове Сан-Доминго.
    В 1560 г. французский посланник при португальском дворе в Лиссабоне Жан Нико, познакомившись с табаком, как с новым драгоценным растением, обладающим целебными свойствами, прислал его семена в Париж под названием «священной целебной травы». Доктора начали советовать курить «целебную траву» от астмы и других болезней, и вскоре «священная трава» превратилась в «чертово зелье».
    Султан Мурад IV в 1631 г. объявил курение табака делом, противным Корану, и в Турции им была введена за курение смертная казнь.
    Христианские проповедники считали употребление табака дьявольским наущением и пророчили курильщикам все муки ада. В 1624 г. против курения табака была издана Папская булла.
    В России царь Михаил Федорович запретил солдатам курить табак под страхом ссылки в Сибирь. Но все было напрасно. Во второй половине XVII в. в Европе начали не только курить, но и нюхать табак. В это время русских послов в Италии как-то угостили нюхательным табаком. Так как в России это еще не вошло в моду, послы пришли в негодование и сказали:
    — Бог создал хоть одну часть тела негрешащую — нос, а люди и его умудряются довести до греха.
В 1753 г. в честь Жана Нико Карл Линней назвал род, к которому относятся разные виды табака, Nicotiana. Никотин — алкалоид табака в чистом виде впервые получил французский химик Поссельт-Реймон в 1828 г., а в 1893 г. была установлена его формула, а затем осуществлен синтез.

1. Табак. 2. Паслен черный. 3. Паслен сладко-горький
Никотин обладает особенностью вызывать быстро проходящее возбуждение, за которым следует депрессия, а при отравлениях — паралич нервных ганглий вегетативной нервной системы. Курение и жевание табака могут вызвать хроническое отравление. Отравиться никотином можно, вдыхая воздух, содержащий табачную пыль (при производстве и сушке табака), яд может проникнуть в кровь через кожу при работе с табачными настоями или растворами никотина. Описаны случаи смертельных отравлений никотином при опрыскивании растений: он используется в сельском хозяйстве для уничтожения насекомых и грибков.
Производными никотирина (другого алкалоида табака) окрашивают шерсть, одновременно защищая ее от действия черного коврового жучка. В результате кампаний по уничтожению насекомых выяснилось, что возможны нежелательные последствия применения этих средств: одновременное уничтожение полезных насекомых и приспособление к яду вредных.
Пока известно только одно животное, синтезирующее в своем организме вещество, близкое к никотину. Это морской червь Amhiporus lactifloreus. Из его тела выделили незначительное количество ядовитого основания амфипорина, напоминающего никотин по фармакологическому действию.
При остром отравлении никотином появляется головная боль, головокружение, слабость, рвота, понос, сердцебиение или замедление пульса, сужение зрачков, слюнотечение, охлаждение конечностей. В более тяжелых случаях — одышка, потеря сознания, судороги и смерть от паралича дыхания и сердца. Смертельная доза никотина для человека от 0,01 до 0,08 грамма
    В 50-х годах прошлого века врачи Дворжак и Хейнрих, работавшие в Вене у К. Шроффа, приняли без его ведома вначале более 2 миллиграммов никотина, потом по 4,5 миллиграмма.
    Первая доза вызвала резкое раздражение и жжение языка. При увеличении дозы усилилось слюноотделение и возникло ощущение, что в желудке и пищеводе скребут щеткой. Наступило сильное возбуждение, жар, сильная головная боль, частичная потеря сознания. Раздражал свет, ослабел слух (уши были будто заложены ватой), дыхание стало затрудненным, появилось чувство скованности, словно в груди застряло инородное тело. Через десять минут после начала опыта побледнели лица, черты исказились, не было сил держать голову прямо, руки и ноги стали холодными как лед. Озноб начался с пальцев рук и ног и затем распространился по всему телу, но прошествии двух часов начались судороги. Врачи чудом остались живы. Действие никотина запомнилось им надолго, после этого они не могли выносить запаха табака.
    Эти опыты показали, что никотин более токсичен, чем кониин — яд болиголова, сходный с ним по химической природе.
Никотин служит основой для получения лимонной и никотиновой кислот (витамина РР, необходимого для нормального протекания окислительно-восстановительных процессов в организме).
Другой ядовитый представитель Пасленовых — паслен сладко-горький (Solanum dulcamara) — встречается на сыроватой почве в зарослях кустарников. Кора его стебля сладкая, а стебель внутри горький, отсюда и название. Все растение ядовито. Его лиловые цветки похожи на цветки картофеля, только мельче. Он применяется как вяжущее, желчегонное, мочегонное, отхаркивающее, противовоспалительное, успокаивающее и «кровоочистительное» средство, способное эффективно изменять обмен веществ при кожных заболеваниях. Его настой помогает при гриппе, воспалении среднего уха, астме, невралгиях.
У паслена черного (S. nigrum) все части ядовиты, кроме спелых ягод. Паслен дольчатый (S. laciniatum), в естественных условиях встречающийся в Австралии и Новой Зеландии, культивируется у нас как исключительно ценное лекарственное растение с 1957 г. в Краснодарском крае, Молдавии и на Украине. В этом растении содержатся два стероидных гликоалкалоида — селосонин и саламаргин, которые, распадаясь, дают один и тот же агликон (вещество не сахарной природы) — соласодин. Из него получают прогестерон, кортизон и другие стероидные гормоны, являющиеся очень важными лечебными средствами.
Как уже говорилось в начале этого раздела, некоторые растения сем. Пасленовых синтезируют вещества, успокаивающие боль. Победа над болью — вечным врагом человека была одержана благодаря ядовитым растениям из сем. Маковых и некоторым представителям тропической флоры, о которых мы расскажем дальше.

Победа над болью

О ней нам рассказывают древние мифы, надписи, высеченные на каменных плитах, иероглифы на папирусах и пергаментах. Ей посвящены многие художественные
произведения всех времен и народов. Она — это боль, неизбежный спутник человека.
Боль учит осторожности. Благодаря ей человек ощущает огонь, холод, ранение или болезнь. «Боль — это сторожевой пес организма», — так о ней говорили еще древние греки. В то же время боль — жестокий мучитель. Если она длится долго, то постепенно покоряет сознание, заполняет все существо, расстраивает сон. От боли можно умереть.
Помимо морфина, приносящего облегчение человеку, вынужденному терпеть очень сильную боль, атропина, гиосциамина — алкалоидов белены, дурмана, скополии, мандрагоры огромная роль в современной анестезиологии принадлежит кокаину и его производным. «Кока» — перуанское название растения Erythroxylon coca, из листьев которого в 1860 г. немецким химиком Ниманом был выделен алкалоид кокаин.
У древних перуанцев это растение было посвящено богу Солнца, его название буквально означало «божественная трава», кроме того, растение это одно время служило даже денежной единицей.
Впервые о необычных свойствах листьев коки (тонизирующем действии, способности притуплять чувство голода) от индейцев узнали испанцы в XVI в.
В 1836 г. немецкий врач Эдуард Фридрих Пёппиг писал о том, насколько опасно длительное употребление листьев коки и как губительно оно для физического и духовного здоровья индейцев Перу.
Испытание действия листьев коки связано с именами итальянского врача Паола Мантегацца, американского — Самуэля Перси и др. Подробно было изучено влияние этого растения как наркотика на психику человека. Если гашиш вызывал ощущение особенной яркости цветов при галлюцинациях, морфий — богатство фантастических образов, то кокаин приводил к бессоннице, чувству повышенной физической силы, выносливости, точности и уверенности в движениях (в начальных стадиях отравления), а в более поздних — к своеобразным галлюцинациям осязания. Кокаинисты ощущали под кожей разные инородные тела: червей, ползающих насекомых, особенно вшей, кристаллы кокаина и т. д. Ощущения были настолько отчетливыми, что больные расцарапывали себе кожу иглами, чтобы достать эти предметы. Кончалось отравление
бредом преследования, усталостью и безмолвием при полном отсутствии потребности в сне.
После того как из листьев коки выделили чистый алкалоид кокаин, известный венский невропатолог Зигмунд Фрейд решил провести с ним эксперименты и взял немного кокаина на язык. Язык потерял чувствительность. Об этом наблюдении он рассказал своему другу, глазному врачу Карлу Коллеру, который пришел к одному из великих открытий в медицине. Коллер обнаружил, что под действием раствора кокаина слизистые оболочки рта и глаз теряют чувствительность. Так было открыто местное обезболивание*, которое вошло в медицинскую практику после изобретения шприца и метода инъекций.
    * Местное обезболивание несколько раньше было открыто русским фармакологом В. К. Анрепом (1878 г.), но об этом открытии в то время почти никто не знал (Прим. авт.).
Родина кокаинового куста — Перу и Боливия. В диком виде он давно уже не встречается и издавна культивируется индейцами. В конце XIX в. плантации кустарника были заложены на островах Ява и Шри-Ланка, а позднее — в Африке.
Когда лист кокаинового куста находится в почке, пластинка листа продольно сложена с обеих сторон, а после того как он развернется, на его нижней стороне остаются складки в виде двух дуг, параллельных центральной жилке. Листья у коки овальные, очередные, цельнокрайние. В их пазухах сидят мелкие белые цветки.
По химической структуре кокаин близок к атропину. Сходство в строении обусловливает общие черты фармакологического действия — оба алкалоида обладают анестезирующими свойствами.
После того как химики разобрались в строении кокаина и осуществили его синтез, удалось создать синтетические заменители этого алкалоида — новокаин и более токсичный дикаин, а потом еще ряд препаратов. Эти заменители широко применяются в практике хирургических операций. Новокаин быстро поступает в кровь и в течение 24 часов выделяется из организма с мочой, причем только 2% его выводится в неизмененном состоянии. Привыкания и пристрастия к новокаину не бывает, так как он не вызывает характерных для кокаина сдвигов психики.

1. Кокаин. 2. Мак самосейка
Кокаин применяется в офтальмологии для анестезии роговицы и глубоких частей глаза, а также в отоларингологии. Для других видов обезболивания ere не рекомендуют из-за сильной токсичности. Острые отравления кокаином возможны при неосторожном или неправильном применении его для анестезии. Если яд. был принят внутрь, делают промывание желудка, если был введен в полость носа — промывают ее, а при попадании кокаина в ткани конечности на нее накладывают турникет для предупреждения распространения яда по кровеносным сосудам.
Хроническое отравление кокаином — кокаинизм — одна из тяжелейших форм наркомании. В Перу и Боливии привычка жевать листья коки распространена и в настоящее время, и несмотря на вредность этой привычки, правительства капиталистических стран, в которых этот вид наркомании очень распространен, не принимают достаточных мер для ее искоренения.

Необычный цветок

В 1960 г. у нас на Кавказе, в Кобулети, была заложена плантация пассифлоры инкарнатной, ядовитой бразильской лианы, одного из самых удивительных растений. Пассифлора содержит алкалоид гарминин, цианофосфорный гликозид и ряд других веществ, в комплексе и в малых дозах действующих успокаивающе на центральную нервную систему.
В токсических дозах пассифлора может вызвать судороги и смертельное отравление.
Пассифлору инкарнатную впервые привезли из Бразилии в Европу (в итальянский город Болонью) в 1609 г. Другой вид — пассифлора голубая — появился в Риме в 1625 г. Род, к которому относится это растение, назвали Passiflora от «passio» — страдание, и это название узаконил К. Линней. Однако имя «страстоцвет» оказалось у пассифлоры не единственным. Одни увидели в цветке Вифлеемскую звезду, другие — богато украшенный орден и назвали цветок «Кавалерской звездой». Так или иначе, но более странного цветка в целом свете не сыщешь, и его форма в высшей степени интриговала ботаников, начиная с Карла Линнея. Швейцарский ботаник Додель-Порт считал цветки пассифлоры наиболее совершенными во всем растительном мире. Чем же они так замечательны?
В отличие от других цветов, у пассифлоры есть еще несколько добавочных органов, из-за которых ее цветки кажутся необычными и загадочными. Они имеют правильную пятилистную чашечку, венчик из пяти лепестков, пестик с тремя столбиками и пятью тычинками, а в середине покрыты многочисленными нитями, расходящимися от центра, словно лучи, и образующими внешний добавочный венчик. Он состоит из двух рядов нитей, расположенных друг над другом, как спицы в велосипедном колесе. Их много, в каждом цветке до 50, и каждая нить имеет тройную окраску: у центра она темно-голубая, в середине — молочно-белая и дальше — светло-голубая (так окрашены нити у пассифлоры голубой). Ближе к центру цветка идет второй добавочный венчик, состоящий из круга вертикальных бахромок, словно частокол закрывающих середину цветка. Наконец, вокруг самой середины цветочной оси — третий, внутренний добавочный венчик из ворсинок, внизу бледно-зеленых, вверху пурпурных.
Несмотря на сложность конструкции, цветок пассифлоры — само совершенство симметрии и порядка. Любопытно, что еще 1000 лет назад гениальный ученый-энциклопедист Бируни обратил внимание на геометрию цветов: число лепестков, края которых образуют кружок, когда цветок распускается, в большинстве случаев соответствует правилам геометрии. Это как нельзя более подходит и к замечательной «планировке» цветка пассифлоры, где все рассчитано как бы с математической точностью, — и размеры, и расположение, и форма.
Зачем же цветку три добавочных венчика?
Этот секрет впервые разгадал немецкий ботаник Христиан Конрад Шпренгель в 1793 г. Оказывается, в самой глубине цветка пассифлоры расположен нектарник — мясистое, гладкое, белое кольцо с вогнутой внутренней поверхностью, окружающее основание цветочной оси. Полость между этим кольцом и основанием наполнена нектаром. Если через середину цветка сделать продольный разрез, нектар потечет крупными каплями. Два слоя лучей внешнего венчика прикрывают нектарник от тропических ливней, но насекомые могут легко просунуть свой хоботок в отверстия между лучами. При желании
воспользоваться всем запасом нектара они. бегают по лучам вокруг центра цветка, опуская хоботок то здесь, то там. Одновременно своей спинкой они стирают пыльцу с пыльников, раскрывающихся с нижней стороны.
Пассифлора цветет два дня, закрываясь на ночь. В первый день созревает пыльца тычинок. На второй день, когда пыльца уже высыпалась из пыльников, созревают пестики. Таким образом, насекомые, измазавшись пыльцой на одном цветке, не могут его опылить: его пестик для этого еще не готов. На второй день столбики пестика опускаются так, что их рыльца становятся несколько ниже пыльников, уже потерявших пыльцу. И теперь насекомые опыляют их, дотрагиваясь до них спинкой, на которой пыльца с других цветков.
В 60-х годах прошлого века итальянский ботаник Дельпино заметил, что цветки пассифлоры посещают шмели и пчела-древесница. Натуралист Ф. Миллер наблюдал в своем саду в Бразилии, что некоторые виды пассифлоры (их известно около 400) опыляют исключительно птицы колибри, а мелкие насекомые проваливаются в самую нижнюю камеру, содержащую нектар, и выбраться оттуда не могут. Колибри же, охотясь не за нектаром, а за ними, производят опыление.
Не правда ли, трудно придумать что-нибудь хитрее? Все это кажется необычайно целесообразным, но при этом гибнут сотни мелких насекомых, а если нет колибри или насекомых с длинными хоботками, пассифлора остается неопыленной. Таким образом, и здесь «целесообразность» оказывается относительной.
Кроме того, что пассифлора является растением с необычной архитектурой цветка и чрезвычайно интересными биологическими особенностями, она доставляет эстетическое наслаждение не меньшее, чем совершенное произведение искусства. Еще она ценна тем, что около 60 ее видов образуют съедобные ягоды, а некоторые виды являются лекарственными. После испытания в клиниках жидкий экстракт пассифлоры инкарнатной был разрешен к врачебному применению. Оказалось, что он действует сильнее брома и рекомендуется при бессонице по назначению врача. Побочные действия при этом не отмечены, но при стенокардии и инфарктах миокарда он противопоказан.

Двуликий Янус

Дивный алый цветок с трепещущими, тонкими, как папиросная бумага, лепестками и с сизовато-зелеными, словно изрезанными ножницами листьями назвали маком по имени города Меконы, из которого он попал в Грецию (Мекона — «Маковый город» находился на побережье Черного моря). Постепенно через греческие и римские колонии мак расселился по северным странам. Способность завоевывать пространство у него исключительна — в одной коробочке мака иногда насчитывается до 30000 семян.
    В древности коробочки мака ассоциировались с человеческими головами, поэтому греки называли мак «kodia», что означает «головка мака», а римский царь Нума заменил ими человеческие жертвоприношения Юпитеру. Так же поступил в IV в. до н. э. римский император Юний Брут, приказавший приносить в жертву богине-чудовищу Мании головки мака и чеснока вместо детских голов (верили, что Мания влияет на судьбы детей).
    В Греции мак посвятили нескольким богам. Гипнос — бог сна и родной его брат Танотос — бог смерти изображались с венками из цветков мака. Морфей — бог сновидений жил в царстве сна среди маков и каждый раз дотрагивался до спящего одним из его цветков, навевая приятные грезы. Богиня ночи Нюкта одевалась в гирлянды из маковых цветов. Богиня жатвы и плодородия Деметра (у римлян — Церера) успокаивалась маковым соком, когда Плутон похитил в подземное царство ее дочь Персефону.
    Считали, что с тех пор мак-самосейка растет среди колосьев, так как им эти богини покровительствовали. Статуи Деметры и Цереры украшались венками из колосьев и мака, его цветами убирали гробы, когда молились, чтобы умиротворить злых духов. Происхождение ярко-красного цвета маковых лепестков объясняли тем, что будто бы он растет на крови погибших. С огненным маком, красными розами и анемонами издавна связаны легенды о перевоплощениях, в них мертвецов.
    Некогда во Фландрии день прекращения военных действий праздновался как День мака. После сражения при Нордлингене (1634 г.) — одного из самых кровопролитных в тридцатилетней войне Германии, все поле битвы на следующий год покрылось множеством алых маков. Это породило рассказы о чуде, будто земля возвратила умерших. Рассказывают, что поле битвы у Ватерлоо после победы Веллингтона в войне с Наполеоном тоже было покрыто красными маками.
Мак — одно из древнейших растений, введенных человеком в культуру. Люди каменного века употребляли в пищу его семена, об этом свидетельствуют находки археологов на территории Швейцарии. У вавилонян и ассирийцев мак был возбуждающим средством, а у древних египтян — успокаивающим.
Важную роль играл он в медицине греков. Как свидетельствует Гомер, Елена Прекрасная получала маковый сок от египтянки Полидамны и облегчала им страдания воинов, раненых во время Троянской войны.
Теофраст, которого называют отцом ботаники, оставил очень подробное описание мака, но об его целебных свойствах сказал только, что это — хорошее слабительное. Гиппократ писал, что маковый сок — опиум — может укреплять и служить питательным средством. Виргилий назвал мак «lathean» — «дающий забвение». Диоскорид написал о маке как о снотворном средстве, которое убивает, если его выпить слишком много.
В средние века лекарство из мака приобрело столь большое значение, что Карл Великий (742—814) приказал крестьянам выращивать мак в каждом саду. При сборе податей с каждого двора взимали по четверику маковых семян. Из-за этого участились случаи отравлений, и в XVI в. появилась первая предостерегающая книга ботаника и врача Табернемонтануса (Якоба Теодоруса) «Сок маковых семян», в которой говорилось об опасности чрезмерного его употребления.
Мак снотворный (Papaver somniferum) из сем. Маковых— однолетнее травянистое растение с прямостоячим стеблем высотой до 1,5 метра, покрытым восковым налетом. Прикорневые листья удлиненные и расположены по стеблю спирально; стеблевые, широколанцетные или яйцевидные, обнимают стебель — сидят на нем без черешков. Плод — многосемянная закрытая коробочка, не открывающаяся после созревания семян (это основное отличие мака снотворного от полукультурных самосеек с открывающимися коробочками). В диком виде мак снотворный не встречается. Окраска его цветков от белой, слегка розоватой, до пурпурной, светло-фиолетовой или ярко-красной с темно-фиолетовым или темно-красным пятном при основании.
Ядовит белый млечный сок мака, которого нет в зрелых семенах. Но стоит им прорасти, как уже через несколько дней после появления корешка на его срезе под микроскопом видны вытянутые клетки с зернистым содержимым, из которых несколько позже разовьются сосуды-млечники и пронижут все растение. Больше всего их будет в завязи цветка и в незрелых коробочках. В зрелых, пожелтевших и сухих коробочках сока нет.

Мак снотворный
Морфин — важнейший алкалоид опиума появляется в млечном соке мака лишь на 30—35-й день после всходов. Количество его постепенно нарастает, особенно в сухую и теплую погоду (ученые заметили, что дождь и роса могут вымывать алкалоиды из растений). Наибольшее количество морфина бывает в созревших коробочках, из которых сок не вытекает.
Употребление опия в качестве наркотика впервые появилось в Древнем Египте, а позже — у арабов. Основными его поставщиками на мировом рынке были Индия, Иран, Турция и только с 1853 г.— Китай. До революции в Россию опий ввозили из Турции, где его употребление было широко распространено.
С начала XIX в. опий все чаще упоминают в западноевропейской литературе, и уже в 1821 г. английский классик Томас де Квинси в своей книге «Исповедь англичанина, употребляющего опий» концентрирует внимание на опасности привыкания к этому наркотику.
В последние десятилетия в западной литературе появилось очень много произведений о наркотиках, в частности о героине и других производных морфина. На наших экранах прошли фильмы «Героин» (ГДР), «Тайна фермы Мессе» (Франция) и другие, благодаря которым можно представить масштабы подпольной торговли наркотиками и распространения наркомании. Главная причина этого бедствия — желание уйти от действительности капиталистического мира, от стрессов повседневной жизни, страха безработицы и т. п.
Опийный мак как опасное ядовитое растение находится под международным контролем в соответствии с Единой конвенцией 1961 г. В СССР посевы этого растения запрещены, а незаконная культивация является уголовно-наказуемым деянием.
В процессе многовековой культуры по хозяйственным признакам резко обособились две группы мака: опийная и масличная. У сортов масличной группы система млечников менее развита. Мак этой группы возделывается для получения семян, используемых в пищу и для получения морфина из зрелых, свободных от семян коробочек. Масличный мак менее требователен к почвам и климату.
Словно божество древних римлян — Двуликий Янус,— это растение таит в себе одновременно и добро и зло.
Ядовит мак-самосейка. Известны случаи отравления скота, когда этот мак попадал в сено. В литературе есть сообщения и о том, что можно умереть, надышавшись испарениями в поле, усеянном прекрасными цветками снотворного мака. А на благо, как сильнейшее обезболивающее средство морфин продолжают применять и сегодня, но под строгим контролем врачей.
Замечательные лекарства (в том числе и необходимые при хирургических операциях) были получены и из растений, издавна известных как источники ядов для стрел.

ЯДОВИТЫЕ НЕЗНАКОМЦЫ

Дерево смерти

Еще в самом начале колониальных войн войска Ост-Индской кампании познакомились с одним из древнейших видов химического оружия — отравленными стрелами, дротиками и кольями. Загадочные яды для стрел интриговали завоевателей, и в середине XVII в. голландцы поручили ученому-ботанику Г. Румпфу раскрыть их тайну. Благодаря Г. Румпфу об анчаре, дереве, дающем яд для стрел, стали распространяться самые невероятные слухи. Произошло это потому, что яванцам было гораздо выгоднее запугать европейцев, чем раскрыть секрет добычи сока анчара. Поэтому Г. Румпфа предупредили, что приближаться к дереву чрезвычайно опасно, так как оно убивает на расстоянии.
    В 1783 г. один из хирургов голландской армии Ферш подтвердил то, что сообщил об анчаре его предшественник. Ферш будто бы сам путешествовал в глубь острова Ява и уверял, что сам видел, как дерево своими ветвями, словно щупальцами, хватало людей и как ему приносили человеческие жертвы. Ферш писал, что оно губило все живое и вблизи него не росла ни одна былинка. Он поведал миру в своих записках о том, что один малайский священник, проживающий в нескольких километрах от места, где рос анчар, в течение 30 лег послал к дереву более 700 преступников, приговоренных к смерти, с поручением собрать и принести яд дерева. Он гарантировал помилование тем, кто вернется живым. Из 700 человек будто бы вернулось лишь 20. несмотря на то, что священник перед походом снабдил их парой перчаток из кожи буйвола и маской из того же материала с двумя отверстиями для глаз, в которые были вставлены стекла. Для сбора яда он давал им ящик из панциря черепахи.
    Для того чтобы добыть яд анчара, надо было идти за 27 лье от Батавии и за 14 лье от резиденции императора в долину, страшную своей бесплодностью; ее воздух был до того насыщен ядовитыми испарениями, что птицы, пролетая над ней, падали мертвыми.
    Но все это были выдумки, основанные лишь на рассказах местных жителей. Страшные легенды об анчаре передавались из уст в уста до тех пор, пока французский ботаник Легдено де ля Тур не рассказал о нем правду. Это было в 1805 году.
Анчар вовсе не распространяет вокруг себя смерть. Рядом с ним растут и цветут чудесные деревья, лианы, травы. Но сок дерева ядовит и, попадая на кожу, вызывает местное воспаление. Яд смертелен, если попадает в кровь. Девять миллионных грамма гликозида антиарина (активного действующего начала сока анчара) мгновенно убивают лягушку: у нее наступает паралич сердца. Чтобы сделать ядовитыми 100 стрел, достаточно 90 граммов сока анчара.
Уже в середине XVIII в. яд, полученный из млечного сока анчара, под названием «макассар» находился в коллекции Британского музея в Лондоне, а в XIX в. был исследован его химический состав.
Антиарин оказался гликозидом, близким к гликозиду наперстянки дигиталину и другим растительным сердечным гликозидам, исключительно быстро действующим на сердечную мышцу. Кроме антиарина в соке анчара содержатся другие, менее исследованные яды. В конце прошлого века соком анчара еще отравляли стрелы для духового ружья «сарбакана» и те, кто добывал этот сок, легко могли пострадать.
Анчар (Antiaris toxicaria) — высокое, до 40 метров, стройное дерево с прямым и голым стволом, лишь на расстоянии примерно 25 метров от земли на нем растут ветви, образующие густую, красивую крону. Дерево относится к сем. Тутовых. Ботаники насчитывают несколько видов анчара, растущих в Индии, на острове Шри-Ланка и по всей Малайзии, вплоть до Филиппинских островов. Млечный сок анчара, растущего в Малайе, очень ядовит.
Неядовитый анчар (A. innoxia), или «мешочное дерево», встречается в Индии. Из его коры делают прочные мешки для домашнего обихода.
    Древние авторы сообщили, что отравленные стрелы применяли племена варваров-кельтов, галлов, бельгийцев. Народы Азии, жившие между Черным и Каспийским морями, также были знакомы с этим оружием. Даже в начале нашего века народы Восточных Гималаев, Непала, Бирмы и Китая применяли его. В этих областях растет аконит (Aconitum ferox). Яд этого растения употребляли даже при охоте на слонов; жители Сахалина из корешков A. ferox и A. japonicum готовили яд, с которым ходили на медведей. Леса каждого из континентов скрывали в своих чащах растения, пригодные для отравления стрел. Предполагают, что яд, употреблявшийся для стрел древними галлами, был соком одного из ядовитых лютиков (Ranunculus tora), вызывающим гнойные воспаления. Аналогично действуют яды растений сем. Молочайных, применявшиеся для стрел на Африканском континенте. Euphorbia tirucalli — легко ломающееся растение с густым млечным соком использовалось в Азии для того, чтобы вызывать ожоги незащищенных частей тела у нежелательных «гостей». В Южной Африке для отравления стрел применялись соки нескольких видов растения сем. Молочайных — E. cereiformis, E. virosa, E. arboroscens и Е. dienteri, известные под общим названием «канделябровый молочай» и похожие на гигантские подсвечники из-за характерного ветвления. Эти деревья, достигающие высоты 12 метров, растут на термитниках по всей Центральной Африке.
    Жители Северной Дагомеи аннагосы слыли особыми знатоками по части стрельных ядов. Племя бари использовало яд канделябровых деревьев. Соком Е. venenifera жители гор Табы смазывали зазубренные наконечники стрел, племена, жившие у озера Чад, использовали млечный сок растений, относящихся к другим семействам, сильно действовавший на сердце.
    В Суринаме применялось растение с едким соком Arum venenatum (аронник ядовитый) на полуострове Малакка — другое растение из сем. Ароидных (возможно, Dieffenobachia segume syn. Caladium seguinum).
    В музее Берлина 90 лет пролежали отравленные стрелы бушменов, жителей Южной Африки. Основной частью этого яда был сок луковицы Hamaemanthus toxicarius, туда же входил змеиный яд и сок некоторых молочайных деревьев. Бушмены наносили яд на стрелы с костяным наконечником, снабженные перышком для вытаскивания наконечника из раны. Яд сначала вызывал головокружение, потом возбуждение и действовал на спинной и продолговатый мозг: жертва погибала от удушья и судорог. Через 90 лет эти стрелы, испытанные на животных, действовали безукоризненно.
    Исследования луковицы кринума азиатского (Hamaemanthus toxicarius) привели к открытию алкалоида гемантина, оказывающего такое же действие.
    Немецкий токсиколог Л. Левин в книге «Яды в истории» (Берлин, 1920) упоминает еще ряд растений, из которых получали стрельные яды сильного действия: Derris trifoliata — деррис трехлистный из сем. Бобовых, Excoecaria agallocha и его родственник — Е. sebifera, китайское сальное дерево (масло семян используется для приготовления мыла, свечей, красок и лаков), Colocasia indica, Derris eliptica, Rabelaisia philippensis. Некоторые из них исследованы, другие — нет. Особый интерес представляют те стрельные яды, которые нашли применение в медицине в качестве ценнейших, подчас незаменимых лекарств.

1. Анчар. 2. Чилибуха

Гадкий орех

Для того чтобы повысить ядовитость сока анчара, малайцы примешивали к нему соки других ядовитых растений, среди которых были деревья из обширного рода Strychnos (сем. Логаниевые).
Чилибуха (Strychnos nux vomica), или «рвотный орех»,— невысокое дерево с опадающими овальными листьями и мелкими белыми цветками, собранными в полузонтики в пазухах листьев, немного напоминающими белую сирень.
Если перевести латинское название растения на русский язык, буквально оно будет означать «гадкий орех». Стрихнин и бруцин — основные алкалоиды, содержащиеся в семенах чилибухи, необычайно горьких на вкус. Горечь стрихнина ощущается даже в том случае, если его развести с водой в отношении 1 : 1 000 000. Эти же алкалоиды и курарин содержатся в других растениях из рода Strychnos, например в бобах Игнатия (игнации — S. ignatii), в коре корня S. colubrina и др. Все эти растения с незапамятных времен давали яды для стрел быстрого и очень сильного действия, применявшиеся в Индии и далее к юго-востоку, вплоть до Северной Австралии, в том числе и во Вьетнаме, т. е. везде, где они растут.
Когда-то стрихнин и бруцин называли «королевским ядом», и на острове Ява убивали преступников отравленными им кинжалами. «Королевский яд» — коричневый порошок, завернутый в пальмовый лист, продавался на рынках. В Европе чилибуха стала известна в середине XVI в., но долго не находила применения в медицине. В 1640 г. в Англии ее использовали для отравления бродячих животных.
Чистый стрихнин из плодов чилибухи впервые удалось выделить французским токсикологам Пеллетье и Кавенту в 1818 г. В 1954 г. Вудвордом был осуществлен его синтез (бруцин и остальные алкалоиды семян чилибухи в медицине не нашли применения).
Почему именно стрихнин так заинтересовал ученых? Крайне опасный в дозах, вызывающих отравление, в очень малых количествах этот яд оказался активным стимулирующим лекарством для всего организма.
Древний яд впервые был введен в научную медицину арабами, а вскоре его включили в свои фармакопеи все страны мира. Стрихнин стимулирует центральную нервную систему, обостряет слух, зрение, обоняние, осязание и вместе с тем снижает болевую чувствительность. Он улучшает работу сердечно-сосудистой системы, активизирует обмен веществ. При ослаблении нервно-рефлекторного аппарата стрихнин в очень малых дозах восстанавливает его функцию, а при обычных условиях повышает его возбудимость, улучшает передачу нервного импульса в межнейронных синапсах клеток мозга.
Под влиянием стрихнина дыхательный центр продолговатого мозга реагирует на такие количества углекислоты в крови, которых обычно недостаточно для его возбуждения. Таким образом, стрихнин стимулирует дыхание. Он стимулирует также работу надпочечников: под влиянием стрихнина они вырабатывают больше адреналина. Адреналин сужает кровеносные сосуды, и стрихнин, таким образом, приводит к повышению артериального давления. При атонии желудка и кишечника стрихнин восстанавливает их перистальтические движения и усиливает секрецию (выделение желудочного и кишечных соков). Под его влиянием повышается расход «животного крахмала» — гликогена в печени, улучшается теплорегуляция.
Если доза стрихнина почему-либо оказывается большей, чем обычно назначают врачи, наступает отравление, первыми признаками которого являются повышенные реакции на обычные раздражители — свет, звук, прикосновение. Это состояние проходит, если прекращается поступление яда в организм. При более сильной степени отравления усиливается возбудимость, появляется светобоязнь, расширяются зрачки, затрудняется глотание и дыхание. Затем от какого-нибудь даже незначительного раздражителя возникают судороги, следующие друг за другом через небольшие промежутки времени. Родовое название растения — Strychnos происходит от греческого глагола «strepho», что означает «переворачивать, крутить». И действительно, при отравлении стрихнином судороги скручивают так, что иногда при первом же их приступе наступает смерть. В судороги вовлекаются все мускулы организма. Смертельная доза стрихнина для человека от 0,05 до 0,2 грамма, причем, как ни удивительно, дети в первые дни после рождения мало чувствительны к этому яду.
В 1950 г. советскими учеными А. И. Шретером и В. Н. Чайкой в секуринеге полукустарниковой (Securinega suffruticosa), растении из сем. Молочайных, был обнаружен секуринин, действующий подобно стрихнину, но значительно слабее его. Секуринега — раскидистый кустарник, высотой до 2 метров, с очень твердой древесиной и цветками, сидящими на ветках пучками на коротких цветоножках.
Секуринин применяют в медицине как заменитель стрихнина при лечении параличей, при сердечно-сосудистой недостаточности и гипотонии, недостаточной функции коры надпочечников, как общетонизирующее средство. Этот алкалоид в 10 раз менее токсичен, чем стрихнин, однако описаны случаи отравления им. Смерть наступает от паралича центральной нервной системы.
Бруцин был получен из той же чилибухи, которая тогда относилась к виду бруцеи ржавчинной (Вшсеа fer-ruginea), откуда и произошло название этого алкалоида.

Таинственный кураре

Необычайно богата растительность по берегам притоков рек Амазонки и Ориноко в Южной Америке. Не так давно ботаники изучали видовой состав растительности тропического леса близ города Манауса. На площади в 2000 квадратных метров они описали более 500 видов растений, относящихся более чем к 50 семействам!
В этих непроходимых дебрях растут разные виды растений, из которых получают знаменитый стрельный яд кураре. Предполагают, что название ему дано по имени реки Курвары, протекающей в Гвиане.
    Первое знакомство европейцев с этим ядом произошло в XVI в. при завоевании испанцами Южной Америки. Из Америки в Европу кураре попал в 1595 г. Прошло немногим более 200 лет, и по реке Ориноко совершил путешествие замечательный натуралист Александр Гумбольдт. Он увидел, что местное население и миссионеры довольно часто употребляют кураре в своем обиходе. Спутнику Гумбольдта, преподобному отцу Сеа, болевшему лихорадкой, каждое утро приносили в его гамак живую курицу, предназначенную на обед, и стрелу, отравленную кураре. Несмотря на слабость, отец Сеа никому не доверял операцию которой придавал большое значение: считалось, что мясо кур, убитых другим способом, невкусно. По словам А. Гумбольдта, крупные птицы гуан и гокко после укола в бедро умирали через 2 — 3 минуты, мелкие — почти мгновенно, а чтобы умертвить, например, свинью, нередко требовалось больше 10 — 12 минут.
    Было бесполезно уговаривать путешественников отрешиться от страха, когда они узнавали, что куры, обезьяны, игуаны, большие речные рыбы, употребляемые ими в пищу, убиты отравленными стрелами. Однако постепенно страх исчезал. И в самом деле, как потом доказали специальные опыты, проведенные французским физиологом Маженди, кровь животных, погибших от кураре, яд не отравлял. Ни мясо их, ни даже экстракт кураре, принятый внутрь, не вызывали отравления, так как яд плохо всасывался из кишечника. Кураре был опасен лишь в том случае, если непосредственно попадал в кровь.
    Во время обратного плаванья Гумбольдт едва избежал неминуемой опасности. Кураре, который хранился в его багаже, впитав влагу из воздуха, стал жидким и пролился из плохо закупоренного сосуда на белье. При стирке этого белья никто не заметил, что один чулок наполнился ядом. И только дотронувшись рукой до липкого кураре, Гумбольдт понял, что чуть не надел отравленный чулок. Опасность была велика: у него на ноге кровоточили ранки, оставшиеся после неудачного извлечения песчаной блохи. Если кураре свежий, достаточно концентрированный и если он успел проникнуть в систему кровообращения, исцеление невозможно. Так считали до тех пор, пока не был изучен механизм действия яда и не удалось найти противоядия. Но это произошло значительно позже.
Немалых усилий потребовало раскрытие тайны кураре. Из каких растений его добывали? Индейцы тщательно скрывали это от европейцев, сопровождая изготовление яда таинственным ритуалом.
Химическое исследование кураре показало, что по крайней мере в двух его разновидностях содержатся такие же алкалоиды, как в растениях сем. Мениспермовых. Бесспорно доказано, что кураре получают из растений родов абута, хондродендрон, телитоксикум, кирказон (один из его видов кирказон щавелелистный).
В результате изучения растительного материала, собранного в бразильской части Амазонки, было установлено, что активные компоненты кураре содержатся в трех видах — чилибухе кастельнеана (S. castelneana), чилибухе ядовитой (S. toxifera) и в одном из видов, близком к чилибухе Пека.
На острове Ява активные действующие начала для кураре получают из чилибухи смертоносной (S. lethalis), чилибухи Джобертиана (S. jobertiana), чилибухи дьявольской (S. diaboli) и каперцов Золя (Capparis sola). С открытием последнего растения из сем. Каперцовых неожиданно расширилась возможная сырьевая база для изготовления кураре. Самый сильный кураре изготовляют в северной части бассейна Амазонки на всем протяжении реки Солемоэ (название ее означает «яд»). До сих пор индейцы Южной Америки предпочитают кураре на охоте огнестрельному оружию: он действует тихо и надежно.
В зависимости от целей охоты кураре готовят по-разному. Когда охотятся на мелкую птицу, употребляют так называемый горшечный кураре (его хранят в маленьких коричневых или серовато-коричневых горшочках из необожженной глины). Легкие, вырезанные из жилок пальмового листа стрелы, смазанные ядом, вставляют в бамбуковую трубку и с силой выдувают в птицу. Едва задетая такой стрелой, птица падает камнем. Для горшечного кураре, как правило, используют кору чилибухи кастельнеана. Стрельба из лука в мелкого зверя требует более крупных стрел и более сильного кураре. Его готовят из разных видов хондродендрона. Для войн или охоты на крупного зверя применяют самый сильный кураре, важной составной частью которого являются алкалоиды чилибухи ядовитой.
По типу упаковки на товарном рынке, помимо горшечного кураре, продают трубочный (тубокураре), который раньше упаковывали в бамбуковые трубки, а теперь в консервные банки. Это вязкий или твердый, а в некоторых случаях порошкообразный экстракт из бразильских хондродендронов. Тыквенный кураре экспортируется в маленьких тыквах и состоит из ядов чилибухи ядовитой.
Первые исследователи химического состава кураре еще в начале прошлого века выделили из него сиропообразное вещество, названное ими курарином. Позже обнаружили еще около 12 алкалоидов, самым ядовитым из которых оказался токсиферин. В тубокураре был открыт алкалоид курин и очень ядовитое аморфное основание — тубокурарин.
Кураре представляет необычайную ценность и как лекарство при проведении сложнейших хирургических операций, требующих полного расслабления мышц — миорелаксации. В 20-х годах нашего столетия удалось установить структурную формулу тубокурарина, и только после этого итальянский фармаколог Бове получил первый синтетический кураре — галламин.
Известный французский физиолог Клод Бернар, которого считают основателем современной токсикологии, в 1844 г. изучил физиологическое действие кураре. Животные, раненные отравленными стрелами (Клод Вер--нар в своих опытах имитировал действия индейцев Южной Америки), погибали от быстро наступающего паралича. Кураре блокировал передачу двигательных импульсов к скелетным мышцам и, таким образом, обездвиживал. Точками приложения яда оказались концевые разветвления двигательных нервов. Кураре вступал в конкурентные взаимоотношения с ацетилхолином, передающим нервное возбуждение на исполнительный орган, в данном случае — на миофибриллы, волокна поперечнополосатых мышц.
Опыты Клода Бернара доказали периферическое действие кураре: яд не затрагивал центральной нервной системы. Именно поэтому он оказался замечательным веществом. Ничего подобного в этом роде ни физиология, ни фармакология не знали.
После того как стал понятен механизм действия кураре, токсикологи нашли противоядия, снимающие его действие. Настоящим антагонистом кураре оказался физостигмин (эзерин) — алкалоид калабарских бобов. В его присутствии создавались условия для накопления в организме ацетилхолина, и мышцы начинали сокращаться даже при очень слабых импульсах со стороны двигательных нервов.
Когда с помощью аппарата искусственного дыхания удалось поддерживать дыхание в течение долгого времени даже при полностью расслабленных дыхательных мышцах (межреберных и диафрагме), канадскому анестезиологу Г. Грифсу в 1942 г. впервые пришла в голову счастливая мысль применить препарат кураре для полного расслабления мышц во время хирургических операций. Это делали и прежде, но с помощью веществ, далеко не безобидных для организма, а иногда даже вызывающих смерть,— хлороформа и эфира. Еще в старых руководствах по хирургии глубокий эфирный и хлороформный наркоз называли «малой смертью». В 1849 г. Н. И. Пирогов, великий русский хирург, говорил, что от того вида анестезии, которым бывает уничтожена и значительно ослаблена рефлекторная деятельность, до смерти — один шаг.
Главным достоинством кураре и его препаратов, полученных синтетически, являлась их сравнительная безвредность. Однако долго никто не мог рискнуть применить кураре во время операций. Полностью ли восстанавливается после релаксации способность мышц сокращаться? Как долго продолжается паралич при разных дозах кураре? Не окажется ли отравление необратимым, смертельным? Удастся ли быстро прекратить эксперимент до того, как задохнется испытуемый? Этого никто не знал.
Врачебная этика запрещала подвергать опасности жизнь больных, эксперимент на человеке-добровольце тоже мог окончиться трагично. Выход пришел неожиданно. Скромный врач из штата Юта (США) Смит решил поставить опыт с кураре на себе. Он шел на героический подвиг с мыслью, что идет на смерть, так как никто не знал, чем закончится этот опыт. Но Смит остался жив и после опыта рассказал обо всех своих ощущениях. Вначале яд парализовал мышцы горла и он чуть не захлебнулся собственной слюной. Потом паралич распространился на мышцы конечностей, межреберные и диафрагму. Смит начал задыхаться, хотя мозг и сердце продолжали работать нормально. Коллеги, наблюдавшие за его состоянием, прекратили эксперимент лишь тогда, когда убедились, что продолжение опыта опасно для его жизни.
Самоотверженный подвиг Смита дал возможность установить дозу кураре, необходимую для расслабления мышц и безопасную для жизни человека, но один вопрос еще долго оставался без ответа — нужен ли в дополнение к кураре обезболивающий наркоз. Будут ли оперируемые чувствовать боль? Они ведь не смогут ни сказать об этом, ни закричать, ни даже шевельнуть пальцем.
В клинике грудной хирургии профессора Н. М. Амосова в Киеве в 1963 г. два молодых врача-анестезиолога В. Троцевич и А. Рабинер с целью получить ответ на этот вопрос по шесть раз провели испытания кураре на себе.
    * Гараева М. Драматическая медицина.— «Наука и религия», № 8, 1964, с. 23.
М. Гараева так писала об этом беспримерном в истории медицины подвиге*: «Возглавлял опыты республиканский анестезиолог Анатолий Иванович Трещинский. Все было рассчитано по секундам и долям секунд... шесть раз наступал общий паралич, останавливалось дыхание и прекращалась речь, зрачки глядели в одну точку. Работало четко лишь сознание. И только перетянутая жгутом рука сохраняла возможность двигаться. Да, они чувствуют боль от прикосновения иглы, да, нервы реагируют, несмотря на кураре. Это значит, нужны наркотики. И тогда кураре действительно станет незаменимым при сложных операциях. Дважды они чуть не погибли, но не прекратили опытов».
Оказалось, что кураре не обезболивает и требуется наркоз. Началась новая эпоха в анестезиологии. В хирургической практике стали применять кураре вместе с наркотиками, что позволило значительно уменьшить дозировки этих веществ и тем самым сделать их менее токсичными.
Лишь благодаря кураре и его препаратам стали технически выполнимы операции на сердце, легких, пересадки сердца, требующие полного расслабления мышц и выключения собственного дыхания. Препараты кураре применяются не только при операциях. Их используют при болезни Паркинсона и некоторых нервных болезнях, сопровождающихся судорогами.

Африканские яды «комбе» и «онайе»

Жители Западной Африки с древнейших времен применяли стрельный яд «ине», или «онайе», а в Восточной Африке и в районе Центральных озер был известен яд «комбе».
В 1853 — 1856 гг. в этих местах путешествовал знаменитый исследователь Африки Д. Ливингстон. Сопровождавший его врач Кирк интересовался стрельными ядами и возил образцы ядовитых растений в своей сумке. Вскоре его коллекция увеличилась настолько, что ее пришлось переложить в другое место. В пустую сумку Кирк положил свои вещи, в том числе зубную щетку. Утром он стал чистить зубы и вдруг почувствовал сильнейшее сердцебиение. Кирк понял, что причиной его могли быть следы стрельных ядов и, внимательно осмотрев сумку, обнаружил в ней семена строфанта. Повторные опыты через некоторые промежутки времени приводили к тому же результату, и Кирк понял, что сделал открытие. Он предсказал ядам из видов строфанта (Strophanthus kombe, S. hispidus D. S. и S. gratus) большое будущее в медицине и не ошибся.
Растения из рода строфант принадлежат к сем. Кутровых. Это деревянистые лианы или лазящие кустарники, а на открытых местах — просто обычные кустарники. Их семена содержат сердечные гликозиды, которые обозначают начальными буквами видовых названий растения: строфантин-К, строфантин-Н и строфантин-G.
Родовое название Strophanthus происходит от греческих слов «strophos» — веревка и «anthos» — цветок. Оно дано в связи с тем, что длинные, похожие на ленты лепестки цветков строфанта на кончиках спирально закручены.
Когда строфантин-G был получен в чистом виде, Е. В. Пеликан, петербургский профессор, провел физиологические исследования его действия на сердечную мышцу. После этого строфантин был признан официальной медициной.
Строфантин влияет на сердечную мышцу и окончания блуждающего нерва сердца. Вначале он усиливает сердечные сокращения, замедляет ритм, повышает давление крови. Особенно благоприятно действует при нарушении сердечной компенсации с явлениями одышки, отечности, ослабления сердечных сокращений, понижении кровяного давления.
Препараты строфантина назначаются в случаях, требующих быстрого эффекта, — при внезапной слабости сердца, коллапсе, инфекционных заболеваниях, протекающих в острой форме, при поздних стадиях сердечной недостаточности и хронических расстройствах кровообращения. По быстроте и силе действия строфантин превосходит все остальные сердечные средства.

Строфант Комбе
В своей книге «Яды в истории» немецкий токсиколог Л. Левин рассказал о ядовитом растении Acocanthera Schumperi из рода акокантера, встречающемся в Восточной Африке. Л. Левину удалось выделить из этого растения в чистом виде гликозид уабаин, обладающий способностью вызывать паралич сердца и делать слизистые оболочки нечувствительными к боли на длительное время. Яд обладает такой силой, что даже слоны и бегемоты быстро погибали от копий, отравленных им. Стрелы, на которые наносили всего 2 грамма этого легко растворяющегося в ране яда, были причиной смерти многих колонизаторов-европейцев и действовали быстрее, чем стрелы, отравленные соком анчара.
Гликозид уабаин идентичен строфантину-G. Из коры дерева «сасси» (Erythrophleum guineensese) сем. Бобовых, растущего в дождевых и листопадных лесах Западной Африки, выделен алкалоид эритрофлеин. Местное население применяло кору «сасси» для изготовления стрельного яда и для казни преступников. В терапевтических дозах эритрофлеин действует на сердце подобно дигитоксину, основному сердечному гликозиду наперстянки.
В нашей стране были открыты растения, содержащие строфантин-К и близкие к нему гликозиды. Одно из них — кендырь коноплевый (Apocynum cannabinum) из сем. Кутровых содержит цимарин, по химическому составу близкий строфантину-К. Как заменитель строфантина цимарин был впервые выделен из кендыря коноплевого в 1911 г. немецкими учеными Таубом и Фикевиртом. Кроме того, корни кендыря содержат ряд других гликозидов и органических кислот, а также каучук и танин.
Родина кендыря — умеренная зона Северной Америки. В диком виде он растет в горах, поднимаясь до высоты 2000 метров над уровнем моря. Его знали индейцы Северной Америки и применяли в своей медицине как мочегонное средство при лечении водянки. Там же он позже был введен в научную медицину.
В Россию кендырь импортировался во второй половине XIX в., но потом о нем забыли. И только в результате положительных данных, полученных в последние годы Всесоюзным институтом лекарственных растений, кендырь вновь был предложен к применению и стал культивироваться в нашей стране.
Любопытно происхождение родового названия кендыря Apocynum. Оно происходит от греческой приставки «apo», что означает «прочь» и «kynos» — собака. В старину заметили, что это растение ядовито для собак.

Камфара

Говоря о сердечных лекарствах, несправедливо обойти молчанием камфарное дерево. Камфара — смолистое вещество — образуется в его рыхлой белой древесине. Камфарное дерево растет в Китае и Японии, а у нас введено в культуру на Черноморском побережье Кавказа. Камфару получают еще из растущего в нашей стране камфарного базилика (Ocimum basilicum) из сем. Яснотковых, а также из пихтового масла. В больших дозах камфара может вызвать судороги, потерю сознания и даже смерть. И так как она принадлежит к числу растительных ядов, способных изменять сознание, с ее сбором был связан магический ритуал.
    В Малайе камфару собирают с дерева Dryobalanops aromatica, дающего ароматическую смолу нерегулярно. Она ценится в 10 раз дороже смолы камфарного дерева.
    Малайцы, отправляясь на сбор камфары, не брали с собой соли в виде мелкого порошка (это делалось для того, чтобы камфара попадалась только в виде крупных зерен). На острове Калимантан собиратели камфары пользовались твердой оболочкой черешков пальмы пенанг в качестве тарелок и в течение всей экспедиции не должны были мыть тарелки из страха, что вследствие этого камфара растворится и исчезнет.
    Многие племена Саравака были убеждены в том, что измена жен в отсутствие мужей, отправившихся на поиски камфары, приведет к тому, что драгоценное вещество испарится. Изъяны в камфарных деревьях служили для собирателей камфары неопровержимым доказательством неверности их жен, и ревнивые мужья иногда убивали их лишь на основании подобных примет.
    Во время сбора камфары женщины избегали прикасаться к гребню, так как думали, что иначе трещины камфарного дерева вместо того чтобы быть полными камфары, окажутся пустыми, как промежутки между зубьями гребня.
В нашем столетии за камфарой утвердилась слава как за веществом-аналептиком (веществами-аналептиками называют оживляющие средства, способные стимулировать разные функции нервной системы, повышать возбудимость жизненно важных центров, регулирующих дыхание и кровообращение). Экспериментальными исследованиями было установлено, что камфара стимулирует деятельность ослабленного сердца и изменения деятельности сердца под ее влиянием зависят от изменений функций коры головного мозга. Дальнейшие исследования показали, что определенные терапевтические дозировки камфары понижают потребление кислорода сердечной мышцей при ее патологии. При ослаблении тканевого дыхания камфара нормализует окислительные процессы в миокарде и тонизирует сердце.
Кроме камфары в камфарном дереве найдены органические кислоты, твердые жирные масла и эфирные масла, содержащие более 22 различных веществ. Весь этот сложнейший комплекс — чудо природы, пока нераскрытая ее тайна. Камфара — продукт деятельности огромного биохимического предприятия, имя которому — камфарное дерево. Оно высокое, поднимается над землей на 25 — 30 метров, с красивой, широко раскидистой кроной с кожистыми, блестящими листьями, формой напоминающими листья лавра. Если бы аборигены Японии, Китая, Малайи в древности знали о невероятно сложных процессах, идущих в его листьях, корнях и стволе, возможно, поклонялись бы этому дереву, как божеству.

1. Базилик мятолистный. 2. Кендырь коноплевый
До сих пор речь шла о зеленых растениях, способных самостоятельно создавать в своем организме различные вещества в процессе фотосинтеза. Однако еще ничего не было сказано о ядовитых грибах. Их относят к низшим, очень древним растениям.
Известно около 80 000 видов истинных грибов (Eumycophyta). По ряду признаков они сходны с водорослями и, вероятно, произошли от них. К истинным грибам относятся такие растения, как дрожжи, плесень, ржавчины, головни и съедобные грибы. Эти растения лишены хлорофилла и поэтому вынуждены существовать в качестве сапрофитов или паразитов.
Некоторые грибы одноклеточные, но большая их часть обладает многоклеточным телом из разветвленных нитей, которые называют гифами. Наружная стенка тела гриба состоит из целлюлозы, хитина или из сочетания обоих этих веществ. У некоторых видов гифы имеют поперечные перегородки, разделяющие их на участки, содержащие по одному ядру,— такое растение многоклеточное, если же между соседними ядрами нет перегородок, растение оказывается многоядерным.
Вся масса разветвленных гиф, составляющих тело одного гриба, называется мицелием. Наличие мицелия — один из отличительных признаков истинных грибов.
У шляпочных грибов мицелий находится под землей. Шляпка и ножка гриба — это плодовое тело, которое вырастает из мицелия.
Лучше всего грибы растут в темных сырых местах. Некоторые виды растут в условиях, весьма неблагоприятных для других организмов: в крепких растворах соли или сахара. Когда мицелий разветвляется и приходит в соприкосновение с органическим веществом, он выделяет ферменты, расщепляющие углеводы, а затем поглощает продукты распада. Многие грибы являются существенными звеньями в круговороте углерода и азота, однако они приносят и немало вреда: некоторые грибы вызывают серьезные заболевания человека, домашних животных и культурных растений и в значительной степени повинны в порче древесины, кожи, тканей и других материалов. Размножаются грибы различными способами: неполовым — путем деления, почкования или спорами, а также половым, характерным для отдельных подгрупп.
В зависимости от типа размножения различают четыре класса истинных грибов: фикомицеты (Phycomycetes), аскомицеты (Ascomycetes), базидиомицеты (Basidiomyce-tes) и несовершенные грибы (Fungi imperfecti).
К фикомицетам относятся хлебные плесени, фитофтора, ложная мучнистая роса. Это небольшой класс грибов, насчитывающий 500 видов.
Аскомицеты (иначе их называют сумчатыми грибами) — это дрожжи, плесени, спорынья, строчки и сморчки. Этот класс насчитывает 35 000 видов.
Класс базидиомицетов — это съедобные грибы, поганки, дождевики, ржавчинные и головневые грибы и трутовики. Они получили такое название потому, что их размножение связано с образованием базидий. Каждая базидия представляет собой разросшуюся клетку булавовидной формы, на конце которой развиваются четыре базидиоспоры. Базидиоспоры отделяются и, попадая на подходящий субстрат, дают новый мицелий. У пластинчатых грибов, т. е. у таких, на нижней поверхности шляпки которых находятся вертикальные пластинки, расходящиеся радиально от центра к краю шляпки, базидий развиваются на поверхности этих пластинок. Каждая базидия содержит по два ядра, которые, сливаясь, образуют диплоидное ядро. В результате деления такого ядра образуются четыре гаплоидные базидиоспоры. Одно растение производит несколько миллионов базидиоспор, каждая из которых, попав на подходящий субстрат, дает начало новому мицелию.
В быту грибом обычно называют не какой-нибудь определенный вид базидиомицетов, а просто их плодовые тела. Известно около 200 видов съедобных грибов и около 25 ядовитых — «поганок». Для человека ядовиты только некоторые шляпочные грибы и аскомицет Claviceps, вызывающий болезнь ржи — спорынью.

СТРАННЫЕ ДЕТИ ЛЕСА

Бледная поганка

Когда идешь по грибы в конце лета, после теплого ночного дождя, и ранним утром земля курится легким туманом, а косые лучи солнца высвечивают все, что было скрыто темнотой,— обычно сразу же начинают попадаться грибы. Вот сыроежки с комочками земли на разноцветных шляпках — фиолетовых, зеленых, желтых, красных. Приподнимаешь ветви елей — и тут как тут боровик среда сухих опавших иголок. Словно одуванчики у еловых корешков желтеют лисички, а подосиновики, крепкие, молоденькие, на серых ножках, очень нарядно выглядят в своих темно-красных бархатистых беретах. И совсем близко, среди зеленой травы и белых стволов берез, сияют ослепительно-красным цветом мухоморы. Множество и других поганок попадается на пути.
Замечательно и вместе с тем загадочно то, что многие съедобные грибы имеют похожих на них двойников-поганок. Как только начнут они появляться среди хороших грибов, последние постепенно исчезают, уступая им место.
В хвойных лесах рядом с белым грибом селится другой, почти копирующий его внешность,— горький боровик, или желчный гриб. Есть сообщения о случаях отравления желчными грибами. Горькое вещество гриба может вызвать воспаление слизистых оболочек желудка и кишечника.
В нашей стране на Кавказе и изредка в средней полосе можно встретить сатанинский гриб, похожий на белый, с белой мякотью, синеющей или зеленеющей при разрезе, и красноватой снизу ножкой. Его ножка, несколько вздутая посредине и суженная к концам (иногда внизу клубневидная), — желтовато-красноватая, с кровяно-красным сетчатым рисунком по всей поверхности. Вкус гриба сладкий. Еще в 1890 г. О. Ленц, один из немецких токсикологов, решил испытать действие яда сатанинского гриба на себе. Этот рискованный опыт привел к продолжительной рвоте и кровавому поносу.
Позже ядовитость сатанинского гриба ставили под сомнение некоторые известные микологи, но из их работ не было ясно, рисковали они проверить ядовитость сатанинского гриба, подобно Ленцу, или нет, поэтому нет нужды подвергать себя напрасной опасности отравления.
Известны ложные лисички, ложные опята, ложные сыроежки и т. д. И все же ядовитых грибов у нас сравнительно немного.
Из всех известных на свете грибов самый ядовитый — бледная поганка. Недаром индейцы Северной Америки прозвали ее «чашей смерти». Различают три ее вида — белую (Amanita verna), растущую ранней весной в лесах с почвой, богатой органическим веществом (в народе из-за неприятного запаха ее называют вонючим мухомором), желтую (A. citrina) с желтоватой шляпкой — мухомор поганковидный, часто встречающийся в зарослях вереска в Смоленской, Черниговской, Новгородской областях, на Кавказе, юге Украины, а также в Западной Европе, Северной Америке» Австралии, и зеленую (A. palloidea) с зеленоватой шляпкой.
Все три вида имеют белые пластинки с нижней стороны шляпки, утолщенную внизу ножку, наподобие клубня или луковицы, и остатки белого покрывала на ножке и шляпке (хлопья на поверхности). Это их общие черты, по которым взрослые бледные поганки легко отличить от съедобных грибов, несмотря на обилие среди них разновидностей.
Название рода Amanita происходит от греческого слова «amano» — так в древности называли одну из гор Малой Азии, славившуюся обилием съедобных грибов. И действительно, среди аманит есть немало вполне съедобных, например кесарев гриб, встречающийся в дубовых лесах на юге Франции, ГДР и ФРГ, Италии, Северной Америки. В нашей стране он растет в Закавказье.
Совсем молодые бледные поганки легко спутать с шампиньоном, правда, у шампиньона, в отличие от них, пластинки никогда не бывают белыми (вначале они розовые, а потом постепенно темнеют, становясь почти черными). Бледные поганки очень похожи и на гриб-зонт, и на зеленые сыроежки (хотя у сыроежек никогда не бывает остатков покрывала на ножке и шляпке и ножка без утолщения внизу). Вкус у бледных поганок сладкий, а у зеленой и запах грибной, приятный. И в грибном блюде этот смертельно ядовитый гриб не отличить от хороших грибов. Поэтому отравления случаются довольно часто и в 90 % оканчиваются смертью. Особенно часто они наблюдаются в августе, когда идет массовый сбор хороших грибов и в этом мероприятии участвуют дети, не умеющие отличать съедобные грибы от ядовитых.
    В книге Н. И. Орлова «Съедобные и ядовитые грибы» (М., 1953) рассказывается о массовом отравлении детей в сиротском доме около города Бордо (Франция): они съели за завтраком блюдо из бледных поганок, принятых за шампиньоны. Этот же автор рассказывает о трагедии, разыгравшейся в одном из французских ресторанов. Группа из 23 человек утром завтракала грибами, приготовленными в соусе. К ужину все вновь собрались к столу совершенно здоровыми (первые признаки отравления бледной поганкой проявляются самое ранее через 7, а самое позднее — через 40 часов) и кто-то из компании весело пошутил: «Если утром отравились грибами, то умрем все вместе». Никто из них не предполагал, насколько эта шутка была близка к истине. Ночью наступила катастрофа. Из 23 человек девять погибли.
Первые признаки отравления бледными поганками наступают чаще всего ночью, внезапно. Появляется жестокая боль в желудке и в печени, частый понос, неукротимая рвота, сильная жажда, головокружение, головная боль, нарушение нормального зрения, обильный пот, падение пульса. Конечности становятся холодными, температура тела падает до 35°. Симптомы очень похожи на те, которые бывают при холере. Иногда болезнь принимает адинамическую форму (больной теряет способность двигаться) или летаргическую, менингитную, коматозную, конвульсивную. Отравление может вызывать гемолиз (растворение красных кровяных шариков) и кровоизлияния.
При вскрытии умерших от отравления бледной поганкой обнаруживаются изменения почти во всех внутренних органах — жировое перерождение почек, сердца, селезенки, поджелудочной железы, участков мускулатуры. Видны кровоизлияния на поверхности печени, почек, сердечных мышц, плевры, головного мозга. Обнаруживаются отек мозга, кровоизлияния в слизистые желудка и кишечника, нарушения белкового, углеводного, жирового обмена, т. е. тяжелые расстройства всех функций организма.
Лечение человека, отравившегося бледной поганкой, к сожалению, не дает надежных результатов, так как к моменту появления первых признаков отравления яды гриба успевают всосаться из кишечника в кровь и промывание желудка оказывается бессмысленным. Лишь в очень редких случаях может наступить самостоятельное выздоровление с постепенным восстановлением функций всех органов.
«Вот какое злодейство может произрасти из доброй земли, из доброго воздуха, из доброй воды, из доброго солнца. Правда, мы уже знаем, что тот же змеиный яд — прекрасное лекарство, облегчающее страдание больного человека и возвращающее ему здоровье. Я думаю, и бледная поганка зачем-нибудь да нужна, если ее создала природа», — писал В. Солоухин («По грибы», М., 1974, с. 101).
Она, бесспорно, нужна, поскольку как и все прочие грибы она — дитя леса. Ее грибница так же, как грибница всех грибов, необходима деревьям, рядом с которыми она растет. Грибница — это белые тонкие нити, скрытые под землей. Толщина нитей ничтожна, зато длина их очень велика, а значит велика и поверхность соприкосновения с питательным веществом. Поэтому грибы так быстро растут и развиваются.
Когда условия благоприятны, гриб может превратить в свое тело огромное количество органических веществ. Целая фабрика, гигантская лаборатория, в которой без конца создается нечто замечательное или смертельно ядовитое!
Нередко питание гриба связано с питанием зеленого растения. Если тонкие корешки деревьев оплетены грибницей и она растет в глубь клеток корня, тогда это — микориза, грибокорень. С ее помощью гриб получает от дерева углеводы, необходимые ему для питания (сам он не может их вырабатывать, так как лишен хлорофилла), а растения берут от гриба азотистые вещества, которые он добывает из почвы, недоступный им фосфор и другие минеральные вещества. Микориза, крайне обильная в поверхностной подстилке и тонком слое гумуса лесной почвы, по-видимому, способна переваривать мертвую органическую подстилку и проводить минеральные и питательные вещества через свои гифы прямо к живым клеткам корня. Многие деревья вообще не могут расти без микоризы.
Иногда связь растения с грибом настолько тесна, что друг без друга они не могут существовать, например, болотные растения: клюква, багульник и многие другие. Лесные деревья, перенесенные из леса в другие условия, часто не способны расти до тех пор, пока им не привьют грибных симбионтов.
В разные периоды жизни дерева его связь с грибами меняется. Пока корень молод, микориза приносит взаимную пользу обоим, потом бывает так, что повзрослевшее растение начинает поедать сам гриб, и тогда взаимно полезное сожительство (симбиоз) нарушается — растение становится паразитом гриба. В других случаях грибы (все трутовики, опенки осенние и некоторые другие) являются бесспорными паразитами деревьев. Таким образом, и здесь очень сложные взаимоотношения. Грибы и корни — это таинственный подземный мир леса, у которого свои законы. Грибы, умирая и разрушаясь, удобряют почву, они же помогают процессам разрушения мертвых растений и животных, играя немалую роль в круговороте веществ в природе.
Изучение бледной поганки представляет немалый теоретический интерес — ведь это одна из самых удивительных живых лабораторий. Как создаются в ней ее страшные орудия убийства? Что они представляют, какова их химическая природа? Возможно ли, зная ее, создать противоядие? На некоторые из этих вопросов уже удалось получить ответ.

1. Поганка белая. 2. Поганка зеленая. 3. Поганка желтая
Еще в 1891 г. предпринимались экспериментальные исследования бледной поганки. Немецкий токсиколог Р. Коберт обнаружил, что водные и солевые вытяжки из нее обладают сильным гемолитическим действием. Яд разрушал красные кровяные шарики многих животных даже в очень маленьких концентрациях (при разведении 1 : 125 в расчете на сухое вещество). Коберт вначале ошибся, решив, что имеет дело с одним ядом, который он назвал фаллином. Он установил, что фаллин распадается при нагревании и теряет активность в присутствии слабых кислот и ферментов. Однако яд бледной поганки был стоек и сохранялся при длительном кипячении. Его не уничтожало ни высушивание (окисление кислородом воздуха), ни спирт, ни уксус.
Немецкие ученые Абель и Форд в 1906 — 1914 гг. обнаружили в бледной поганке еще два ядовитых вещества — аманитагемолизин и аманитатоксин. Первый был аналогичен фаллину Коберта и оказался азотистым гликозидом, содержащим сахар пентозу, второй был устойчив к нагреванию и не разрушался в желудке. Он выдерживал долгое кипячение, не растворяясь при этом в воде и сохраняясь в тканях гриба. Активность яда значительно слабела при воздействии на него щелочей. Яд не обезвреживался ни танином, ни кофе, не адсорбировался активированным углем. Его токсическое действие оказалось настолько сильным, что 4 миллиграммов хватало для того, чтобы убить кошку, 25 — собаку, а 30 миллиграммов были смертельной дозой для человека среднего веса.
В 1937 г. немецкие токсикологи Линен и Вилянд обнаружили в аманитатоксине три составных соединения и одно из них получили в кристаллической форме. Они назвали это вещество фаллоидином. Фаллоидин оказался нейтральным, не давал реакций, характерных для алкалоидов и был труднорастворимым. Мышь весом в 16 — 20 граммов погибала при введении всего 10 гаммов этого вещества (1 гамм — десятитысячная доля грамма). Химическую природу второго и третьего компонентов аманитатоксина пока установить не удалось. Один из ядов, названный аманитином, сильно токсичен. Работа с ним во время биохимических анализов вызывает раздражение слизистых оболочек глаз и гнойный дерматит.
Ядовитые вещества распределены в бледной поганке неравномерно. Наибольшее их количество в самом поверхностном слое шляпки. Клубневидное утолщение, чешуйки, мякоть шляпки и споры гриба также содержат значительное количество ядов.
Концентрация ядов в грибе колеблется по месяцам, возможно, она различна в разные годы и зависит от условий произрастания гриба, погоды, температуры воздуха и т. д.
В Западной Европе, а у нас в стране в Московской области встречается аманита яйцевидная (A. ovoidea). Ее шляпка имеет сначала яйцевидную форму, потом распрямляется и пластинки постепенно желтеют. В Закавказье растет аманита щетинистая (A. echinocephala) с сероватой шляпкой, густо покрытой выпуклыми, щетинистыми, толстыми бородавками и с зеленовато-желтоватыми пластинками. В Московской области и Закавказье, а также в средних и южных широтах Западной Европы встречается еще один вид — аманита шелковисто-блестящая (A. nitida) с белой или желтоватой шелковисто-блестящей шляпкой и крупными, впоследствии темнеющими толстыми заостренными бородавками. Все эти виды аманит тоже ядовиты.

Мухомор

Красные, будто покрытые лаком шапки мухоморов с белыми хлопьями — остатками покрывала, точно матрешки в платочках с горошком, удивительно красивы на фоне яркой зелени. Часто их сшибают, и они лежат вверх ножками, обреченные на гибель. Это делают те, кто не умеет видеть красоту, или те, кто знает о мухоморе лишь то, что это — поганка. О мухоморе, так же как о бледной поганке, надо знать все, чтобы понять «душу» этого красавца, его жизнь, его тайное зло и добро. Он облачен в столь характерный наряд, что его можно перепутать с другими грибами лишь в исключительных случаях. Так же, как бледные поганки, мухоморы относятся к роду аманит. Всем известен красный мухомор (Amanita muscarina), точнее — мухомор мускариновый, похожий на растущий у нас в Закавказье съедобный кесарев гриб, только у кесарева гриба шляпка часто оранжево-красная или ярко-красная с белыми, быстро исчезающими бородавками и полосатым краем, пластинки оранжево-желтые (у мухомора — белые), ножка вздутая, оранжево-желтая, вверху с широким повисшим полосатым кольцом такого же цвета.
Мухоморы встречаются в лиственных, смешанных и хвойных лесах с июля до конца осени. Они расселились почти по всему миру, их находят даже в Африке и Австралии. Ими изобилуют леса нашей страны и, в зависимости от соседства с разными деревьями, они могут отличаться окраской своих шляпок.
Все мухоморы ядовиты. Наиболее известны у нас мухомор обыкновенный, или красный, мухомор пантерный (A. panterina) с серовато-оливковой шляпкой, мухомор порфирный (A. porphyrea) со шляпкой серовато-коричневой с пурпурным оттенком и мухомор серо-коричневый (A. aspera) с серовато-оливковой, серо-коричневой или желтовато-оливковой шляпкой. Молодые мухоморы совершенно белые, так как сплошь покрыты покрывалом.
    В начале прошлого века на Воробьевых горах в Москве был настоящий густой лес. Жители села, расположенного среди этого леса, — семья священника — июльским утром 1811 г. отправилась за грибами. Они думали, что им повезло и они набрали молоденьких белых грибов, только что показавшихся из земли, да так много, что хватило на завтрак целой семье из семи человек. В 10 часов утра они сели завтракать грибами, зажаренными в конопляном масле. По прошествии четырех часов все почти в одно и то же время почувствовали головокружение, «уныние и отчаяние в жизни, слабость, тошноту, темноту зрения, тупость прочих чувств, судороги и корчи по большей части в руках и ногах и, наконец, впали в совершенное беспамятство».
    Как выяснилось, вместо белых грибов грибники по ошибке собрали маленькие мухоморы...
    Может быть, не стоило бы и вспоминать об этом давно забытом случае отравления мухоморами, если бы автор статьи Е. О. Мухин, профессор, основатель русской судебной медицины, замечательный анатом и хирург, не рассказал о том, как удалось спасти больных. Их спас безвестный лекарь, имя которого было бы забыто, если бы не эта статья. А. О. Михалев, частный лекарь ведомства Московской управы Хамовнической части, был призван, когда отравившиеся были на грани смерти и почти но могли глотать. Михалев вступил в схватку со смертью и спас всех семерых. «Он сделал им промывание желудка и кишечника, с помощью соседей вынес всех на свежий воздух и велел растирать щетками и сукном, давать нюхать хрен и редьку, щекотать во рту пером и дуть в нос. Затем он дал винного камня (рвотное) каждому по 12 гран в течение полутора часов, доходя до этой дозы постепенно. Так как остатки грибов почти не вышли, лекарь прекратил очищать желудок таким образом и начал давать им поминутно пить холодное коровье молоко и деревянное масло. Каждый из больных выпил по две чашки того и другого — иных слабительных у лекаря не оказалось. Так как у больных были плотно сжаты челюсти, ему приходилось с усилием открывать им рот и вливать понемногу масло и молоко. Одновременно мазал он брюхо деревянным маслом в течение часа 4—5 раз и прикладывал попеременно сухие теплые припарки, согретые ветошки и сему подобные вещи к брюху. Сверх того ставил он сам слабительные промывательные из свежего молока, в коем были варены цветы ромашки, прибавивши к нему деревянного масла, меду и соли, повторяя оные через 10 минут для каждого. Причем после второго, а некоторых после третьего промывательного начало слабить между прочьим грибами ниже мало не сварившимися в желудке и не переменившимися в кишках. После чего вспучение и боль брюха уменьшились и живот делался часу на час слабее. Прочие припадки постепенно исчезли и больные пришли в совершенную память в 8 часу вечера того же дня...
    Господин лекарь подкрепил их приличной пищей, питьем и покоем, находился при них в деревне во все время опасности их почти совершенно безотлучно в день и ночь, употребляя всевозможные старания и средства... Я, бывши свидетелем такого происшествия от мухоморов и столь удачного лечения сказанных больных, сыскал за нужное описать кратко все сие для пользы Врачебной науки»,— писал Е. О. Мухин в своей статье*.
    * Мухин Е. О действии мухоморов на людей и благополучном лечении от оного.— «Медико-физический журнал, или Труды общества соревнования врачебных и физических наук», 1821, ч. 2 с. 114.
Очень подробные описания симптомов отравления красным мухомором появились в 1863 г., когда на 19 испытуемых во главе с профессором Златоровичем были поставлены весьма опасные эксперименты в Австрийском обществе медиков. Опыты проводились учениками и последователями основателя гомеопатии Ганемана.
Испытуемые приняли малые дозы яда мухомора (они действовали вслепую, не зная, что в мухоморе не один яд, а несколько). Ощущения, вызванные этим, были следующими. В разных частях тела наблюдались боли, как от прикосновения льда или покалывания холодными иглами. Окончания нервов становились очень чувствительными, легкое прикосновение к коже вызывало продолжительную боль, появлялась дрожь в конечностях, судороги, как при припадке падучей болезни — эпилепсии, боли в позвоночнике, в пальцах рук и ног, тошнота. Отравление сопровождалось сильным головокружением. Иногда оно проявлялось бешенством и увеличением мускульной силы.
Описаны и другие симптомы отравления мухомором — кожные сыпи, рвота, обильное выделение слюны, кровавый понос, настолько сильное сведение челюстей, что невозможно раскрыть рот, увеличение печени, боли в мышцах, словно от большого количества заноз, спазмы дыхательных путей...

1. Мухомор красный. 2. Мухомор пантерный. 3. Мухомор порфирный
    Интересные сведения о культовом значении мухомора у разных народов приводят в своей книге «От скифов до Индии» Г. М. Бонгард-Левин и Э. А. Грантовский. В угорских языках (народности ханты и манси) мухомор назывался «пангх» или «панх», в мордовском и марийском это же слово означало гриб. Путешественники и этнографы XIX в. обратили внимание на особую роль мухоморов в культе шаманов у угров Зауралья. Перед камланьем шаманы ели мухоморы или пили настои из них, приводя себя тем самым в состояние сильнейшего возбуждения. Считалось, что это помогало им общаться с богами, понимать язык духов, узнавать от них о сокровенном. В фольклоре ханты и манси шаман называется «мухомороедящим человеком». Предполагают также, что священный напиток из сомы «Ригведы» приготовлялся из мухоморов. Многие ведийские гимны действительно наделяли сому эпитетами, сходными с «обликом» мухомора. Сома описывается как растение без листьев, цветов, плодов и корней, но имеющее стебель и шапку... Она красная и солнцеподобная, блистающая днем в лучах солнца, а ночью серебристая и подобная Луне. Выжатые из нее соки называются золотистыми...
Как древние узнали о свойствах мухомора? Никто не может точно ответить на этот вопрос. Хотя люди очень давно заметили, что олени часто едят эти грибы, вследствие чего сначала начинают бесноваться, а потом впадают в глубокий сон. Мясо таких оленей, по свидетельству коряков, действует опьяняющим образом.
Современная фармакология и токсикология уже накопили достаточно сведений о мухоморе. Не все части гриба ядовиты в равной степени. Наибольшее количество ядов в его покровных тканях, бородавках и вольве («покрывале»). Степень ядовитости колеблется от климатических и почвенных условий. Яды мухомора по-разному переносятся людьми, в зависимости от возраста и состояния здоровья. Особенно опасны они для стариков и детей, а также для людей, страдающих болезнями сердца и почек. Поэтому понятно, что о мухоморе появлялись в литературе самые противоречивые сведения.
Еще в 1869 г. немецкими токсикологами Шмидебергом и Коппе из мухомора был выделен яд мускарин. Чистый мускарин очень ядовит: 0,005 — 0,008 грамма вызывают тяжелые отравления, а 0,525 грамма — смертельная для человека доза, останавливающая сердце и сужающая зрачки. Но исследователи заметили, что отравления чистым мускарином не похожи на отравления мухомором: мускарин не поражает нервную систему, не вызывает галлюцинаций, бреда и бешенства. На мозг действует другой яд — мускаридин, или грибной атропин (микоатропин), вещество, очень близкое по составу к атропину белладонны. Именно оно вызывает опьянение, бред и галлюцинации.
В опытах на животных мускарин действовал на почки, почти полностью прекращая их работу, а мускаридин оказался противоядием. Как это ни парадоксально, один и тот же гриб синтезирует в себе два вещества, противоположные по действию: один яд служит противоядием другому.
В мухоморе были обнаружены и другие яды. В 1851 г. из него был выделен холин. Количество холина в разных грибах различно. В съедобных его мало (0,001 — 0,005%), но когда они теряют свежесть, содержание этого яда быстро возрастает. Как и мускарин, холин обезвреживается атропином. Из мухомора был выделен собственно грибной токсин (пильцтоксин), на который атропин не действует. Этот яд вызывал усиление рефлексов у кошек, нарушение равновесия и судороги без какого-либо действия на желудочно-кишечный тракт, сердце и зрачки.
Ядовитые белковые вещества мухомора — токсоальбумины оказались специфически губительными для мух (отсюда и название гриба). Мухи гибнут даже от малейших доз настоя гриба.
Е. О. Мухин сообщал об использовании мухоморов для лечения ряда заболеваний: «...они (мухоморы — В. А.) весьма полезны в туске стекловидной оболочки глаза, в золотухе, в злокачественных язвинах, в антоновском огне и параличе, когда они произошли от сыпи, внутрь скрывшейся»*. Далее Е. О. Мухин сообщает, что в Московской губернии давно уже с успехом применили мухомор как лекарство «в простудных болях, в опухолях золотушных... с весьма великим успехом, когда все известные средства не оказывали никакой пользы»**.
    * Мухин Е. О действии мухоморов на людей и благополучном лечении от оного.— «Медико-физический журнал, или Труды Общества соревнования врачебных и физических наук», 1821, ч. 2, с. 124
    ** Там же.
    ** * Мухин Е. О действии мухоморов на людей и благополучном лечении от оного. — «Медико-физический журнал, или Труды Общества соревнования врачебных и физических наук», 1821, ч. 2, с. 126.
Из мухоморов готовили лекарство следующим образом: свежие, спелые мухоморы (шляпки и ножки) укладывали слоями, пересыпая солью, в глиняный горшок, замазывали горшок хлебным тестом и ставили в русскую печь на несколько часов на легкий жар. Грибы прели и пускали сок, похожий на медовую патоку. Затем их отжимали через марлю и жидкость, процедив, сливали в бутылку. Эта жидкость не теряла целебной силы на протяжении долгих лет.
Соленым соком мухоморов дважды в сутки смазывали больные места, потерев их вначале фланелью или суконкой. Эта жидкость «... разбивает холодные опухоли, унимает местные боли и истребляет недуг. Она действует гораздо превосходнее летучей камфарной мази, как многие учиненные мною опыты сие подтверждают»***.
Об этом старинном целебном растирании вспомнили не так давно. Сотрудник Ташкентского института радиологии и онкологии А. И. Николаев применил 10%-ную мазь на основе водного экстракта из мухоморов (предварительно проверив безвредность препарата на себе) для лечения лучевых дерматитов. Долго не заживающие дерматиты часто возникают у онкологических больных при применении рентгенотерапии. Удалось установить, что этот препарат можно с успехом применять для профилактики заболеваний кожи.

Строчки и сморчки

Каждую весну рынки полны строчков (их с трудом можно отличить от безвредных сморчков). О строчках многие знают, что они содержат гельвелловую кислоту, названную так по латинскому названию гриба (Helvella esculenta). Эта кислота — смертельный яд, вызывающий гемолиз (растворение эритроцитов крови), повреждающий печень и почки. Гелъвелловая кислота переходит из грибов в отвар, а если строчки выварить в течение 10 минут, слить эту воду и хорошенько промыть грибы чистой водой, то отравления можно избежать. Каждую весну мы поступали именно так, строчки, на наше счастье, были редким деликатесом. Мы их ели не часто и не в больших количествах и не отравлялись. Мы не знали, что не вся гельвелловая кислота уходит из грибов в раствор и что помимо этого яда в строчках есть целый набор опасных веществ.
Еще в 30-х годах нашего столетия сообщалось о том, что в строчках есть ядовитое вещество неизвестного состава, вредно действующее на нервную систему. В наше время дополнительными химическими анализами установлено, что, помимо гельвелловой кислоты, строчки содержат целую группу опасных ядов, по составу напоминающих вещества бледной поганки. Химический состав этих веществ пока не установлен, но одному токсину уже дано название — гирометрин. Гирометрин — сильный яд, вызывающий поражение печени и других органов, токсичный для нервной системы, нарушающий процессы обмена веществ. В отличие от гельвелловой кислоты он не растворяется в горячей воде, не разрушается под действием высокой температуры. Именно поэтому строчки даже после отваривания и промывания горячей водой способны вызвать тяжелые, а подчас и смертельные отравления. В некоторых странах Европы на рынках запретили продавать строчки, несмотря на то, что после 3—4-недельной сушки и последующей варки с удалением отвара их все же можно использовать (считается, что яды строчков обезвреживаются от окисления кислородом воздуха).
Помимо ядовитых грибов из рода аманит и строчков, в нашей стране встречается еще несколько видов, способных причинить серьезный вред организму человека. Это растущий в лесах Новгородской и Киевской областей розовопластинник (Entoloma lividum), получивший свое название от греческих слов «entos» — внутренняя сторона и «loma» — бахрома. Шляпка у него сначала выпуклая, с широким горбовидным бугром, светло-желтовато-серая, слизистая; мякоть белая, буроватая под кутикулой шляпки; пластинки вначале беловатые, потом с розоватым оттенком, широкие, редкие; ножка прямая или согнутая, иногда внизу утолщенная. Вкус гриба приятный.
К ядовитым грибам относятся и многие виды из рода Hebeloma («hebe» — молодость, «loma» — бахрома). В молодом возрасте у этих грибов по краю шляпки образуются волокнистые, повисающие хлопья. Ядовита поганка Inocybe lateraria (от греческих слов «inos» — волокно и «cybe» — шляпа, голова) с волокнистой шляпкой, конической овальноколокольчатой, с выступающим округло-горбовидным бугром 2,5 сантиметра в диаметре. Она желто-бурая, рыжеватая, впоследствии более темная в центре, растрескивающаяся в радиально-продольном направлении. Мякоть белая, тонкая, пластинки вначале светлые, потом темнеющие, грязновато-бурые, с ржавым оттенком, с неровным зубчато-белым краем. Ножка цилиндрическая, ровная, слабо вздутая в основании. Запах и вкус гриба неприятные, растет в огородах и садах среди травы — в Ленинградской, Архангельской, Тюменской областях и в Алтайском крае. Этот гриб содержит мускарина примерно в 10 раз больше, чем мухомор. Молодые грибы легко спутать с шампиньонами и майским грибом.
При заготовке грибов, особенно при массовом их сборе, иногда собирают ложные опенки. Настоящие осенние опенки отличаются от ложных цветом шляпки — она серовато-коричневая, а на ножке виден остаток покрывала.
К ложным опенкам относятся грибы различных видов из рода Hipolema. Ядовитые вещества, содержащиеся в них, раздражают слизистые оболочки желудочно-кишечного тракта. Несъедобными считаются ложноопенок серно-желтый с пластинками сначала серно-желтыми, потом зеленовато-серыми и, наконец, черными, с горьким вкусом черной мякоти, и ложноопенок кирпично-красный, у которого центральная часть шляпки кирпично-красная, пластинки сначала светло-желтые, затем оливково-бурые, мякоть светло-желтая с неприятным вкусом и запахом.
К несъедобным грибам относятся также ложный валуй (Hebeloma crustuliniforma), огневка ольховая (Flam-nula alnicola), перечный гриб (Boletus piperatus) и млечник серо-розовый (Lactaris helvus).
На этом мы заканчиваем рассказ о ядовитых растениях. Очень многие остались «за бортом» этой книги — невозможно рассказать обо всех. Множество тайн еще нераскрыто, и ядовитые растения ждут своих исследователей.
В заключение хочется привести слова швейцарского биохимика А. Гофмана, которому удалось проникнуть в тайну спорыньи и мексиканских «волшебных» грибов.
Исследование ядовитых растений «... стало еще одним примером того, как полезно современной науке обращаться к знаниям наших предков о чудесных силах, скрытых в растительном мире. Это позволяет ей обнаруживать новые удивительные вещества, которые могут оказаться весьма ценными для современного человека»*.
    * «Химия и жизнь», 1965, № 7 — 8, с. 164

СПИСОК ЛИТЕРАТУРЫ

  1. Боне Д. Благодатный яд кураре.— В кн.: Наука и человечество. М., 1964, с. 92 — 101.
  2. Гаммерман А. Ф. Курс фармакогнозии. Л., 1967. 703 с.
  3. Генри Т. А. Химия растительных алкалоидов. М., 1956. 904 с.
  4. Голиков С. Н. Яды и противоядия. Серии «Факультет здоровья». 1968, № 5. 80 с.
  5. Грюммер Г. Взаимовлияние высших растений — аллелопатия. М., 1957. 261 с.
  6. Гумбольдт А. Путешествие в равноденственные области Нового Света в 1799 — 1804 гг. М., 1964. 280 с.
  7. Иванов В. П. Растительные выделения и их значение в жизни фитоценозов. М., 1973. 293 с.
  8. Ковалева Н. Г. Лечение растениями. М., 1971. 350 с.
  9. Козо-Полянский Б. М. Анчар Пушкина и возможность отравления растениями на расстоянии.— «Природа», 1949, № 8, с. 59-63.
  10. Котуков Г. Н. Культивируемые и дикорастущие лекарственные растения. Справочник. Киев, 1974. 174 с.
  11. Кречетович Л. М. Ядовитые растения, их польза и вред. М. — Л., 1931. 317 с.
  12. Муравьева А. Д., Гаммерман А. Ф. Тропические и субтропические лекарственные растения. М., 1974. 231 с.
  13. Токин Б. П. Целебные яды растений. Л., 1967. 287 с.
  14. Фруентов Н. К., Кадаев Г. Н. Ядовитые растения. Хабаровск, 1971. 256 с.
  15. Чануквадзе А. Ш. О тунговых плантациях. — «Химия и жизнь», 1971, № 2, с. 67.
  16. Чернов В. Н. Вредные и ядовитые травы Карелии. Петрозаводск, 1958. 64 с.
  17. Швайкова М. Д. Токсикологическая химия. М., 1975. 376 с.
  18. Юз Р. Руководство к фармакодинамике. СПб., 1901. 904 с.
Валентина Астахова
Загадки ядовитых растений
Издательство: «Лесная промышленность», 1977 г.
Мягкая обложка, 176 с. с ил.
Тираж: 50 000 экз.
Формат: 84x108/32
Переплет и иллюстрации художника В. К. Шаповалова
Цена 59 коп.
OCR: Павел Волков